Votre question

problème avec PINNACLE studio 10

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
3 Janvier 2006 15:19:13

Bonjour à tous:hello:  , on m'a offert le logiciel de montage pinnacle studio version 10 récessement. Je posséde une camèra Sony DCR-HC19E, habituellemnt je capturais mes vidéos via mon câble USB, mais avec pinnacle cela ne semble pas marcher... :-( Je n'arrive plus à capturer, pouvez-vous m'aider? Y-a-t'il quelque chose que je fais mal ou bien je ne peux pas capturer grâce à un câble USB avec ce logiciel?

Je vous remercie beaucoup de m'aider...

Alice. ;-)

Autres pages sur : probleme pinnacle studio

3 Janvier 2006 19:09:24

salut
c'est exact avec pinnacle tu peus pas capturer avec un cable USB, il te faut un cable DV
3 Janvier 2006 20:33:14

Ma soeur qui m'a offert ce logiciel m'a dit que le vendeur lui avait assuré que ça marchait... :-( Enfin, où puis-je trouver ce câble? quel est son nom précis?

Merci beaucoup.
Contenus similaires
3 Janvier 2006 20:51:16

Tu peux le trouver dans le commerce magasin type "darty" je pense. le nom c'est cable DV après tu aura le choix entre un 4 broches ou 6 broches regarde la documentation que tu as eu avec ton sony les informations sont dedans.
3 Janvier 2006 21:25:45

merci encore... encore juste une question: où dois-je brancher ce câble sur le PC? C'est compatible avec tout les ordinateurs?
D'autre part, pouvez-vous me donner une fourchette de prix?

MERCI vraiment beaucoup :-)
16 Janvier 2006 18:30:25

Il te faut alors une carte d'acquisition qui faut installer dans ton ordinateur.je croi qu'il est fournis avec le logiciel , mais j'en suis vraiment pas sur
6 Mars 2006 16:37:09

Je suis en colère contre ce logiciel. Je n'arrive pas à graver mes DVD. J'essaie tant bien que mal de me graver la naissance de mon fils sur DVD. IMPOSSIBLE.
Je capture mon film en MPEG, puis j'insère des annotations avec des petits dessins.... j'édite mon film, impeccable avec dessins, musique... puis au moment de graver en DVD (film qui dur 50 mn avec un peu plus de 72000 images) déjà c'est très long et ensuite au bout de 2 heures (!) petit message "enregistrement échoué, veuillez recommencer" DVD foutu. Et lorsque j'enregistre mon projet toujours en extension .stx, impossible de changer et mon film fait 0 octets.

Merci de me donner une solution, car cela fait 3 semaines que je passe 3 heures tous les soirs et je ne vous parle pas des weeks-ends.

Merci d'avance.
5 Août 2006 03:51:10

Bonjour,
Enfin un compagnon d'infortune !
J'ai exactement le même problème et je galère depuis un mois.
As-tu une solution à me proposer.
Merci d'avance/
7 Août 2006 11:35:47

Désolée, mais je n'ai toujours aucune solutions, et ça commence à m'ennerver sérieusement. J'aimerais pouvoir faire le film de naissance de mon fils pour Noël en cadeau pour les grands-parents......
7 Août 2006 15:51:22

bonjour
j'ai aussi beaucoup de probleme avec pinacle 10 en ce qui concerne le transfert de camera sony vers ordi tout se passe bien par en cordon fiche 1394 mais alors ,le gravage sur CD ou dvd ?????!!!!! gros probleme idem , le gravage ne peut aboutir
je vais essayer de plancher un peu plus et si je trouve j'en parle

a+++
30 Décembre 2006 18:16:01

salut
moi aussi jai u recament un probleme je ne peux plus entendre le son de la video ainsi que les musique ajouter pouriez vous m'aider svp merci d'avance
5 Janvier 2007 18:45:52

Bonjour,

Mêmes problèmes.
J'ai résolu en partie en ne gravant pas directement sur le CD.
Il suffit de créer un fichier sur le disque dur (paramètres de gravage sur Studio-Créer le contenu du disque sans graver). Ensuite, il suffit de graver ce fichier avec un logiciel de gravure classique en allant rechercher ce fichier.
En attendant, c'est mieux que rien.
Quant au cable à utiliser, il faut un cable firewire 1394 à utiliser sur un port firewire de l'ordinateur.
Attention aux formats de prises comme cités sur ce topic
Pour ma part, ça ne fonctionne pas sur un boitier externe Créative Audigy 2 ZS (firewire) et la réponse de Pinnacle c'est :
"Utilisez un boitier externe pinnacle".Merci Pinnacle.

Si quelqu'un a trouvé des solutions pour utiliser Studio 10 avec Audigy 2 ZS, ça me fera gagner un peu de temps.

Merci
1 Février 2007 10:56:04

Bonjour,
j'ai le même problème avec le son de Studio 10 : pas de son de la vidéo et pas de son de la musique ajoutée. Quelqu'un peut m'aider ?
Créer un fichier sur le disque dur ne m'aide pas car on ne peut pas contrôler les morceaux de musique ajoutés si on ne peut pas les entendre.
Merci.
26 Février 2007 11:31:37

moi aussi même problème résolu en changeant le pilote de son

donc dans poste de travail clic droit et aller dans onglet matériel-> gestion des périphériques->controleur audio vidéo et jeu(clic droit puis propriété)-> et choisir de revenir à la version précédente du pilote et ça à roulé pour moi voilà

en tous les cas il faut avoir marqué codec audio et codec vidéo sous le menu controleur audio vidéo et jeu( et non c média....)

bonne chance
3 Mars 2007 20:00:36

c'est ou qu' on regle le temps de capture?
7 Juillet 2007 16:42:19

salut moi mon probleme ses qui bloque si vous pouvez me dire le probleme merci
8 Août 2007 12:41:35

Bonjour à tous; moi aussi j'ai un pb avec le son de la capture. J'utilise Studio 10.7 sous XP SP2. Mon caméscope est un Sony DCR-TRV14E et je capture avec un cable USB (je n'ai pas de port FireWire sur mon PC). La capture se passe très bien: les images et le son sont bien enregistrés. Le pb est que Studio 10 ne me restitue pas le son alors que la ligne bleue est bien présente sur le plan de montage (il va sans dire que le son fonctionne correctement avec les autres apllis de mon PC). Quelqu'un pourrait-il me dire d'où cela provient ? merci d'avance pour vos réponses.
4 Septembre 2008 18:41:24

OH HE Un a n apres vs avez trouvé ???? Moi je rame dur entre les codecs qui soit disant faut les telecharger 10 euros mais qu'ils sont introuvable Ras la casquette de pinnacle il me sort que des fichiers de plus de 35 go pour une heure trente de duréé si qqun peu m'aider help
merci
27 Septembre 2008 15:56:28

Bonjour à tous,

Voila on m'a offert Pinnacle studio media suite version 10 et j'ai un petit problème.
J'utilisais pinnacle studio 9 avant donc je sais utiliser le logiciel.
J'ai lu le manuel d'installation de pinnacle studio media suite version 10 et il me certifie qu' avec studio 10 version plus ou si j'achetais une clé d'activation je possédais l'effet "d'incrustation de couleur" ou " ecran vert" et la fonction de "panoramique et zoom".

Dans la boite du logiciel qu'on m'a donné il y avait bien studio 10 version plus donc j'ai installé ce CD. Mais Je ne peux toujours pas utiliser les modes dont je vous ai parlé: ça me met une sorte de voile avec écrit pinnacle studio. J'ai donc essayé de débloquer la clé d'activation mais on me débloque toujours la même clé: " dream glow" je ne sais même pas ce que c'est!

Est-ce quelqu'un pourrait m'éclairer?

Merci d'avance;
Anonyme
a b 6 Logiciels
25 Novembre 2008 09:44:23

bonjour, allez dans le menu "aide" et selectionnez :"saisir les cles d'activation"
7 Janvier 2009 22:20:52

bonjour,
Je possède pinnacle versions 10 depuis plus d'un an. Je deconseille fortement d'acquerir ce logiciel. Beaucoup de Plantage Il ma planté plus d'une centaine de fois., et je n'ai que réalisé une dizaine de fims d'environ 50 mn par films. Je l'ai réinstaller plus de 10 fois et il ne marche toujours pas. Je l'ai installer sur mes 2 ordinateurs différents et cela marche pas bien ni chez l'un ni chez l'autre. Je suis entrain de recherché un nouveaux logiciel.
Je pense a magic video de luxe; Peut-on me donner des conseils ??
Claude
a b 6 Logiciels
8 Janvier 2009 11:52:03

En gratuit ou en payant ?
11 Mars 2009 12:41:12

Après avoir réalisé un diaporama et le DVD avec pinnacle studio 10 , je voudrai le modifier . Pour mon malheur j'ai l'erreur de déplacer les photos originales de mon disque dur C vers le D. Bien que j'ai fait la manip inverse , mon pinnacle ne retrouve pas les origines pour les installer sur "mon projet" de "film en cours" .
Ce que je cherche est la solution pour que mes 320 photos reviennent automatiquement et non pas une par une ( ça je sais le faire et ça va être galère si je dois vraiment le faire ).Pour info les titres ,les commentaires et la musiquesont toujours sur mon film en cours ainsi que les photos et leurs références mais dès que je veux le visionner mes photos restent désespérément noires .
Si quelqu'un a la solution a mon problème, merci de me la communiquer.
6 Juin 2009 19:49:14

Ne t'inquiete pas Pinnacle son des malhonetes , je ne sais pas si cela est lié à ton probleme mais les logiciels pinnacle ont des problemes avec les cartes graphiques ATI. Il le reconnaise sur sur leur aide en ligne en disant" dans queques cas exceptionnels des problèmes peuvent survenir avec des cartes graphiques ATI". c'est mon cas, j'ai envoyé des e-mails à leur aide en ligne apparement en Tchéquie, JAMAIS de réponse, de meme pour un site pinnacle en italie, aucune réponse. J'ai fini par trouvé l'adresse en France, il son représenté par ATI TECHNOLOGIE j'ai envoyé plusieurs e-mails jamais de réponse. En gros tu peux acheter leur logiciel et si ça ne te donne pas satisfaction tant pis pour toi puisque tu as payé. E n gros c'est de la tromperie car sur aucune boite de logiciel tu ne verras écrit qu'il peux y avoir un problème si tu as une carte ATI. De rage j'ai désinstallé Pinnacle, acheté MAGIX qui est 3 fois moins cher et qui lui fonctionne très bien avec ma carte ATI, donc éventuellement tu vois ce qui te reste à faire.
31 Juillet 2009 02:50:49

Chonlee a dit :
Bonjour,
j'ai le même problème avec le son de Studio 10 : pas de son de la vidéo et pas de son de la musique ajoutée. Quelqu'un peut m'aider ?
Créer un fichier sur le disque dur ne m'aide pas car on ne peut pas contrôler les morceaux de musique ajoutés si on ne peut pas les entendre.
Merci.


Bonjour,
Ici MICMAC, j'ai souvent le même problème avec mon vieux Studio 9 Plus.
Il suffit d'aller au Panneau de Configuration, de cliquer sur Sons et Périphériques Audio, puis sur l'encadré Paramètres avancés et enfin de décocher toutes les cases muet.
C'est provoqué par le logiciels à chaque démarrage.
C'est gênant,mais pas grave.
Bon courage
MICMAC
3 Août 2009 16:40:38

laumide a dit :
bonjour,
Je possède pinnacle versions 10 depuis plus d'un an. Je deconseille fortement d'acquerir ce logiciel. Beaucoup de Plantage Il ma planté plus d'une centaine de fois., et je n'ai que réalisé une dizaine de fims d'environ 50 mn par films. Je l'ai réinstaller plus de 10 fois et il ne marche toujours pas. Je l'ai installer sur mes 2 ordinateurs différents et cela marche pas bien ni chez l'un ni chez l'autre. Je suis entrain de recherché un nouveaux logiciel.
Je pense a magic video de luxe; Peut-on me donner des conseils ??
Claude



magix fonctionne très bien et en plus assz simple à utiliser. Avec des effets pas mal.
J'ai acheté Magix DVD7 et c'est ok et pas trop cher
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS