Votre question

Affichages de logo en tout genre et smileys au redemarrage Windows, puis plantage.

Tags :
  • Windows XP
  • Matériel
  • portable
  • Windows
  • Logo
  • Sécurité
Dernière réponse : dans Sécurité et virus
7 Mai 2012 11:31:17

Bonjour,

Matériel : PC portable XP
Problème : lors de mon redémarrage XP, mon écran m'affiche des symboles et logos type smileys, caractères Windows en tout genre. je ne peux pas redémarrer du tout, et lorsque j'essaie le mode SA, il se fige lors du redémarrage. Il est d'ailleurs important de noter que les logos peuvent être différents au fils des redémarrages successifs.
J'arrive quelque fois à le pousser jusqu'au chargement Windows (logo du chargement), mais sans aller plus loin

Ci-joint un aperçu graphique du problème en question :
http://makswel.free.fr/Photo0091.jpg
http://makswel.free.fr/Photo0090.jpg

Merci d'avance.


Autres pages sur : affichages logo genre smileys redemarrage windows plantage

a c 614 8 Sécurité
a b 9 Windows
7 Mai 2012 11:51:26

Bonjour,

Mhmhm ça sent pas bon ça, mais pas niveau infection, plutôt niveau système planté ...

Il s'est passé quelque chose avant que cela n'apparaisse ? Un redémarrage forcé, un plantage du pc, etc ?


Quand tu tapotes F8 au démarrage, atteins-tu les choix de démarrage (mode sans échec, etc), ou même pas ?

Tu as un cd original de Windows XP ?
7 Mai 2012 12:12:21

Ce problème est survenu après une mise à jours Windows qui s'est interrompue d'elle même, de manière brutale. j'ai voulu redémarrer, et depuis, c'est comme ça.

De plus, j'ai bien accès au mode SA avec F8, mais le problème survient dans les deux cas lors du chargement Windows, que ce soit en mode normal ou en SA.

Je n'ai malheureusement plus de cd de réinstallation, c'est un peu l'opération de la dernière chance.

au début, j'ai pensé à deux éventualités : la carte graphique ou un virus, quelqu'un peut-il me conforter sur une des deux hypothèses ?
a c 614 8 Sécurité
a b 9 Windows
7 Mai 2012 14:19:51

Re,

Dans les choix de démarrage, as-tu tester "dernière bonne configuration connue" ?

Citation :
au début, j'ai pensé à deux éventualités : la carte graphique ou un virus, quelqu'un peut-il me conforter sur une des deux hypothèses ?


C’est pas viral, j'en suis quasiment certain, tu le dis toi-même et c'est ce que je pense, c'est le système qui a planté lors d'une opération, à cause d'un problème de mémoire, de disque, ou autre ...

Carte graphique ... non en mode sans échec tu utilises les pilotes génériques VGA, donc tu devrais pouvoir démarrer.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS