Se connecter / S'enregistrer
Votre question

Firebug et Firefox 3.5

Tags :
  • Firebug
  • Logiciels
Dernière réponse : dans Logiciels
1 Juillet 2009 13:02:27

Bonjour,

J'ai téléchargé Firefox 3.5, mais malheureusement comme Firebug n'est pas (encore) compatible, il a été désactivé. Connaissez-vous une astuce pour l'utiliser quand même en gardant Firefox 3.5 ?
Merci d'avance

Autres pages sur : firebug firefox

a b 6 Logiciels
1 Juillet 2009 13:12:59

Firefox 3.5 est sorti juste hier, il faudra attendre un peu pour que Firebug soit compatible.

Si tu veux absolument une solution:
-soit tu reviens en 3.1 ;
-soit tu réécris le code source de Firebug pour qu'il soit compatible 3.5.
Bonne chance !
a b 6 Logiciels
3 Juillet 2009 09:46:11

Salut,

Il y a une astuce qui permet d'empêcher Firefox de vérifier si il existe une version plus récente ( donc compatible ) de l'extension que tu veux utiliser.
Cela dit, ce genre d'astuce peux faire crasher ton système, donc attention...

  • Tape "about:config" dans la barre d'adresse


    A ce moment là Firefox vous delivre un message comme quoi il va falloir être très prudent. Bien sur que tu vas être prudent ! Valide le message.

  • Clique droit à n'importe quel endroit dans la liste et choisis "New" ou "Nouveau" et clique ensuite sur "Boolean" ou "Booléen".

  • Dans la liste mise à jour sélectionne la ligne "extensions.checkCompatibility" et change la valeur True en False

  • Tu peux redémarrer Firefox et voir si fonctionne ( avec un peu de chance oui, mais c'est pas sur :)  )
    Contenus similaires
    Pas de réponse à votre question ? Demandez !
    a b 6 Logiciels
    3 Juillet 2009 12:01:23

    A quoi cela servira d'empêcher la 3.5 de vérifier si une nouvelle version de Firebug existe ? J'ai pas tout compris...
    a b 6 Logiciels
    3 Juillet 2009 20:09:10

    Dans ce cas là on demande à Firefox de ne pas checker la compatibilité. Vu que celle=ci n'a pas encore été vérifiée pour la version 3.5, Firefox va bloquer d'office. On lui demande juste de laisser passer.
    Si t'as de la chance l'extension est grandement compatible donc ça passe, sinon ben faut attendre.
    On ne touche pas à la recherche d'une nouvelle version, on désactive les "défenses" anti-incompatibilité de Firefox.
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS