Votre question

[Emule] : 50% de consommation CPU au démarrage

Tags :
  • P2P
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
27 Janvier 2009 04:25:25

Bonjour,

J'ai un problème avec Emule (0.49b)

Il met entre 1/2 heure et 1 heure pour démarrer, ce qui ralentit beaucoup mon PC.
Ensuite il se connecte (que fait-il durant tout ce temps ?)

De plus, j'ai ouvert les ports TCP et UDP sur le firewall sunbelt personal firewall 4.3.
J'ai également configuré mon routeur, de telle façon à ouvrir les ports TCP et UDP utilisés par Emule.
Le test TCP / UDP intégré à Emule n'aboutit pas (failed).

Y a t-il une relation entre les 2 (temps de démarrage et ports TCP/UDP) ?
Mon plus gros problème est évidemment la consommation CPU... Que faire ?

Merci d'avance !

manuhard

Autres pages sur : emule consommation cpu demarrage

3 Juin 2009 16:32:33

hello
J'ai le meme probleme que toi c'est vraiment lourd!!
J'ai cru comprendre qu'emule stock tout les fichiers de config (et ce pour chaque update du rprog) donc si comme moi tu as emule depuis longtemps c'est surement ça qui ralenti le démarrage du prog (il charge les configs, serveurs, clients kad...).

Cependant je ne sait pas quoi supprimer pour accelerer le démarrage d'emule...
Donc si quelqu'un s'y connait ça nous aiderais grandement
merci par avance
7 Juin 2009 02:44:55

Salut,

Personnellement, je désinstallerai et réinstallerai eMule. Ca ne coûte rien ;) 
Contenus similaires
19 Juin 2009 15:46:35

Hello j'ai déjà desinstall et effectivement il démarre en 2 sec !
Cependant tu perds toutes ta config du programme sachant que c'est beaucoup d'heures de tutos pour bien config la mule que tu supprimes ça fait un peut mal!!
19 Juin 2009 21:29:57

Bah il suffit de bien connaitre sa connexion Internet et ça peut se faire en 10 minutes même pas...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS