Se connecter / S'enregistrer
Votre question

Problème Utilisation Uc 100%

Tags :
  • Windows Vista
  • Programme
  • Sécurité
Dernière réponse : dans Sécurité et virus
8 Juin 2012 16:56:49

Bonjour,

Je suis sous Windows Vista et possède un problème avec l'utilisation de mon UC. Avec aucun programme lancé, celle ci est très variable et tourne autour de 30 % mais dès que le moindre programme est lancé, celle ci grimpe immédiatement à 100% faisant ainsi rapidement ramer, voir quasiment bloquer mon ordinateur. J'ai déjà fais quelque nettoyage avec divers anti virus, qui ont nettoyé quelques fichiers mais ils ne trouvent plus rien. J'ai aussi défragmenter sans succès.

En espérant que vous puissiez m'aider.

Merci d'avance.

Autres pages sur : probleme utilisation 100

a c 614 8 Sécurité
8 Juin 2012 20:21:00

Bonsoir,

On va regarder cela en deux temps, s'assurer qu'il n'y a effectivement pas d'infection, puis tester la mémoire au cas où.

Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    /md5stop
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau
    Contenus similaires
    a c 614 8 Sécurité
    9 Juin 2012 11:15:55

    Re,

    On va faire un peu de ménage et optimisation, tu me diras si c'ets mieux après :

    1) Désinstalle les programmes suivants dans ta liste des programmes (si présents) :

    - Java(TM) 6 Update 6
    - Java(TM) 6 Update 7
    - Java(TM) 6 Update 22 (versions obsolètes)
    - Bing Bar (barre d'outil, sauf réelle utilité)
    - Spybot - Search & Destroy (obsolète et peu utile)
    - Astroburn Toolbar (barre d'outil, sauf réelle utilité)
    - Game Booster (inutile et issue d'un éditeur à la réputation peu reluisante)


    2) Relance OTL.exe

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

    /!\ Attention, utilisateur d'Avast! ou d'autres antivirus, ne lancez pas OTL en mode sandbox /!\

  • Copie-colle l'ensemble du texte ci-dessous dans le cadre Personnalisation d'OTL en bas à gauche.



    :OTL
    SRV - File not found [Auto | Running] -- C:\Program Files\Spybot -- (SBSDWSCService)
    DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Program Files\Common Files\BitDefender\BitDefender Threat Scanner\profos.sys -- (Profos)
    DRV - File not found [Kernel | On_Demand | Stopped] -- C:\Program Files\Lavasoft\Ad-Aware\KernExplorer.sys -- (Lavasoft Kernexplorer)
    DRV - File not found [Kernel | On_Demand | Unknown] -- -- (a7vjc4ij)
    IE - HKLM\..\SearchScopes,DefaultScope = {afdbddaa-5d3f-42ee-b79c-185a7020515b}
    IE - HKLM\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2207610
    IE - HKU\S-1-5-21-1964486450-4025195356-2442568552-1000\..\SearchScopes,DefaultScope = {afdbddaa-5d3f-42ee-b79c-185a7020515b}
    IE - HKU\S-1-5-21-1964486450-4025195356-2442568552-1000\..\SearchScopes\{afdbddaa-5d3f-42ee-b79c-185a7020515b}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2207610
    O2 - BHO: (vShare Plugin) - {043C5167-00BB-4324-AF7E-62013FAEDACF} - C:\Program Files\vShare\vshare_toolbar.dll File not found
    O2 - BHO: (EoBHO Class) - {64F56FC1-1272-44CD-BA6E-39723696E350} - Reg Error: Value error. File not found
    O3 - HKLM\..\Toolbar: (vShare Plugin) - {043C5167-00BB-4324-AF7E-62013FAEDACF} - C:\Program Files\vShare\vshare_toolbar.dll File not found
    O3 - HKLM\..\Toolbar: (no name) - {10EDB994-47F8-43F7-AE96-F2EA63E9F90F} - No CLSID value found.
    O9 - Extra Button: eBay - Achetez, Vendez - {76577871-04EC-495E-A12B-91F7C3600AFA} - http://rover.ebay.com/rover/1/709-44555-9400-3/4 File not found
    O9 - Extra Button: Amazon.fr - {8A918C1D-E123-4E36-B562-5C1519E434CE} - http://www.amazon.fr/exec/obidos/redirect-home?tag=Toshibafrbholink-21&site=home File not found
    O16 - DPF: {CAFEEFAC-0016-0000-0006-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_06-windows-i586.cab (Java Plug-in 1.6.0_06)
    O16 - DPF: {CAFEEFAC-0016-0000-0007-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_07-windows-i586.cab (Java Plug-in 1.6.0_07)
    O16 - DPF: {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab (Java Plug-in 1.6.0_22)
    O18 - Protocol\Handler\vsharechrome {3F3A4B8A-86FC-43A4-BB00-6D7EBE9D4484} - C:\Program Files\vShare\vshare_toolbar.dll File not found
    [8 C:\Windows\System32\*.tmp files -> C:\Windows\System32\*.tmp -> ]
    [1 C:\Windows\Fonts\*.tmp files -> C:\Windows\Fonts\*.tmp -> ]
    [1 C:\Windows\*.tmp files -> C:\Windows\*.tmp -> ]
    [2012/06/04 00:17:00 | 000,000,384 | ---- | M] () -- C:\Windows\tasks\Ad-Aware Update (Weekly).job
    [2010/06/20 11:40:18 | 000,332,853 | ---- | C] () -- C:\Users\Guillaume\AppData\Local\ajbmfxj_nav.dat
    [2010/06/20 11:40:18 | 000,005,022 | ---- | C] () -- C:\Users\Guillaume\AppData\Local\ajbmfxj_navps.dat
    [2010/06/20 11:40:18 | 000,004,138 | ---- | C] () -- C:\Users\Guillaume\AppData\Local\ajbmfxj.dat
    [2010/06/25 10:30:02 | 000,000,000 | ---D | M] -- C:\Users\Guillaume\AppData\Roaming\IObit
    [2011/04/06 21:10:08 | 000,000,000 | ---D | M] -- C:\Users\Guillaume\AppData\Roaming\OfferBox
    [2009/09/20 22:13:40 | 000,087,608 | ---- | M] () -- C:\Users\Guillaume\AppData\Roaming\inst.exe
    @Alternate Data Stream - 118 bytes -> C:\ProgramData\TEMP:5BB923A2

    :Files
    C:\Program Files\Spybot - Search & Destroy

    :Commands
    [emptytemp]



  • Puis clique sur le bouton Correction en haut à gauche
  • Le pc va redémarrer. (si ce n'est pas le cas, fais-le manuellement)
  • Poste le rapport de suppression s'il apparait.

    Note : le rapport est enregistré sous format ".log", il convient de changer cette extension en ".txt" si tu veux le déposer sur des sites en ligne. S'il n'apparait pas, il se trouve ici : C:\_OTL, sous la forme xxxxxxxx_xxxx.log où x sont la date et l'heure

    /!\ Ce script est exclusivement réservé à l'utilisateur actuel du sujet, vous ne devez en aucun cas l'utiliser de votre propre chef sur un autre pc, sous risque d'endommager le système /!\


    Après cela on essayera d'optimiser.
    a c 614 8 Sécurité
    9 Juin 2012 16:12:03

    Re,

    Bah vu qu'il ne trouve plus rien, je pense que oui il l'avait fait au premier passage ;) 

    Regarde si y'a du mieux sur le pc, ensuite on va optimiser un peu.
    9 Juin 2012 16:31:44

    Re,

    Il y a peut être une petite amélioration mais l'uc monte rapidement à 100%.
    a c 614 8 Sécurité
    9 Juin 2012 16:39:57

    Re,

    Ok on va tester ceci :


    Télécharge CCleaner Slim (sans toolbar) de Piriform :

  • Lance l'installation en double cliquant sur le fichier Ccleaner***_slim.exe. (aide ici)
  • Ceci terminé, lance le programme.

  • Choisis Outils -> Démarrage
  • Choisis "Enregistrer dans un fichier ..." en bas à droite et sauvegarde ce fichier

  • Sélectionne ensuite chaque ligne précédée de "OUI" et clique sur "Désactiver" à droite ( /!\ pas "effacer" !!=
  • Laisse seulement les lignes concernant Avast! et Windows defender

  • Ferme le programme

    Redémarre le pc et regarde s'il y a du mieux
    ( il est normal que certains programme que tu as habituellement ne soit pas démarré)
    10 Juin 2012 15:01:58

    Re,

    Je trouve qu'il y a du mieux, sans programme lancé, l'uc tourne de 5 à 10%, au lancement de programme il y a une pointe à 100 %, je pense que c'est normal ( ? ), puis elle redescend, donc plutôt normal. Il y a-t-il cependant d'autre améliorations possibles ?

    Merci.
    a c 614 8 Sécurité
    10 Juin 2012 16:11:43

    Re,

    Après cela peut être en lien avec un souci de processeur, de mémoire vive, ou ton antivirus qui analyse le fichier exécuté aussi ...

    Tu avais ces problèmes avant l'utilisation/la mise à jour d'Avast! ?
    10 Juin 2012 17:30:14

    Re,

    ça fait longtemps que j'utilise Avast, donc j'aurais du mal à te dire si la transition a crée un problème ...
    a c 614 8 Sécurité
    10 Juin 2012 18:10:08

    Re,

    Tu peux tenter de supprimer Avast! et voir ce qu'il en est (tu ne crains pas grand chose sans antivirus si tu ne navigues pas)
    On sera vite fixé ;) 
    10 Juin 2012 19:44:14

    Re,

    Je n'ai pas l'impression qu'Avast influe beaucoup. La réactivité de l'Uc est similaire avec et sans Avast.
    12 Juin 2012 15:57:49

    Re,

    Je dirais que oui c'est arrivé d'un coup, mais le problème est arrivé il y a longtemps avant de disparaître momentanément et donc de réapparaître il y a moins longtemps...

    Pour le mode sans échec, l'uc est bien moins utilisée, pour une même action elle est plus basse.
    a c 614 8 Sécurité
    12 Juin 2012 16:01:48

    Re,

    Elle monte haut au lancement d'un processus ou pas ?

    Bref tout ceci semble donc plus lié à des problèmes système/logiciel que infection/sécu ...

    Avast! tu l'as désactivé simplement ou réellement désinstallé ?
    12 Juin 2012 19:55:03

    Re,

    Oui elle monte au lancement d'un processus.
    J'avais simplement désactivé Avast, si je comprends bien je dois le désinstallé pour tester.
    a c 614 8 Sécurité
    12 Juin 2012 20:14:55

    Re,

    J'aurais aimé oui afin qu'on soit sûr que ce n'est pas lui, car c'est un peu le seul que je vois pouvoir surveiller et provoquer ce genre de symptômes ...(sandbox, vérification, etc ...)
    12 Juin 2012 23:25:34

    Re,

    J'ai désinstallé Avast et je n'ai pas vraiment vu de changement ...
    a c 614 8 Sécurité
    13 Juin 2012 11:28:57

    Re,

    Ben après il ne reste que Widnows defender, natif du système, donc difficile à couper, et/ou après n'importe quel souci système si cela se produit aussi en mode sans échec.

    Voir à réparer Windows peut-être d'ailleurs :
    http://www.vista-xp.fr/forum/topic428.html
    13 Juin 2012 11:43:17

    Essaie tout simplement d'enlever la batterie et de l'utiliser avec un transfo (dans le cas où c'est un portable évidemment).
    Je suis déjà tombé sur ce cas là sur un ACER
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS