Votre question

Installation Amsn

Tags :
  • linux
  • Logiciels
Dernière réponse : dans Logiciels
29 Janvier 2004 12:09:04

Je suis un tout nouvel utilisateur de linux (version redhat 9) et je n'y comprends pas grand chose pour le moment. je voudrais pour l'instant pouvoir causer avec mes poteaux sur msn mais evidement little prob. Après avoir remarqué qu'il y a une version linux, j'ai dl amsn-0_83.tar.gz j'ai décompréssé le fichier dans mon fichier perso (/home/user/msn) je suis aller ensuite dans la console. J'ai été dans le rep courant et j'ai tapé la formule magique (./amsn)... Et abracadabra rien qui se passe sauf une erreur : /usr/bin/env: wish: Aucun fichier ou répertoire de ce type.
Pourtant j'ai vérifié (command ls) et le fichier amsn et bien dedans. merci de bien vouloir m'aider

Autres pages sur : installation amsn

29 Janvier 2004 12:17:54

A défaut d'avoir la solution à ton problème, tu peux essayer .GAIM
29 Janvier 2004 12:25:11

c'est à dire que je suis tellement nouveau et neuneu que je n'y suis pas arriver

Désolé :-o
Contenus similaires
29 Janvier 2004 12:38:36

www.rpmseek.com
Va voir sur le site au dessus , c'est une base de donées/moteur de recherche de package déjà compiler en rpm et en deb ( pour toi donc télécharge le .rpm ^^ ) en plus tu as certaines applications optimisé pour les distros ( red hat, mdk etc... )
29 Janvier 2004 12:51:27

il me demande plein de package je ne sais pas trop quoi que je même quand je les dl et que je les execute il me met qu'il ne les voit pas

ben je crois que je vais me débrouiller
29 Janvier 2004 13:05:04

pour amsn, ton problème de début, essaie, quand tu es dans le dossier amsn, en console :

chmod +x amsn (si tu as bel et bien un fichier amsn ce qui doit être le cas)

kezako ?
chmod : changement des droits d'accès des fichiers : r = lecture, w = écriture, x = execution

Comme il n'y a pas d'autres options, ceci sera appliqué pour tous les utilisateurs...
(plus d'infos en tapant : man chmod )

Pour les packages qui te manquent, il te dit quoi ? Quels packages ? Quand tu essaies d'installer le rpm ?
il y a aussi http://rpmfind.net
29 Janvier 2004 13:09:20

Quand tu installes les packages, essaie de te mettre en root (si c'est des rpm, ça te sera demandé automatiquement mais si c'est des dossiers où tu dois faire l'install via la konsole, c'est mieux)
29 Janvier 2004 17:39:19

+X sa rent le fichier executable un point c'est tout , sa sert a rien de faire une dissertation qui peut metre dans l'erreur ;-)
29 Janvier 2004 17:59:15

Citation :

diplomegalo a écrit :
Je suis un tout nouvel utilisateur de linux (version redhat 9) et je n'y comprends pas grand chose pour le moment. je voudrais pour l'instant pouvoir causer avec mes poteaux sur msn mais evidement little prob. Après avoir remarqué qu'il y a une version linux, j'ai dl amsn-0_83.tar.gz j'ai décompréssé le fichier dans mon fichier perso (/home/user/msn) je suis aller ensuite dans la console. J'ai été dans le rep courant et j'ai tapé la formule magique (./amsn)... Et abracadabra rien qui se passe sauf une erreur : /usr/bin/env: wish: Aucun fichier ou répertoire de ce type.
Pourtant j'ai vérifié (command ls) et le fichier amsn et bien dedans. merci de bien vouloir m'aider


c'est pas le tarball des sources ça ?

si ça l'est, tente de faire (dans le rep des source, ce que t'as extrait quoi)

./configure && make && make install
30 Janvier 2004 12:52:45

J ai aussi un prob d install de amsn. (je connais pas grand chose aux systemes unix)

J'ai downloadé le tarball, l ai decompressé, mais quand je veux le lancer il me dit
/usr/bin/env: No such file or directory

Je ne suis pas root sur la machine (sparc solaris), j utilise juste un terminal.

Qqun peux me dire comment je pourrais résoudre ce prob?
3 Novembre 2004 14:18:32

Salut, pour résoudre ton problème j'ai lu ça sur le site de amsn :

Citation :
Il vous faut installer les paquetages tcl et tk disponibles sur les CDs de votre distribution. Je vous laisse le soin d'utiliser le gestionnaire de paquetage de votre système pour les installer (rpmdrake pour les utilisateurs de mandrake).
3 Novembre 2004 14:20:53

Bonjour,

Quelle est l'extension du fichier aMsn dans ton répértoire?
22 Décembre 2006 14:40:46

[#8dff00]slt a tous je suis comme lui je debute
moi j'ai telecharger en rpm comme sebsamere la dit moi il me mais un message
impossible de trouver les paquetages
impossible de trouver les paquetages suivants dans votre systheme . l'installation ne peut pas continuer tant quils ne sont pas installes


paquetage non localisable requis par
bwidget ('amsn','0.96,'1.fc5')
libc.so.6(GLIBC_2.4) idem
tclsoap idem
tcllib idem
tcltls idem
tk idem
tkdnd idem


voila merci de repondre et merci de repondre le plus facile possible pour moi et les autre merce









mon pc et un amd 3500 64bit maison
24 Décembre 2006 20:33:47

:jap:  :sol:  SLT a tous j'a reussi a l'installer
:wahoo:  :sol:  :hello: 
Anonyme
a b 6 Logiciels
4 Juin 2009 23:22:49

bonjour , j'ai un petit souci...
je compren rien a linux !!! sa fait deja plusieur moi ke je lutilise mais la je le trouve vremen tres compliké
enfin bref je voudrai amsn mé quand je le telecharge cela me le met en archive et la je sui bloké!!!! alor je sui alé sur le site de ubuntu car jutilise ubuntu 8.04 pour trouver des reponse a mes kestions et la seule chose ke g trouvé c'est des script ou bien des depot et je sui telemen nul ke meme en allan sur tout les forum je compren toujour pa pk je pe pa utiliser amsn ! (alors je vien juste de voir kon peu decompresser un ficher apré lavoir archiver mé ji arive pa !)
jesper ke kelkin poura médé!!!!
merci d'avance
Tiffany
a b 6 Logiciels
a b 5 Linux
5 Juin 2009 12:48:23

Salut ptit-tiff-33
Citation :
bonjour , j'ai un petit souci...
je compren rien a linux !!! sa fait deja plusieur moi ke je lutilise mais la je le trouve vremen tres compliké

Beaucoup de choses ont l'air compliquée, l'orthographe en particulier...
C'est une question de respect du lecteur, il existe un code commun nécessaire pour être compris !

Sinon Linux n'est compliqué que si on veut l'utiliser comme Windows ! Utilise-le correctement, utilise ses propres outils, et tu verras qu'il est vraiment bien plus simple !

Citation :

enfin bref je voudrai amsn mé quand je le telecharge cela me le met en archive et la je sui bloké!!!!

Tu essaie de faire quelque chose qui n'existe même pas sous Windows (ou alors, de façon très compliquée) : la compilation d'un code source. Même si ce n'est pas très difficile, ce n'est pas la meilleure méthode pour installer un programme sous Linux. Pour ça, il y a un gestionnaire de paquetages qui gère tout en 3 clics. sous Ubuntu, il se nomme Synaptic.
Citation :

alor je sui alé sur le site de ubuntu car jutilise ubuntu 8.04 pour trouver des reponse a mes kestions et la seule chose ke g trouvé c'est des script ou bien des depot et je sui telemen nul ke meme en allan sur tout les forum je compren toujour pa pk je pe pa utiliser amsn ! (alors je vien juste de voir kon peu decompresser un ficher apré lavoir archiver mé ji arive pa !)
jesper ke kelkin poura médé!!!!

Dans le menu "Système", tu as une entrée "Administration". Là, tu cherches (de mémoire) "Gestionnaire de paquetages Synaptic", et tu le lances.
Programmes disponibles classé par catégorie (voir Internet, messagerie instantanée), moteur de recherche, tout est là, les prgrammes installables en quelques clics, les dépendances et mises à jour gérées automatiquement...

A +

5 Juin 2009 20:35:23

Vas sur ce site, et télécharges le logiciel FramaKey. Le logiciel aMSN est intégré a l'intérieure. C'est un logiciel version nomade. =P
a b 6 Logiciels
a b 5 Linux
5 Juin 2009 23:42:15

Salut xiang92,
xiang92 a dit :
Vas sur ce site, et télécharges le logiciel FramaKey. Le logiciel aMSN est intégré a l'intérieure. C'est un logiciel version nomade. =P

Vu sur le site indiqué :
Citation :
La Framakey est une compilation de Logiciels Libres pour Windows, prêts à l’emploi sur clef USB qui facilite la vie des utilisateurs nomades.

Or ptit-tiff-33 est sous Ubuntu !

ptit-tiff-33, tu pourrais facilement compiler amsn à partir des sources, mais il te faudra auparavant installer les paquetages de développement (gcc, headers, bibliothèques...) et pour ça, utiliser le gestionnaire de paquetages...
Donc autant installer directement amsn.

A +
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS