Se connecter / S'enregistrer
Votre question

easyphp probleme

Tags :
  • Serveur
  • Logiciels
Dernière réponse : dans Logiciels
24 Janvier 2005 14:34:55

bonjour tous le monde:

voila j'ai intaller easyphp est j'ai une erreur (le serveur n'a pa pu ce lancer: un autre serveur utilise le port requis) est-ce sa peux avoir un rapport parce que je suis en reseaux avec l'ordinateur de mon frere?

merci d'avance ;-)

Autres pages sur : easyphp probleme

24 Janvier 2005 14:48:49

Citation :

sono_v033 a écrit :
bonjour tous le monde:

voila j'ai intaller easyphp est j'ai une erreur (le serveur n'a pa pu ce lancer: un autre serveur utilise le port requis) est-ce sa peux avoir un rapport parce que je suis en reseaux avec l'ordinateur de mon frere?

merci d'avance ;-)


Tu dois peut-être avoir le service IIS de windows lancé...

En tout cas, tu es le roi de la grammaire toi... :hein:
*** lamentable ***
24 Janvier 2005 14:59:46

ca le fait chez moi aussi, parfois: ferme easy php et réouvre-le. la en principe tu dois avoir access a "web local" en faisant clic droit sur le logo dans le systray.
Contenus similaires
24 Janvier 2005 15:20:15

démarrer les serveur apache et Mysql en tan que service !
24 Janvier 2005 16:28:59

merci j'ai trouver mon problème @+ :-D ;-)
3 Mars 2005 08:47:56

salut sono g le meme pb que toi alors j'aimerai savoir comment tu las resolu merci bcp!!!!
27 Juillet 2007 20:00:12

Alors t'as fait comment pour faire que ça marche car j'ai le même problème. Et on fait comment pour quitter IIS ?
31 Mai 2009 15:03:11

Bonsoir tout le monde,

Donc testé sur la version 2.0.0.0 (vous le trouverez sous l'appellation easyphp3 déjà ça commence mal, bref passons lool)

(0: Repassez sous XP si vos drivers y sont encore développés, ça c'est moins sur...)

Bon blague à part :

1: Télécharger la même version, installez la sur la racine de votre disque, et NON dans programfiles qui est blindé de droit et de protection en écriture, merci vista

2: Lancez le programme, normalement ça merde a moitié la première fois, cad que Apache se lance, mais Mysl à moitié, mais fonctionne tt de même, si vous le coupez, puis le relancer, la c la cata!!

3: Une fois votre fenêtre ouverte de easyphp ouverte, cliqué sur le petit "e" en haut à gauche, puis
3.1---- Configuration
3.2---- EasyPhp
3.3---- Décochez "Vérifier que les ports ne sont pas utilisé par d'autres serveurs" (il devrait vous rester que la 3eme et 5eme option)
3.4---- Validez et fermez easyphp

4: Lancez EasyPhp "EN TANT QU'ADMINISTRATEUR" (clique droit sur le racourci, et choisir, lancer en...)

Note: Sans l'étape 4 (a refaire à chaque ouverture de easy) vous risquez de vous arracher les cheveux longtemps, car une fois ca marche, puis plus, puis oui, enfin vous connaissez ca vu que vous etes deja en train de lire ces quelques lignes, qui je l'espères vous éviteront la même galère que j'ai connu...

Note bis: Pour les joomla user n'oubliez pas de passé le display_errors = On en display_errors = Off (configuration / Php / puis à éditer directement / et sauvegarder )

DESOLE pour mon humour caustique a de bal, mais il a bien failli passé par la fenetre cette fois ci
BONNE CHANCE

Geoffroy
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS