Votre question

Samsung SSD 64G sata3

Tags :
  • ssd
  • samsung
  • Asrock
  • Matériel
Dernière réponse : dans Matériel informatique
29 Juin 2012 07:49:16

Bonjour

Voila mon problème est que je viens de brancher un SSD samsung 830 64GB sur une carte mère asrock 880GMH/U3S3,le SSD est brancher en sata3,une fois Windows 64bit installer je me retrouve avec l'icône USB dans la barre d'outils comme si c’était un disque dure externe et je pourais l'éjecter mais je peux pas et je le veux pas.
Comment faire pour que le SSD soit reconnue comme en sata2.
Merci pour vos futur réponses.

Autres pages sur : samsung ssd 64g sata3

29 Juin 2012 10:41:50

Salut

Si ton SSD qui est en SATA III et que tu l'a branché sur le SATA III il ne peut pas être reconnu en SATA II

Regarde dans le bios et activer l'AHCI

De rien ;) 
a b Ô Samsung
29 Juin 2012 21:46:14

Bonsoir tout le monde.

Cette histoire de SSD est bizarre !

@ levaisoie
Tu as installé Windows sur le SSD ?

"avec l'icône USB dans la barre d'outils comme si c’était un disque dure externe"
Ca, c'est normal et peut être réglé dans le bios, SAUF si l'O.S est installé dessus

Branches-le sur un port SATA2 et testes, mais en principe, il y a rétro compatibilité: tu peux brancher un HDD SATA2 sur un port SATA3.

Regardes plutôt dans le bios si le SSD est reconnu correctement...

Tentes aussi une mise à jour du bios si nécessaire.

@+
30 Juin 2012 08:06:14

Bonjour

Merci pour vos réponses.
Concernant Windows est bien installer sur le SSD.
En ce moment le SSD est brancher en SATA 2 et l'AHCI est activer et le SSD bien reconnue dans le BIOS.

Scoolup, tu dis que"
"avec l'icône USB dans la barre d'outils comme si c’était un disque dure externe"
Ca, c'est normal et peut être réglé dans le bios, SAUF si l'O.S est installé dessus.

Je vais réinstaller Windows sur le HDD avec le SSD brancher en SATA3,ensuite faire disparaitre l’icône par le BIOS pour finir réinstaller avec Norton Ghost.

On verras bien si ça fonctionne;je vous tiendrais au courant.

Merci encore pour vos réponses.
a b Ô Samsung
30 Juin 2012 08:15:08

levaisoie a dit :
Bonjour

Merci pour vos réponses.
Concernant Windows est bien installer sur le SSD.
En ce moment le SSD est brancher en SATA 2 et l'AHCI est activer et le SSD bien reconnue dans le BIOS.

Scoolup, tu dis que"
"avec l'icône USB dans la barre d'outils comme si c’était un disque dure externe"
Ca, c'est normal et peut être réglé dans le bios, SAUF si l'O.S est installé dessus.

Je vais réinstaller Windows sur le HDD avec le SSD brancher en SATA3,ensuite faire disparaitre l’icône par le BIOS pour finir réinstaller avec Norton Ghost.

On verras bien si ça fonctionne;je vous tiendrais au courant.

Merci encore pour vos réponses.


Bonjour.

Mais alors, qu'est-ce qui te gène ?

Si tout fonctionne normalement, inutile de réinstaller Windows !
Branches simplement le SSD sur un autre port si tu le souhaites.

Regardes dans le bios les SATA qui sont paramétrés pour être connectables/dé-connectables à chaud (ordi en fonctionnement).

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS