Se connecter / S'enregistrer
Votre question

problème d'ergonomie, d'organisation des pages "Résolu"

Tags :
  • mozilla
  • Internet Explorer
  • Sites Internet
Dernière réponse : dans Internet
1 Juillet 2012 16:11:57

Bonjour,

Voilà, depuis quelques temps, je rencontre un petit problème sur certains sites qui se caractérise par un affichage complètement différent de ce qu'il devrait être, problème que je rencontre uniquement sur Mozilla et non sur internet Explorer. Pour Info, j'ai fais toutes mes mises à jour, Mozilla y compris, donc je ne vois pas d'où ça peut venir, je viens donc vers vous pour obtenir un peu d'aide..
Pour illustrer, voici un exemple :

http://img85.xooimage.com/files/e/2/c/nouveau-texte-ope...

la page du haut étant celle vue avec Mozilla, celle du bas, avec Internet Explorer..

Merci d'avance pour votre aide..



Autres pages sur : probleme ergonomie organisation pages resolu

a b , Internet Explorer
1 Juillet 2012 18:18:19

Bonjour,

C'est un souci de chargement on dirait, quelque chose bloque des éléments d'affichage.

Si tu désactives Adblock ou d'autre du même genre, c'est pareil ?

Ps : je vois une toolbar publicitaire qui n'a rien à faire là non plus par ailleurs ... Regarde dans tes modules/plugin et liste de programme pour la/les désinstaller.
a b , Internet Explorer
1 Juillet 2012 18:39:34

Salut,

C'est un fichier CSS qui n'est pas chargé ça à tous les coups.
Contenus similaires
1 Juillet 2012 18:47:14

Je te remercie, Hyunkel pour ta réponse. En effet j'ai bien adblock d'installé mais j'avais déjà essayé de le désactiver et rien n'avais changé. Quand à la bannière, je l'ai installé hier volontairement, et le souci date de bien plus longtemps.. J'ai lancé Ccleaner et Spybot au cas où, désactiver avast et le pare feu mais rien n'y fait..
1 Juillet 2012 18:49:12

Bonsoir Omar et merci pour ta réponse.. J'aimerais que tu m'explique ce qu'est un fichier CSS et si tu as une idée de comment réparer cette erreur.. pas très douée avec le langage info ^^
a b , Internet Explorer
1 Juillet 2012 22:35:43

Re,

Spybot et inutile et obsolète, tu peux le désinstaller.

Ferme Firefox si ouvert.
Lance Firefox dans ce mode pour voir s'il y a du mieux :

Démarrer -> Exécuter (si non présent : "tous les programmes -> accessoire" )
Tape exactement ceci :
Citation :
firefox.exe -safe-mode


Valide le lancement avec "poursuivre en mode sans échec"

Regarde si la page se charge ou non normalement.
2 Juillet 2012 08:09:11

Bonjour Hyunkel,

J'ai désinstallé Spybot donc.. Alors lancer Firefox en mode sans échec n'a rien changé, je rencontre le même problème..
2 Juillet 2012 09:41:36

Bon, j'ai peut être une piste mais ça ne résout pas le problème : Il me semble qu'il fait partie des sites où Firefox affiche un message de connexion non certifiée. Comme je connais très bien ce site, j'avais cliqué à l'époque sur "je comprends les risques" et du coup, j'avais réussi à accéder au site. Néanmoins, c’est depuis cette fois là il me semble que l'affichage à changé. Du coup, il y a peut être une manip à faire dans les options ou autres.. Je ne sais pas
a b , Internet Explorer
2 Juillet 2012 11:30:24

Re,

Oui effectivement c'est une page crypté (https), mais je vois pas pourquoi cela bloquerait.

C'est quoi l'icone orange à gauche de ta barre d'adresse ?

Tu as vidé le cache firefox pour voir ?
( "firefox" -> "historique" -> supprimer l'historique récent, coche "cache", "cookies", "préférences de site" et valide. Ferme et réouvres Firefox. Tu devras surement te reconnecter à certains site après cela à cause de la suppression des cookies)
2 Juillet 2012 11:41:08

Le logo Orange correspond à la barre d'outil d'Igraal, que j'ai donc installé récemment, donc pas de lien.. J'ai effacer tout l'historique avec les cases que tu m'as conseillé de cocher, toujours pas de changement.. En soi ce n’est pas bien grave mais c’est vrai que c'est quand même chiant.. Je te remercie pour ta patience et tes conseils, j'essaye des trucs parallèlement mais rien de chez rien , pas de changement !
a b , Internet Explorer
2 Juillet 2012 12:39:28

Re,

Ok on va créer un nouveau profil Firefox pour voir :

Ferme Firefox si ouvert.

Démarrer -> Exécuter (si non présent : "tous les programmes -> accessoire" )
Tape exactement ceci :

Citation :
firefox.exe -profilemanager


Choisi "créer un nouveau profil"
Suis les instruction et lance la session avec

Regarde si le souci persiste.
Si oui, dis-le moi, sinon, refais la manipulation, puis supprime ce nouveau profil pour rester avec "défaut" et viens me le dire.
3 Juillet 2012 07:50:07

Désolée de ne répondre que maintenant, j'ai pas eu la notification mail.. Bon j'ai essayé ce nouveau profil et l'affichage est redevenu "normal".. Bonne nouvelle donc, par contre je suis quand même revenue sur l'ancien profil. Du coup, a part créer un nouveau profil et tout remettre à niveau, sais tu si je peux garder mon profil actuel tout en réglant le problème, sachant d'où il vient ?
a b , Internet Explorer
3 Juillet 2012 11:13:37

Re,

Si, cela me permet d'avancer, c'est donc que cela provient d'une modification dans ton profil actuel : addon/modules complémentaires, thème, plugin, etc ...

Il faut donc tester de désinstaller les modules complémentaire un par un pour voir si cela provient de l'un d'eux.
Commence par ceux de sécurité (lié à ton antivirus par exemple), et ceux gérant des scripts ou l'affichage.

à chaque fois, désinstalle un seul, redémarre firefox et regarde s'il y a du mieux.

4 Juillet 2012 12:58:04

Merci pour le conseil. Pour gagner du temps, j'ai désactivé tous les plugins / extensions / apparence en même temps et je n'ai constaté aucun changement.. Idem pour l'antivirus, c'est vraiment bizarre..
a b , Internet Explorer
4 Juillet 2012 14:26:17

Re,

Alors la solution la plus simple serait de créer ce nouveau profil, sauvegarder tes marques-pages et autre de l'ancien, puis les rapatrier sur le nouveau, puis supprimer l'ancien profil.

Tu veux faire cela ? Tu veux de l'aide pour effectuer ça ?
4 Juillet 2012 21:41:48

Oui, je vais essayer de faire ça demain matin avant d'aller au boulot. je te remercie pour ton aide. Je vais tenter de faire ce que je peux moi même et au cas où, je reviendrai vers toi. Par contre, j'ai un petit doute sur comment exporter ma barre personnelle; en dessous de la barre d'adresse, Tu as une idée ?
4 Juillet 2012 21:45:14

J'ai parlé trop vite, désolée.. En fait, en restaurant mes marques pages ça m'a également sauvegardé ma barre personnelle donc cool
a b , Internet Explorer
4 Juillet 2012 22:53:18

Re,

Oui généralement cela sauvegarde tout.

C'est ok avec le nouveau profil ?

Si oui :

Tu peux indiquer ton sujet "réglé" en cliquant sur le bouton "modifier" (en bas, en forme de crayon) dans ton tout premier message.
-> Ajoute ensuite "résolu" à coté de ton titre et valide.

Tu peux aussi,si tu le souhaites et si l'option est disponible (dépend de quel type de sujet ouvert), valider une "meilleure réponse", ton sujet sera alors automatiquement marqué comme "résolu"

/!\ Seul les membres inscrit et connecté à la création initiale du sujet peuvent effectuer ces manipulations.

A bientôt sur les forums Tom's Guide
5 Juillet 2012 09:03:22

Oui, j'ai fait tous les changements et mon nouveau profil est comme l'ancien, sans ce problème ! Et je n'ai pas passé plus de 10 minutes à tout remettre. Hyunkel, je te dit un grand merci pour ta précieuse aide ! A bientôt sur le forum
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS