Votre question

Parasite dans casque

Tags :
  • MSI
  • Matériel
Dernière réponse : dans Matériel informatique
8 Juillet 2012 23:35:02

Bonjour,

j’entends des parasites lors ce que je branche mon casque (Beats Solo HD) sur mon nouveau PC portable (MSI GT780DX)

Le casque est pour ainsi dire, neuf, et le PC date d'il y a une semaine. Bref je pense avoir quand même du bon matériel (rien a voir ?) Ces bruits lors-ce que je clique, ou descend avec la molette de la souris sont très désagréable. Ca ne le faisait pas avec ce casque sur mon ancien PC portable. La je sais pas si ça vient du faite que j'ai branché le casque sur la prise verte (verte rouge bleu blanc) je peux branché le casque sur la verte et la blanche. Je n'ai pas d'autres prises jack 3.5 pour le son.

J'ai mis à jour le pilote du son mais rien ne change.

Merci pour vos réponses. Je commence a avoir mal à la tête à force.

Autres pages sur : parasite casque

8 Juillet 2012 23:50:48

help31 a dit :
Bonjour,

j’entends des parasites lors ce que je branche mon casque (Beats Solo HD) sur mon nouveau PC portable (MSI GT780DX)

Le casque est pour ainsi dire, neuf, et le PC date d'il y a une semaine. Bref je pense avoir quand même du bon matériel (rien a voir ?) Ces bruits lors-ce que le clique, ou descend avec la molette de la souris sont très désagréable. Ca ne le faisait pas avec ce casque sur mon ancien PC portable. La je sais pas si ça vient du faite que j'ai branché le casque sur la prise verte (verte rouge bleu blanc) je peux branché le casque sur la verte et la blanche. Je n'ai pas d'autres prises jack 3.5 pour le son.

J'ai mis à jour le pilote du son mais rien ne change.

Merci pour vos réponses. Je commence a avoir mal à la tête à force.


Bonjour.

Avant tout, vérifies les niveaux de sortie (écouteurs, sons Windows, etc) et testes en diminuant, les uns après les autres, les différents contrôles de volume.

Testes aussi les autres prises: sur un PC moderne, l'assignation et le paramétrage se font automatiquement et une demande de confirmation doit apparaitre à l'écran après chaque branchement.

A te lire.
9 Juillet 2012 00:01:25

Oui elle apparait.

Ce périphérique devrait être reconnu comme :

Écouteurs (coché)
sortie haut-parleur frontal
Sortie S/PDIF

Ca ouvre Gestionnaire audio HD Realtek quand je branche sur la verte et blanche.
Contenus similaires
9 Juillet 2012 00:11:16

help31 a dit :
Oui elle apparait.

Ce périphérique devrait être reconnu comme :

Écouteurs (coché)
sortie haut-parleur frontal
Sortie S/PDIF

Ca ouvre Gestionnaire audio HD Realtek quand je branche sur la verte et blanche.


Bon.
Applique les procédures et vois si ça améliore la qualité d'écoute.
9 Juillet 2012 00:59:35

Je valide toujours a chaque branchement.
9 Juillet 2012 01:21:35

bonsoir
Je me trompe peut etre, mais verifiez la config du micro (qui est surement integré au portable)
Mettez le en muet et voir le resultat

Essayez aussi un autre casque ou une enceinte amplifiée, une mauvaise masse ou jack pas trés aux normes, peut engendrer des "parasites"
Histoire de cerner l'origine du probleme
bye
9 Juillet 2012 10:22:59

salut ... apres tout les essais si c'est toujours pareil retour sav de ton pc car il y a un defaut de masse sur la carte mere .
9 Juillet 2012 11:32:41

Après tout ces tests, ça continu à la faire. J'ai essayé avec un autre câble sur mon casque, un autre casque, des enceintes, c'est pareil. Ca fait comme un bruit de radio quand on tourne un bouton "tuning" pour changer de station, vous savez ?

Bref en tout cas j'entends quand même la musique mais lors ce que c'est en pause, on entends légèrement ces bruits agaçants. Je ne veux pas le retourner. J'ai bien trop de chose dessus pour encore tout re-transféré, et puis l'ordi je m'en sert tout les jours, ça va pas être possible. Encore attendre minimum une semaine non merci.

D'autre solution peut être ? Je me demande si ça ne vient pas du fait que la prise jack soit branché sur une des verte, rouge, bleu, blanc.
9 Juillet 2012 11:38:14

papynaze a dit :
bonsoir
Je me trompe peut etre, mais verifiez la config du micro (qui est surement integré au portable)
Mettez le en muet et voir le resultat

Essayez aussi un autre casque ou une enceinte amplifiée, une mauvaise masse ou jack pas trés aux normes, peut engendrer des "parasites"
Histoire de cerner l'origine du probleme
bye


help31 a dit :
Après tout ces tests, ça continu à la faire. J'ai essayé avec un autre câble sur mon casque, un autre casque, des enceintes, c'est pareil. Ca fait comme un bruit de radio quand on tourne un bouton "tuning" pour changer de station, vous savez ?

Bref en tout cas moi j'attends quand même la musique mais lors ce que c'est en pause, on entends légèrement ces bruits agaçants. Je ne veux pas le retourner. J'ai bien trop de chose dessus pour encore tout re-transféré, et puis l'ordi je m'en sert tout les jours, ça va pas être possible. Encore attendre minimum une semaine non merci.

D'autre solution peut être ? Je me demande si ça ne vient pas du fait que la prise jack soit branché sur une des verte, rouge, bleu, blanc.


Tu les a toutes essayées ?
Il semble donc que ce soit lié aux prises elles-mêmes (mauvaise masse, etc...)

Tu ne peux pas faire grand-chose toi-même !

Il faudrait démonter et...adieu la garantie.
9 Juillet 2012 11:44:00

Qu'es ce qui ce passe en faite ?
9 Juillet 2012 11:48:25

help31 a dit :
Qu'es ce qui ce passe en faite ?


Si tu veux mon avis, c'est un mauvais montage d'origine !
N'oublies pas qu'il s'agit de séries, montées..."à la chaine".
9 Juillet 2012 11:50:26

c'est a dire ? Et es ce que ça peut s'aggravé à la longue ?
9 Juillet 2012 11:54:45

help31 a dit :
c'est a dire ? Et es ce que ça peut s'aggravé à la longue ?


Difficile à dire....

Perso, je le retournerais sous garantie après avoir tout sauvegardé.
9 Juillet 2012 12:29:38

C'est très gentil mais les trucs externes, rajouts... bof. Bref je vais laissé comme ça en croisant les doigts.

Merci à tous.
9 Juillet 2012 12:38:25

help31 a dit :
C'est très gentil mais les trucs externes, rajouts... bof. Bref je vais laissé comme ça en croisant les doigts.

Merci à tous.


De toutes façons, il y a aussi la garantie "vices cachés", non limitée dans le temps !

@+
9 Juillet 2012 13:56:49

re bonjour
j'ai eu une idée en relisant la question: vous utilisez une souris externe? essayez sans, et utilisez celle du portable

la prise verte est la bonne pour le son



si rien n'y fait, il se peut fortement que la puce audio ou ampli audio soit hs ou défaillant, elle ne se repare pas d'elle meme et logiquement la panne devrait s'aggraver, quitte a perdre 15 jours je le renverrai aussi au SAV
enfin, c'est vous qui voyez
bye
9 Juillet 2012 14:27:47

J'utilise une souris externe. Mais ça fait pareil. Merci quand même.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS