Votre question

hddled qui ne fonctionne pas.

Tags :
  • Nzxt
  • Matériel
Dernière réponse : dans Matériel informatique
25 Juillet 2012 18:41:45

Bonjour,

j'ai changé de matos récemment et sur mon boitier (NZXT Phantom) la hddled ne fonctionne pas.

CM : ASRock z77 extreme 6
SSD : OCZ vertex 3
Puis un disque dur normal.

le sens de branchement du fil hddled relié à la carte mère n'était pas indiqué il y a donc de fortes chances que je l'ai branché à l'envers (environ 100% vu que j'ai essayé les deux sens, aucun des deux ne marche). Mais si je me souviens de mes cours de physique, une led étant en grande partie une diode ça n'aurais pas pu la griller ? si ?

Une idée ? comment je peux vérifier si le problème vient de la carte mère, du boitier ou de l'utilisateur qui aurait oublié de brancher ou d'activer un truc ou je ne sais quoi ? ça s'active dans le bios si ça se trouve cette histoire là ?!

merci.



Autres pages sur : hddled fonctionne

25 Juillet 2012 19:24:50

salut le branchement c 'est les 2 pins cote a cote ou les 2 pins face a face ?
Contenus similaires
25 Juillet 2012 20:14:35

peux etre qu'avec un ssd la led ne fonctionne pas .. c 'est pas tres important non plus ..
25 Juillet 2012 20:56:16

bonsoir
facile a verifier la LED, avec un mutimetre branché sur "diode", et doit indiquer, suivant la couleur de la diode, une valeur d'environ 1,7 -1,8 (en regardant bien la LED elle doit meme s'eclairer un peu (dans le sens passant bien sur)
Si sonne hs, si rien des 2 coté hs
Si pas de multimetre, une recette bricolo , mais faut le faire trés rapidement: à l'aide d'une pile 1,5 volts , juste le temps de voir si elle s'allume, ne pas insister au risque de la cramer
Regardez egalement le sertissage au connecteur si le plastoc ne serai pas serti a la place du fil
bye
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS