Votre question

Résolu : Carte mère vs carte son

Tags :
  • Cartes sons
  • asus
  • Realtek
  • Audio realtek
  • Asus xonar
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
29 Juillet 2012 00:28:13

Bonjour/Bonsoir,

j'ai monté mon PC il y a quelques jours et possède entre autres une carte son (Asus Xonar DGX). Le pilote est installé et à jour, mais aucun son ne sort lorsque je branche mon casque sur la prise arrière.

Dans les config, j'ai le choix entre la sortie audio Realtek (par défaut dans la carte mère) ou Asus (ma carte son). En Realtek, pas de soucis lorsque je branche en façade, mais du coup ce n'est pas la carte son qui prend. Si je choisi la sortie audio Asus DGX, Windows détecte bien les différents sons (Winamp, Aurora, jeux video...), mais aucun son ne s'échappe ni de la prise façade, ni de la prise de la carte son. Idem, la carte d'enregistrement Asus reçoit bien le son, mais même en l'écoutant, pas un bruit...

C'est assez étrange pour moi, qui n'avait jusqu'alors jamais eu à faire avec une carte son, surtout lorsque celle ci semble fonctionner si ce n'est qu'elle ne produit pas de son...

Merci de votre aide

Cordialement,
Unadrielas

Autres pages sur : resolu carte mere carte

a b E Périphériques
29 Juillet 2012 11:19:43

salut dans le bios desactive l'audio de la carte mere met sur "audio disabled" ensuite demare et si ta windows seven selectione la carte son asus en faisant clic droit sur l'icone audio >peripherique de lecture "asus" et aussi peripherique d'enregistrement "asus" ..
par contre avec la asus il n'y aura pas de son sur les prise façade .. casque et hp branché obligatoirement sur la carte
ensuite dans le logiciel de la carte verifie les niveaux ou si t'es pas cocher sur "muet"
29 Juillet 2012 13:48:25

Bonjour,

je viens de redémarrer le PC avec les sons désactivés (étrangement ce n'était pas Realtek qui était proposé). Asus s'est automatiquement mit en périphérique par défaut (entrée/sortie), et Windows détecte bien du son sur la carte d'enregistrement. Pourtant toujours rien sur la prise de la carte son, et bien évidemment il n'y en a pas non plus sur les prises de la carte mère. En écoutant la carte d'enregistrement, aucun son non plus.

J'ai vérifier les niveaux, et il est correct, non muet.

AI-je loupé un épisode ou bien il y a autre chose ?
Contenus similaires
a b E Périphériques
29 Juillet 2012 17:05:53

tu a aces a la console de gestion de la carte asus >verifie si tu a mode "entrée systeme " regler sur 2 ch et mode de sortie ..sur 2 enceinte
a b Ĉ Asus
29 Juillet 2012 17:10:46

bonjour
si vous avez bien desactivé le chipset audio de la carte mere sur le bios, verifier que "xonar DGX audio driver" est le gestionnaire audio de votre pc, et non realtek qui gere le chipset realtek de la carte mere

http://www.asus.com/Multimedia/Audio_Cards/Xonar_DGX/#o...

bye
29 Juillet 2012 18:22:47

@ltraposa > Le gestionnaire Asus est réglé sur 2 enceintes.

@papynaze > J'ai déjà installé ce pilote via le CD fourni avec la carte. J'ai désactivé le pilote RealTek pour forcer Asus a être par défaut, mais même si la carte d'enregistrement reçois du son, les enceintes n'en ont aucun... C'est à désespérer :( 

Les pilotes sont à jour, pas d'erreur, mais surtout pas un son... Le comble pour une carte son.

Édit : Windows détecte l'activité sonore des application, mais rien de sort du casque.

a b E Périphériques
29 Juillet 2012 18:48:43

ecoute si c'est une carte neuve renvoie la..si c'est une occase a mon avis elle avait deja ce probleme
a b Ĉ Asus
30 Juillet 2012 15:09:30

re
sur le guide d'installation ils parlent d'un "en tete d'entrée auxiliaire 4 broches" (numéroté 7) à connecter à la carte tuner, ou sortie son pc, voir notice
http://www.asus.com/Multimedia/Audio_Cards/Xonar_DGX/#d...

avec un peu de bol !, il n'y a pas de raison que le son soit absent si celle ci est bonne, si vous savez reperer l'ampli de la carte son, mettez un casque et touchez du doigt furtivement "l'ampli" (gros transistor noir en général), si vous entendez un ronflement, celui-ci est bon, ne pas insister non plus pour l'electricité statique!

Verifier egalement qu'il n'y ai pas un "jumper" mal mis sur la carte son, on y pense jamais , et ça peut arriver
apres je vois plus si tout est bon au niveau logiciel!
bon courage
bye
31 Juillet 2012 23:39:48

Bonsoir,

je garde votre réponse sous le coude, je démonterais ma machine demain pour une analyse plus approfondie ^^
1 Août 2012 15:42:40

Bonjour,

après vérification des branchements, j'ai voulu testé... Mais désormais l'écran ne reçoit plus de signal de la tour, alors que je n'ai touché qu'à la carte son :/ 

Je ne suis pourtant pas trop mauvais, mais là, ça me dépasse... J'ai fureté sur le net, mais rien de permet de faire refonctionner mon écran... Suis-je maudit ?

Du coup pas facile de naviguer à l'aveugle sur la machine, qui démarre bien (j'ai réussi à lancer la session).

_____________________________________________________

Edit : Après quelques minutes de profondes réflexions, j'ai changé la prise de port, en essayant successivement le port VDI de la Carte Mère, puis la première VDI de la carte graphique, et enfin la seconde. L'écran à répondu lorsque j'ai branché sur la seconde prise VDI, un mystère de résolu !
Pour le son, j'ai branché la prise façade directement à la carte son, plutôt que de passer par derrière la tour. Et devinez quoi ? Ben j'ai désormais du son depuis la prise façade, venant de ma carte ASUS !

ça fait plaisir de profiter d'un vrai son en 3D :) 

Merci à tous pour votre aide, et pour votre patience ^^

Cordialement,
Unadrielas
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS