Votre question

Cookies Firefox

Tags :
  • Cookie
  • Logiciels
Dernière réponse : dans Logiciels
3 Mai 2009 17:06:32

Bonjour

Je fais appel a vos connaissances à propos d'un problème ennuyant dont je suis la victime depuis quelques mois
Firefox ne me sauvegarde plus aucun cookie, j'ai fait des recherche, vérifier les options, réinstaller, fait les maj, rien à faire je ne trouve pas
Sachant que je suis en général loggé sur 5 onglets, celà devient très ennuyant
Le problème ne semble pas être présent sur IE, mais bon, j'ai adopté firefox depuis quelques années déjà et ne souhaite pas changer, même pour quelque chose de similaire...

Si quelqu'un à une idée, n'hésitez pas

Autres pages sur : cookies firefox

a b 6 Logiciels
3 Mai 2009 18:44:32

:hello:  Bonjour Ps2004,

Si tu ne crée pas un nouveau profil, la réinstallation n'arrangera pas si c'est un souci d'option ...


Pour commencer :
Vérifie les options :
Outils -> Options -> vie privée
Sous "cookies"
  • "accepter les cookies" doit être cocher (regarde dans exception que tu n'en est pas qui gêne)
  • "accepter les cookies tiers" aussi
  • "jusqu'à leur expiration" doit être choisi dans le menu déroulant

    Après :
    Attention si tu utilises des nettoyeurs comme ccleaner, ceux-ci efface les cookies si on ne les met pas en exception

    enfin :
    Essaye un nouveau profil sous firefox :
  • Ferme Firefox
  • Fais : Démarrer -> executer : tape "firefox -p" (sans les guillemets et avec l'espace) et valide
  • Dans la nouvelle fenêtre qui s'ouvre, crée un nouveau profil (ne supprime pas l'ancien pour le moment !)
  • Surfe avec et regarde si le problème persiste

    [:_tom_:7]
    m
    0
    l
    3 Mai 2009 19:20:31

    Y'a une cmd pour créer un nouveau profil ?
    Car la ça me lance juste en mode sans échec en désactivant les addons et autre mais je trouve pas ou créer un nouveau profil
    m
    0
    l
    Contenus similaires
    a b 6 Logiciels
    3 Mai 2009 19:35:04

    Re,

    :??:  heu non, la commande en question ouvre le gestionnaire des profil, pas le mode sans echec :D 

    tu tapes bien cette commande dans executer :

    Citation :
    firefox -p


    sinon essaye :

    Citation :
    firefox.exe -p


    Copie-colle ces commande pour éviter un erreur de frappe ...

    Une nouvelle fenêtre doit s'ouvrir te permettant de créer un nouveau profil, ou de choisir un profil

    Tuto en image
    m
    0
    l
    3 Mai 2009 19:40:22

    Bah je suis sous vista en fait ? Du coup j'ai pris par la barre rechercher comme regedit et autre cmd marche par ici hmmm

    Edit : firefox.exe -profilemanager
    Je vais test ça pour cette semaine
    m
    0
    l
    a b 6 Logiciels
    3 Mai 2009 19:45:42

    :D  Une info que nous n'avions pas ...

    Sous vista : si le menu "executer" n'existe pas :

    Touche ("windows" + r ) pour faire apparaitre la fenêtre de commande.

    ou suivre ce tuto pour l'avoir dans le menu

    [:_tom_:7]

    m
    0
    l
    4 Mai 2009 06:11:13

    Sa à l'air de marcher, t'es mon sauveur !!!
    Même si je vois pas pourquoi ni comment c'est partie d'un coup sur l'autre profil sans avoir toucher aux options et tout, m'enfin c'est réparé, mici !
    m
    0
    l
    a b 6 Logiciels
    4 Mai 2009 10:23:02

    Re, ;) 

    Tant mieux ... Il suffit d'une extension, un option touchée ...

    Si ce profil fonctionne, rapatrie tes marques-pages et autre personnalisation, puis supprime-le via le menu de gestionnaire des profils.

    [:_tom_:7]
    m
    0
    l
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS