Se connecter / S'enregistrer
Votre question

Problèmes divers (peut-être un seul en fait ?) : Mozilla, antivirus non détecté, carte ATI.

Tags :
  • mozilla
  • ATI
  • Antivirus
  • Sites Internet
Dernière réponse : dans Internet
16 Août 2012 13:04:09

Bonjour,

Je viens de me créer un compte car je commence à désespérer à cause de mon problème.

Hier soir j'allume mon ordinateur portable et je trouve qu'il est long à charger. Une fois sur le bureau quand je lance des programmes il rame un peu. J'ouvre Mozilla, j'entre une adresse, et là ça plante. quand bien même j'accède à Youtube, ça plante juste après que j'entre un mot pour trouver une vidéo.
Ensuite, dans la barre des menus en cliquant sur le drapeau avec la croix je viens de remarquer que mon ordinateur ne détecte plus mon antivirus (ce qui n'a jamais été le cas pendant 2 ans), Avira, et que mon ATI display driver a "cessé de fonctionner une fois, en juin"...
Bref j'ai essayé de désinstaler mozilla puis de le réinstaller le problème est toujours là. Je précise que je ne rencontre aucun problème d'utilisation avec internet explorer, et que j'ai la derniere version de Mozilla. Ce matin alors je lance deux scans de mon ordinateur: un avec malwayre bites anti-malware pour un résultat négatif au final, pas de fichiers infectés déectés ; un avec avira et là un virus trouvé TR/gendal.617034 quelque chose comme ça Je décide de le mettre en quarantaine. Après cela j'ai télécharger un programme sur le site AMD pour voir si une maj était nécessaire d'ATI.
Je rencontre toujours à rpésent les mêmes problèmes : mon naviguateur mozilla ne marche pas, les messages concernant la non-détection de mon antivirus et le fait qu'ATI ait cessé de fonctionner sont toujours présents. EDIT : au démrrage mon ordinateur semble être à vitesse normale maintenant.

Je ne sais plus quoi faire et je m'en remets à vous,
Cordialement.

Autres pages sur : problemes divers seul fait mozilla antivirus detecte carte ati

16 Août 2012 13:56:54

Bonjour,

Déjà question : sous quel Windows ?

Ensuite : le centre de sécurité Windows à parfois des soucis de gestion de l'antivirus antivir.

Il fonctionne Antivir ? sa protection résidente ? (antivir guard, parapluie ouvert à côté de l'horologe)
Il vient d'être mis à jour possible que ce soit un souci lié à cela.

On va regarder pour Firefox un peu :

Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.

    netsvcs
    msconfig
    drivers32
    activex
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT


  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.

  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.
    Une aide à l'utilisation ici


    Note : Les rapports sont aussi enregistrés sur le bureau
    16 Août 2012 19:35:57

    Merci pour votre aide, j'espère que mon problème n'est pas très grave, mais vous allez pouvoir me dire cela rapidement avec les deux fichiers ci-joints.
    Le fichier extras : http://pjjoint.malekal.com/files.php?id=20120816_h15e15...
    Le fichier OTL : http://pjjoint.malekal.com/files.php?id=20120816_f6x13p...

    D'autre part, mon ordi est sous windows 7. Avira fonctionne correctement, son icône s'affiche correctement et quand je l'ouvre "votre ordinateur est protégé".

    Voilà pour le moment... :( 
    16 Août 2012 20:11:34

    Re,

    Rien de particulier sur les rapports ...

    Pour voir, est-ce que Firefox plante aussi dans son mode sans échec ?

    Démarrer -> tous les programmes -> mozilla firefox -> firefox (mode sans échec)
    (ou bien en tapant dans "exécuter" : firefox.exe -safe-mode )
    16 Août 2012 20:32:17

    Le problème persiste, j'ai été sur la page youtube, je clique sur une vidéo et le chargement s'interrompt. J'essaye un autre site pareil le chargement s'interrompt.
    Je sais bien qu'il y a d'autres naviguateurs mais j'étais bien habitué à Mozilla...et sur mon pc fixe j'ai pas de problèmes comme cela.
    Que puis-je faire pour les deux messages concernant la non-détection de mon antivirus et la carte ati ? Car j'ai oublié de le dire mais quand je cliquais sur "envisagez d'envoyer des informations supplémentaires au sujet d'un problème concernant ati display..." j'atterrissais sur le centre de maintenance windows qui me disait de vérifier que mon ordinateur était bien connecté à internet...(en anglais).
    Au départ il y avait bien un virus :/  mon ordi est-il bien propre ?
    16 Août 2012 21:43:33

    Re,

    Donne-moi le rapport de détection d'antivir, je ne pense pas que ce soit vraiment une "infection", on va voir.
    (Rapports -> double-clic sur la ligne -> bouton "rapport" )

    Après t'as des soucis de gestion du réseau :
    Citation :
    Error - 13/08/2012 09:28:04 | Computer Name = Adrien-PC | Source = NetBT | ID = 4321
    Description = Le nom "ADRIEN-PC :0" na pas pu être enregistré sur linterface
    avec ladresse IP 192.168.1.13. Lordinateur avec ladresse IP 192.168.1.11 na
    pas permis que le nom soit réclamé par cet ordinateur.

    Error - 13/08/2012 09:28:24 | Computer Name = Adrien-PC | Source = Server | ID = 2505
    Description = Le serveur na pas pu se lier au transport \Device\NetBT_Tcpip_{DEED9EE4-44D6-496A-9FDC-A313DD29B5E9}
    car un autre ordinateur du réseau porte le même nom. Le serveur na pas pu démarrer.

    Error - 13/08/2012 09:28:24 | Computer Name = Adrien-PC | Source = NetBT | ID = 4321
    Description = Le nom "ADRIEN-PC :20" na pas pu être enregistré sur linterface
    avec ladresse IP 192.168.1.13. Lordinateur avec ladresse IP 192.168.1.11 na
    pas permis que le nom soit réclamé par cet ordinateur.


    Conflit d'adresse IP interne. Y'a plusieurs pc sur ce réseau ?


    Concernant Firefox, on peut tester en supprimant ton profil, si tu veux voir, faut alors enregistrer au moins tes marques-pages. Tu veux tester ?
    16 Août 2012 22:00:46

    Il y a mon ordinateur fixe et mon ordinateur portable sur ce réseau, et parfois mon téléphone portable.
    16 Août 2012 22:03:33

    Malheureusement quand je clique sur le rapport un message d'erreur apparaît, et je ne peux pas avoir le rapport.
    Le scan avait déterminé un seul virus, TR/GENDAL.6171064...autrement il n'y avait rien d'autre...

    On peut tester tout ce que tu veux du moment que cet idiot de mozilla arrêt de planter :x j'ai plus de marques pages toute façon, j'ai oublié de les garder quand je l'ai désinstallé hier...pourquoi j'ai ce problème, je comprends pas...

    EDIT : j'ai testé avec la version bêta de firefox 15.0 et c'est pareil.
    17 Août 2012 10:20:15

    Re,

    C'est pas normal ça qu'il plante en ouvrant un simple rapport texte ...
    Le nom de l'infection n'apporte rien du tout, il faut voir l'emplacement et le fichier détecté.

    Essaye ceci :
    Télécharge Report_Antivir.exe (de Laddy) sur ton bureau.

  • Double clic dessus pour l'exécuter
  • Rends toi sur l'onglet Rapports, dans la liste, double clic sur la date la plus récente (en général c'est le dernier) pour ouvrir le rapport.
  • Copie/coller le contenu dans ta prochaine réponse.


    Pour firefox, désinstalle-le dans ta liste des programmes.
    Puis affiche les fichiers et dossiers cachés :
    http://www.inforumatique.fr/forum/afficher-les-fichiers...

    Et supprime ces dossiers : (si présents)
    C:\Users\Adrien\AppData\Roaming\mozilla
    C:\Program Files (x86)\Mozilla Firefox

    Tu peux voir à réinstaller ensuite firefox et regarde s'il y a du mieux.
    17 Août 2012 10:47:23

    J'ai fait ce que tu m'as dit avec report_antivirus ça a ouvert un fichier bloc note avec rien d'écrit dedans :x peut-être parce que quand j'avais essayé d'ouvrir le rapport d'avira on m'a signalé qu'il y avait une erreur et que je pouvais créer un fichier et j'avais fait oui...
    Quelle galère...
    J'ai fait ensuite la manipulation pour firefox, je tape le nom d'un site le chargement se bloque et plus possible de quitter mozilla sans passer par le gestionnaire de tâches...on est toujours au point mort. Merci en tout cas pour l'aide apportée, c'est gentil.
    Désolé... :/ 
    17 Août 2012 11:02:35

    Re,

    Ouais ben à mon avis c'est plutôt ton système qui est instable et plante ...

    Télécharge FixWin Utility (de Ramesh Kumar (MVP) ) sur ton Bureau.

  • Décompresse-le en faisant clic-droit dessus -> extraire tout... (clique sur "suivant", "suivant" et "Terminer", ou simplement "Extraire" sous Win7)
  • Ouvre le dossier "FixWin" et double clique sur "FixWin 1.2.exe" pour lancer l'outil.
    Accepte l'avertissement de l'UAC

  • Sur la page qui s'affiche clique sur :
    System File Checker Utility

  • Le scan va durer plusieurs minutes, ne touche à rien pendant ce temps.
  • Il pourra t'être demandé de redémarrer le PC à l'issue du scan, fait-le, s'il ne le demande pas, redémarre le PC quand même.

    Si rien de mieux, relance l'outil :
  • Dans le menu de droite, clique sur : Internet et connectivity
  • Puis clique sur "Fix" à côté de Repair Internet connection or Reset TCP/iP to default state
  • Il pourra t'être demandé de redémarrer le PC à l'issue du travail, fait-le, s'il ne le demande pas, redémarre le PC quand même.

    Regarde s'il y a du mieux.
    17 Août 2012 11:41:31

    Je sais pas le mal que je t'impose, mais après ces deux manipulations ça ne marche pas. J'ouvre mozilla, je tape l'equipe, j'arrive sur la page en partie je vois des images du texte mais le chargement se bloque.

    Bon sang, comment ça se fait que chrome, explorer marchent mais pas mozilla ? Je veux bien refaire un scan intégral avec avira si tu veux même si ça prend beaucoup de temps. j'ai jamais eu de problèmes comme ça auparavant !

    Je peux plus quitter Mozilla sans le gestionnaire de tâches en plus. Que je sache j'ai aucun problème avec le reste de mon ordi, c'est juste mozilla là quoi.
    17 Août 2012 13:50:25

    Re,

    C'est déjà ça qu'il n'y ai plus que lui qui plante ...

    Tu avais bien supprimé tous les dossiers que je t'avais indiqué avant de le réinstaller ?

    Faudrait voir à refaire l'opération, mais avant de le réinstaller, tu fais ceci :

    Télécharge CCleaner Slim (sans toolbar) de Piriform :

  • Lance l'installation en double cliquant sur le fichier Ccleaner***_slim.exe. (aide ici)
  • Ceci terminé, lance le programme.
  • Choisis Options -> Avancé -> et décoche "Effacer uniquement les fichiers du dossier temp plus vieux que 48h"
  • Choisis "Nettoyeur" puis clique sur "Analyse"
  • Laisse faire puis clique sur "Lancer le nettoyage" et accepte l'avertissement avec "Oui"

  • Choisis ensuite "Registre" puis clique sur "Chercher les erreurs"
  • Laisse faire le scan puis clique sur "Réparer les erreurs sélectionnées"
  • Enregistre la sauvegarde en cliquant sur "Oui"
  • puis clique sur "Corriger toutes les erreurs sélectionnées"
  • Valide l'avertissement en cliquant sur "Oui"

  • Ferme le programme
    17 Août 2012 14:35:16

    Oui je les avais supprimés.

    Euh tu parlais de refaire quelle opération avant de réinstaller quoi ? Car Mozilla est encore installé sur mon ordi et là je viens de faire les opérations avec ccleaner (que j'avais utilisé il y a 2/3 jours). Pour les erreurs il m'a signalé qu'il n'y avais pas d'erreur. j'ai fermé le programme. J'ai essayé d'ouvrir une page avec mozilla mais sa ne charge toujours pas...voilà. Que dois-je faire ? On a déjà essayé plein de trucs :/ 
    17 Août 2012 19:43:07

    Re,

    Mozilla Firefox ...

    De faire ce que je te disais y'a deux réponse, désinstaller, supprimer les dossiers indiqué, puis donc passer Ccleaner pour virer les restes dans le regsitre et réi-installer ;) 
    18 Août 2012 09:23:21

    Je l'ai refait, désinstallation, regarder si y'avait les fichiers masqués, j'ai repasser ccleaner, sans succès. :/ 
    18 Août 2012 09:33:47

    Re,

    Citation :
    regarder si y'avait les fichiers masqués


    Il n'y en avait pas ? Si tu ne supprime pas le profil, cela ne sert à rien de désinstaller.
    Tu les a trouver les dossiers, surtout celui-là : C:\Users\Adrien\AppData\Roaming\mozilla
    18 Août 2012 09:36:32

    Ben la première fois que tu m'as demandé de le faire, il y avait les dossiers
    Là ils n'y étaient plus
    18 Août 2012 14:16:40

    Re,

    ... il est de plus en plus zarbi ton pc ... :D 

    Si tu fais une recherche de dossier avec "mozilla", t'en trouves sur le pc ?
    (garde les options de fichiers/dossiers caché activé)
    18 Août 2012 15:48:26

    là il est installé
    je lance une recherche mozilla dans poste de travail, il trouve des fichiers mozilla browser, plugin, mozilla tout court, mozilla firefox (icône),...
    Bref, on ne peut plus rien faire à mon problème ? Tant pis hein, je vais m'habituer à chrome ^^ Si c'est propre à mozilla c'est pas grave mais si y'a un problème ailleurs dans l'ordi là c'est chiant :/ 
    18 Août 2012 22:20:56

    Re,

    Bah je pense pas, si seul Forefox plante et qu'aucun autre navigateur le fait, c'est lié à son installation, ses plugin/modules, ton profil ou un conflit avec autre chose.

    Ce qui, normalement en réinstallant au propre aurait dû ne plus se reproduire ...

    Citation :
    je lance une recherche mozilla dans poste de travail, il trouve des fichiers mozilla browser, plugin, mozilla tout court, mozilla firefox (icône),...


    Firefox était désinstallé quand tu as lancé cette recherche ?

    Ils se situent où ces fichiers ?
    19 Août 2012 00:02:29

    Non il était installé là...dans C principalement je crois. Je vérifie demain matin.
    Merci pour ton aide quand même, tu as été patient et sympathique avec moi. Je le désinstallerai définitivement et passerai sur Chrome.

    EDIT : mozilla browser dans c\windows\winsx et c\windows\microsoft.net
    mozilla (icone) + mozilla plugin dans c\programdata\real\realplayer
    tout est dans C en fait
    20 Août 2012 17:09:03

    no news isn't good news :s
    20 Août 2012 20:17:51

    Re,

    Je n'ai pas de notification de nouveau message si tu édites ...

    Aucun des dossiers n'est normalement lié au profil ou a Firefox directement, donc rien à faire.

    Donc Firefox restera chez toi impossible à utiliser sans savoir pourquoi.
    Il faudra tester d'ici quelques temps si cela ne venait pas de la version actuelle.

    :jap: 
    21 Août 2012 09:19:11

    Ok merci pour ton aide quand même ! :) 
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS