Se connecter / S'enregistrer
Votre question

connexion wifi impossible, symptomes plutot louches

Tags :
  • Config PC
  • Clé wpa
  • Wifi
  • Free
  • Connexion wifi
  • Fournisseurs d'accès
  • Internet
Dernière réponse : dans Internet
24 Août 2012 23:35:06

Bonsoir,

alors déja voici la configuration du réseau :
FAI : free
mode routeur activé / DHCP désactivé
Mode wifi activé / cryptage WPA TKIP

ordinateur :
windows XP 32 bit
carte réseau : atheros AR50006EG (dernier driver réinstallés)

au niveau de l'adressage j'ai mis les truc classique :
ip : 192.168.0.X
masque sous réseau : 255.255.255.0
passerelle : 192.168.0.254
dns primaire : 212.27.40.241
dns secondaire : 212.27.40.240

Symptomes :
au moment de scanner les réseaux wifi, il détecte mon SSID , tente de se connecter, "lecture de l'adresse réseau ... / ....connecté" se connecte 30 seconde, si je charge une page il me sort " recherche de l'hote" donc ça marche pas.
le truc louche dans l'histoire c'est que dans l'info bulle dans la barre des taches en bas, il me dit qu'il est connecté a mon SSID mais il me marque entre parenthèse "non sécurisé".


sur les autres réseaux wifi ailleur, la connexion se fait sans soucis, et là pas moyen.

ce que j'ai essayé :
- hard reboot (x fois)
- activer le dhcp
-essayer de me connecter avec mon smartphone (android) : ça n'a rien donné, mais en meme temps c'est tellement galere a copier un truc correctement que je sais pas si la clé était bien collé.

en attendant je vais essayer de me connecter depuis une distribution live que j'ai déja testé sur ce pc et mon réseau.
mais si vous avez des idées je suis preneur.

merci


Autres pages sur : connexion wifi impossible symptomes louches

25 Août 2012 00:20:23

j'ai fait quelques autres tests.

sur la distro linux live avec les memes réglages du routeur, ça n'a pas fonctionné.
retour sur windows, je passe le réseau en WEP et hop ça fonctionne nikel

j'ai le SP3 et je me connecte a du WPA free assez régulierement mais là ça veut pas :/ 
a b 2 Internet
25 Août 2012 05:27:28

Hello,
C'est peut-être idiot de proposer, mais peut-être que tu ne choisis le bon encryptage de clé WPA (si c'est en wpa que ça bug), entre AEP et TKIP.
Le fait qu'il dise que ton réseau n'est pas sécurisé n'est pas normal. Peut-être un problème avec ton réseau? D'autres supports peuvent se connecter normalement?
29 Août 2012 21:00:13

comme je disais j'ai essayé avec mon smartphone, ça n'a pas marché, j'ai essayé avec mon eee pc ça marche pas non plus. Dans les paramètre des réseaux sans file je met bien WPA TKIP, j'ai aussi tester WPA-PSK TKIP et rien ne marche.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS