Se connecter / S'enregistrer
Votre question

[RÉSOLU] Plus de sons sous Windows 7 ("aucun périphérique de sortie audio n'est installé")

Tags :
  • Windows 7
  • Corsair
  • Matériel
Dernière réponse : dans Matériel informatique
26 Août 2012 14:33:53

Bonjour à tous,
depuis hier, j'ai un problème très embêtant sur mon ordi : j'ai plus de son du tout. Alors non, le son n'est pas muet, oui, j'ai branché mes haut-parleurs, etc. Le problème vient directement de Windows : quand je vais dans "panneau de configuration" => "son", au lieu d'avoir tout pleins de périphériques audio comme d’habitude, il n'y en a aucun, ni dans l'onglet "lecture", ni dans l'onglet "enregistrement".... C'est la première fois que ça me fait ça, et j'avoue que je suis perdu.
Mon casque est un Corsair Vengeance 2000, casque USB sans fil avec son propre driver. Celui ci est bien installé mais quand je veux l'ouvrir, il me met un message d'erreur comme quoi le périphérique n'est pas branché.

Je reviens d'une semaine de vacances, et avant mon départ, l'ordinateur marchait nickel puisque je venais de le formater (donc je ne pense pas que ça soit un virus). Je suis sous Windows 7 64 bits. J'ai essayé de faire une restauration de windows antérieur (au 22 août) mais même problème. Je ne comprend plus rien.

Si vous avez d'autres questions, n'hésitez pas. Merci d'avance.

EDIT : je viens de lire ce sujet et j'ai un peu le même problème...

Autres pages sur : resolu sons windows peripherique sortie audio installe

a c 281 $ Windows 7
26 Août 2012 15:14:58

Salut

Désinstaller les pilotes et réinstalle tes pilotes

Si tu as un pc monté et non du commerce installe le pilote de la carte son via le cd de ta carte mère

Le cas contraire va sur le site constructeur de ton pc et prend le pilote son

De rien à te relire ;) 
26 Août 2012 16:11:03

Salut et merci pour ta réponse.
C'est effectivement un PC monté. Mais plusieurs cartes son sont dessus : celle de la carte mère, une autre que j'ai ajouté par la suite (une Creative), et celle de mon casque (Corsair Vengeance 2000). Le problème ne vient surement pas de la carte son de la carte mère car je n'ai jamais réinstallé les driver de la carte mère après un reformatage et ça a toujours marché (de toute façon, le driver de la carte mère n'est pas compatible avec Windows 7 64 bits apparemment, l'installation est impossible). Pour ce qui est du driver du casque, j'ai déjà désinstallé et réinstallé, mais rien à faire, le problème est toujours le même.

Moi ce qui m'inquiète, c'est qu'il me dise qu'il n'y a aucune périphérique audio d'installé dans je vais dans "son". Le problème vient de là.

Merci d'avance.
Contenus similaires
a c 281 $ Windows 7
26 Août 2012 16:18:46

Ok et le pilote de ta carte son l'a tu installé et peut tu brancher ton casque dessus ?

Et bien de rien :D 
26 Août 2012 16:25:41

Ba ouais, le pilote de la carte son que j'ai rajouté (la Creative) est installé mais pareil, aucun son dessus (le pire c'est que je peux même pas l'ouvrir...).

Le casque Corsair que j'ai, c'est un casque USB hein, et a sa propre carte son (donc son propre driver, qui d'ailleurs, comme l'autre, ne peut pas s'ouvrir). Je comprend rien...
a c 281 $ Windows 7
26 Août 2012 16:55:32

Vue que tu es sous Windows 7 a tu fais une sauvegarde image système ci c'est le cas fait une restauration image

Si non je crains fort qu'il faut formater et réinstaller Windows et tout le souinsouin
26 Août 2012 17:02:10

bonjour

votre casque est un casque sans fils usb

http://www.pcinpact.com/news/70075-corsair-vengeance-ve...

Il n'est pas relié directement à votre carte son creative, mais sur la carte mere, donc c'est la carte mere qui gerera le son (par usb) (donc le chipset audio de la carte mére), et non la carte son
Mettez un casque filaire pour voir si la carte son fonctionne correctement et faudra les drivers 64 bits de votre carte mére (son) pour que votre casque fonctionne par usb

Tenter egalement de desactiver le chipset son de la carte mére (dans le bios) puisque vous n'avez pas les drivers 64bits (modele de carte mere?)
Avec cette methode , la carte son creative devrait prendre le relais et se subsister au chipset de la carte mére
bye
26 Août 2012 17:49:36

papynaze a dit :
bonjour

votre casque est un casque sans fils usb

http://www.pcinpact.com/news/70075-corsair-vengeance-ve...

Il n'est pas relié directement à votre carte son creative, mais sur la carte mere, donc c'est la carte mere qui gerera le son (par usb) (donc le chipset audio de la carte mére), et non la carte son
Mettez un casque filaire pour voir si la carte son fonctionne correctement et faudra les drivers 64 bits de votre carte mére (son) pour que votre casque fonctionne par usb

Tenter egalement de desactiver le chipset son de la carte mére (dans le bios) puisque vous n'avez pas les drivers 64bits (modele de carte mere?)
Avec cette methode , la carte son creative devrait prendre le relais et se subsister au chipset de la carte mére
bye


Salut et merci pour cette réponse,
pour ce qui est de la carte son Créative, je n'ai pas de son dessus avec un casque filaire. Quand je veux ouvrir le driver, j'ai le message d'erreur suivant qui apparaît : "Aucun périphérique audio pris en charge disponible. Vous devez fermer l'application. Cliquez sur OK pour fermer l'application." Je pense que la carte son marche en elle même, mais qu'il y a un réglage à faire quelque part dans Windows.

Pour ce qui est des driver de ma carte mère (Asus P5Q Pro), le CD d'installation n'est pas compatible avec l'OS, je vais essayer de trouver le driver correspondant. J'ignorais que c'était le chipset de la carte mère qui gérait le son du casque USB par contre, je pensais que le casque avait son propre chipset.

Où peut-on désactiver le chipset son de la carte mère dans le bios ? Je sais comment accéder au bios mais je ne sias pas où est la gestion du chipset son.

Merci d'avance.
26 Août 2012 19:20:50

re

pour le driver son carte mere 64 bits win7 , je l'ai vu ici:

http://www.asus.com/Motherboards/Intel_Socket_775/P5Q_P...

je lis la doc pour le bios, et vous tiens informé si possibilité de desactiver le chipset son (qui ne sera peut etre pas utile si le driver 64bits est dispo)

alors je viens de lire la doc (anglais dispo dans la même section), fichier zip: E4427_P5Q_PRO_manual, page 3.27 (3.5.4)

Faut aller dans le bios dans la section "advanced", "chipset", "on board device configuration" et mettre "high definition audio" en "disable", sauvegarder et sortir pour desactiver chipset audio carte mére, qui entre nous est trés correct et complet, si géré par realtek en 64 bits (utilité de la carte son?)
voila j'espere avoir été complet dans ma réponse
bye
26 Août 2012 19:37:45

Re,

j'avais déjà vu ces driver là, j'avais téléchargé et installé le premier, et là j'ai fait le deuxième, mais le problème reste le même.
Si on trouve pas de solution, je serai obligé de réinstaller Windows ? :/ 
26 Août 2012 19:51:03

les reponses se sont croisées!
realtek en 64 bits devrait marcher et gérer le chipset dans son intégralité, enlever la carte son et re-essayer de l'installer
pour le casque sans fil, le driver est surtout destiné pour l"envoit" des données, mais si pas de son à son entrée, rien en sortie
J'ai bien peur qu'il y ai un conflit avec carte son et chipset de la carte mere

je serait à votre place je ferais en sorte de regler l'histoire du chipset de la carte mére qui doit fonctionner avec un casque filaire, puisque les drivers sont dispos, et une fois le probleme réglé le désactivé à condition que la carte son apporte un plus....sinon ne sert à rien
Quand le probleme est résolu (son en sortie), s'occuper du casque sans fil
bye
26 Août 2012 21:33:29

Re,

bon, j'ai enlevé la carte son pour éviter un conflit, désactiver le chipset ne devrait plus être utile normalement non ? J'ai essayé de réinstaller Realtek : à la fin de l'installation, il me dit que Realtek est bien installé, mais aucun logiciel tourne (il me semblait qu'il y avait un logiciel qui tournait avec Realtek non ?). En tout cas, sans la carte son et avec Realtek installé, le problème reste le même. Ptetre que le problème vient du driver Realtek maintenant ?
26 Août 2012 22:41:52

Ce qui est bizarre, c'est que dans le gestionnaire de périphérique, la carte son est détectée (j'ai désactivé le chipset et réinstallé la carte son), ainsi que le casque, mais sinon, Windows dit qu'il n'y a aucun périphérique d'installé. Le problème ne viendrait-il pas de la carte mère ?
26 Août 2012 23:17:24

re

Je crois que vous allez trop vite et brulez des etapes, ou alors je me suis probablement mal expliqué::
relisez ce que je propose:

"realtek en 64 bits devrait marcher, et gérer le chipset de la carte mére dans son intégralité (drivers inclus dans realtek pour win7 64), enlever la carte son, et re-essayer de l'installer (chipset son carte mére activé bien sûr dans le bios)

Essayer de reglez le probleme du chipset de la carte mére, qui doit fonctionner avec un casque filaire (sortie son de la carte mére), puisque les drivers sont dispos et inclus dans realtek, et une fois le probleme réglé , mettre votre carte son à condition que celle-ci apporte un plus du genre connectique plus variée, sinon celle-ci est inutile....et vaudrais mieux rester avec le chipset de la carte mére (si il fonctionne bien sûr!)

Cela permettra de tester votre chipset de la carte mére et d'enlever une cause pour le non fonctionnement de votre casque...

C'est à ce moment qu'il faudra oui ou non desactiver le chipset de la carte mere (oui si carte son, non si chipset intégré carte mere)
testez la sortie son de la carte son, toujour avec casque filaire...c'est le logiciel de la carte son (64 bits) qui gérera le son, et non plus réaltek qui lui est fait pour le chipset de la carte mére

Dans le cas ou tout fonctionne, vous pouvez tenter de connecter votre casque sans fils ( avec son logiciel propre en 64 bits)

-Realtek: gestion chipset carte mére (si activé dans le bios)
-gestion carte son: par le logiciel fourni avec la carte (64bits), desactiver le chipset carte mere dans bios si HS
-gestion du casque sans fil USB: par son logiciel fourni (64 bits), mais il faut que le son "marche" quelque part

Je crois que je ne peu pas etre plus explicite, et que vous arriverez à "réparer" le son de la carte mére sans passer par une carte son (sauf si elle propose des connectiques ou options que la carte mére ne propose pas)
bon courage..............
bye
26 Août 2012 23:40:52

Re,

non j'avais bien compris : realtek 64 bits installé pour faire tourner le chipset de la carte mère avec un casque filaire (sans la carte son donc), mais le problème restait le même. Du coup j'ai voulu essayer de désactiver le chipset de la CM et de brancher la carte son, mais toujours pareil.

Je peux toujours essayer de retirer la carte son, réactiver le chipset dans le BIOS puis réinstaller realtek, mais je ne pense pas que ça change beaucoup la situation. Ce qui m'étonne dans realtek, c'est qu'il n'y ait pas d'interface logicielle quand il est installé : quand je lance l'installation, il fait une installation très courte et redémarre l'ordi, mais au redémarrage, je n'ai pas de logiciel en plus qui s'est lancé (alors que pour la carte son, il y en a un).

Après effectivement, la carte son ne propose pas de connectiques hors du commun qui pourraient m'être utile, donc si le chipset de la carte mère marche, je ne la réinstallerai pas.

Je vais essayer d'enlever la carte son, de réactiver le chipset et de réinstaller realtek, et je vous tiens au courant.
27 Août 2012 00:06:12

Re,

donc j'ai bien retiré la carte son, réactivé le chipset dans le BIOS et réinstallé Realtek (qui a ma grande surprise, ne lance rien dutout au démarrage, et a un dossier d'installation presque vide dans Programm Files), mais toujours pas de son (avec un casque filaire qui marche), toujours le petite croix en bas à droite de mon écran dans la barre de tache et toujours aucun périphérique dans "son", je comprend plus rien. Dans le gestionnaire de périphérique, le casque sans fil et realtek apparaissent avec le point d'exclamation jaune.

Ne serait-ce pas un problème logiciel plutôt qu'un problème matériel ? EDIT : parce que je viens de m'apercevoir qu'il y a aussi un point d'exclamation jaune à coté de "Énumération de périphérique logiciel Plug-and-Play" dans le gestionnaire de périphérique. Je crois que je suis partit pour tout réinstaller...
27 Août 2012 09:46:51

re
pour le point d'exclamation du peripherique logiciel plug and play, cela doit etre du au fait que le casque sans fil est non connecté

Si vous avez fait les manips avec les bons drivers (realtek n'a pas de logiciel sur le bureau, juste un lancement en bas à droite pour gerer le son), et chipset activé, la déduction est chipset HS (celui-ci n'a jamais marché avec un autre OS 32bits par exemple?)

donc désactivez le dans le bios, et partez avec votre carte son ( et ses drivers en 64)

si apres tout ça toujours pas de son: je flanche car je vois plus.....(on dira que la carte son marche bien sûr)
Tenez moi au courant car ça a tendance à m'enerver ce genre de panne incompréhensible, et illogique!!!

bye
27 Août 2012 12:30:45

Re,

justement pour realtek, il n'y a rien en bas à droite dans la barre de tache, c'est ça qui m'étonne. Il me semblait que realtek avait quand même un petit utilitaire, juste pour gérer le son et choisir si on veut être en configuration casque, 5.1, 7.1, etc. Mais là, rien du tout...

Sinon, le chipset a effectivement marché avec un autre OS en 32 bits (quand je venais d'acheter mon PC, j'avais mis Windows XP en 32 bits, je connaissais la puissance de Vista :D  ). Ça serait ça qui l'aurait mis HS ?

Je peux toujours essayer de repartir avec la carte son en filaire avec ses propres drivers et le chipset désactivé, mais je ne pense pas que ça change grand chose (j'avais déjà fait cette manip hier).

Avant ça, je vais quand même essayer de trouver des drivers realtek un peu plus concluants que ceux-là. Je vous tiens au courant.
27 Août 2012 23:21:52

re
normalement realtek proposé en telechargement sur asus sont fiables

tentez toujour dans "demarrer" "panneau de configuration" " materiel et audio" "gestionnaire audio hd realtek" "clic droit : creer un raccourci", les fonctions qui doivent normalement se trouver en bas à droite, seront disponible par le raccourci crée sur le bureau
bye
28 Août 2012 10:38:43

Bon, même problème, même avec la carte son et son driver 64 bits (qui lui marchait bien sur Win 7 64 bits) et le chipset désactivé dans le BIOS.
Je pense que je vais changer quelques pièces sur cet ordi, parce que j'ai pas mal de problèmes en ce moment avec.
31 Août 2012 00:55:18

Bon j'ai "réglé" le problème (si on peut dire ça comme ça) en changeant certaines pièces de mon PC (processeur, CM, CG et ram). Je voulais le faire depuis un petit bout de temps et les problèmes que j'ai eu récemment avec mon PC m'ont encouragés à le faire. J'espère que je ne vais plus avoir de problème avec. En tout cas, merci du temps que tu as pu passer pour essayer de régler mon problème, et à la prochaine ! [:silverstar02:2]
31 Août 2012 12:09:48

bonjour

C'est sûr que le changement a été radical!!!
on peut pas dire qu'il reste grand chose d'origine, enfin le principal c'est que ça marche et pour longtemps!

bye et de rien (ça me passe le temps)
a c 281 $ Windows 7
31 Août 2012 12:28:10

Un changement de matériel oui ça c'est radicale et ça fait du bien :D 

De rien ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS