Votre question

Pas de son - TOSHIBA PTA20E [RESOLU]

Tags :
  • Formatage disque dur
  • Logiciels
Dernière réponse : dans Logiciels
17 Avril 2009 15:17:20

Boujour,

Je suis en pleine rénovation d'un pc toshiba pta20e, donc après un formatage réussi je me lance dans l'installation des pilotes. Le soucis c'est que comme c'est une veille machine c'est un peu la merde pour les pilotes.

Bref, je me rend sur ce site http://fr.computers.toshiba-europe.com/innovation/downl...
je met les informations nécessaires et je DL les pilotes nécessaires mais après installation du driver sound toujours pas de son !

Quelqu'un aurais t'il une idée ?

Merci d'avance !

PS : j'ai mis en ligne un rapport everest au cas ou ça peu vous aider : http://brice.denver.free.fr/pta20e_rapport.htm

Autres pages sur : toshiba pta20e resolu

17 Avril 2009 16:45:07

Va voir dans ton gestionnaire de periphériques si t'as carte son est "saine" (pas de point d'exclamation ou d'interrogation).
m
0
l
17 Avril 2009 16:51:40

négatif
m
0
l
Contenus similaires
17 Avril 2009 17:06:53

Dans cherche de nouveaux drivers oubien fait un clic droit sur ta carte et desinstalle puis redemarre. Je te lirai ce soir car je dois sortir. A plus.
m
0
l
17 Avril 2009 18:52:41

j'ai fait une mise a jour sp3 j'ai pas eu le reflex de suite y avais le sp1 ça risque de me faciliter les chose car le plus étrange c'est que tout semble normal. En effet dans le gestionnaire de périphérique lorsque je compare ma tour et le toshiba les choses semble identique, je m'explique :

Dans le gestionnaire de périphérique : controleur audio, vidéo et jeu : Tous est complet il ne manque rien et rien ne semble anormal.

Mystère !!!
m
0
l
17 Avril 2009 19:30:14

Bon les chose avances j'ai du son me demande pas comment j'ai fait j'en sais rien le sp3 et ca a marché. Parc contre il est TRES faible si tu connais un truc pour "overcloquer" le son :)  je suis preneur
m
0
l
17 Avril 2009 22:23:58

Ravi que ton probleme soit resolu. Si ton son est plus faible qu'auparavant, il se peut que ce soit un probleme de drivers ou un certain fichier qui s'appelle SndVol32.exe qui serait absent ou endommagé. Dans le second cas il faudrait le restaurer a partir de ton cd d'installation oubien le copier depuis C:\Windows\System32\dllcache vers C:\Windows\System32 et redemarrer. S'il n'y est pas, tu peux le telecharger ICI. A plus.
m
0
l
18 Avril 2009 12:13:50

Je vais en resté la. En réalité le son ne peu pas être plus fort, je l'ai rendu a son propriétaire et il ma dit que le son été normal, c'est donc moi qui le trouvé faible. Je te remercie quand même !

A +
m
0
l
18 Avril 2009 12:59:27

De rien.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS