Votre question

Windows Vista et Les sims 2

Tags :
  • Logiciels
  • Les Sims
Dernière réponse : dans Logiciels
9 Mars 2007 02:14:43

Bonjour, je viens de faire passer mon ordinateur sur le nouveau système Windows Vista, je n'ais eu aucuns problèmes pour l'installation de mes périphériques et mes programmes, j'ai seulement un problème avec le jeux les sims 2. je possède toutes les expansions et je l'ais est toutes installés. je n'ais pas de problèmes pour démarrer le jeux, mais quand vient temps de jouer tout est saccadé et lent et le son griche. Je n'avais aucuns problème sous windows xp et cela ne vient pas de ma configuration matérielle.
Comment règler ce problème ?
Merci pour votre aide

Autres pages sur : windows vista sims

9 Mars 2007 11:29:00

Réinstaller windows XP [:iryli]
Anonyme
9 Mars 2007 11:34:37

windows vista bouffe un max de ressources, les performances dans les jeux sont donc en conséquence...
t'as quoi comme ordi? :( 
Contenus similaires
9 Mars 2007 16:22:14

Pentium 4 3.0 ghz
1 go de ram
carte graphique 128 mo
9 Mars 2007 16:23:18

L'aurait fallut un double coeur pour vista..
9 Mars 2007 16:24:54

je comprend pas c'est une machine flambant neuve et je suis bien en haut de la configuration minimale requise pour Windows Vista.
9 Mars 2007 16:40:35

t as pas une bonne carte graphique,si sa s'accade et vista comme la zoon62 bouffe pas mal de ressource,et franchement tu vas me dire a quoi te sert d avoir vista??repasse sous xp et t installe les skin de vista et ouahhh c est pareil!!!! :p 
Anonyme
9 Mars 2007 16:50:04

laurier012 a dit :
je comprend pas c'est une machine flambant neuve et je suis bien en haut de la configuration minimale requise pour Windows Vista.


plus de précisions sur la carte graphique?
9 Mars 2007 17:37:28

Nvidia Geforce 6600 GT, tout les pilotes sont a jour
Anonyme
9 Mars 2007 17:49:46

c'est pas bien suffisant pour vista :S
9 Mars 2007 19:07:46

Je ne crois pas que ca vienne de la carte vidéo parce que le son griche et ca devient saccadé, je pense plus que c'est le processeur.
8 Mai 2007 19:30:11

c'est pas la CG c'est sur, vista ne l'utilise pas quand une application est en mode plein ecran.

et je pense pas que ca soit vraiment necesaire d'avoir un double coeur pour vista.

est ce que tu as toujours ce probleme ? peut etre tu peux essayer d'installer les derniers patchs dispo pour le jeu, et aussi de lancer le jeu en mode de compatibilité XP (clic droit sur l'icone du jeu/proprietes/compatibilité)

a+
8 Mai 2007 19:34:28

J'ai installer les sims 2 sous Vista avec une configuration pas terrible non plus (Amd Athlon 64 3400+, 1go de Ram, Ati x300 128mo) et aucuns problèmes :heink: 
ça le fait aussi quand tu l'installe sans extansions ?
8 Mai 2007 19:42:58

Vous aller pas lui pourir son vista. Après on s'étonne que sa telecharge mais la vous lui dite "ton vista c'est de la merde" jette le (ac les $$$ qu'il a couté) et remet Xp

Sa vous arrive d'etre realiste
1 Juin 2007 19:06:43

Halala toute façon, beaucoup de gens parlent que Vista c'est de la merde ... mais je pari que la plupart (ce qui ne veut pas dire tout le monde, je précise pour les cons) non pas essayé et qu'ils se basent sur les tests sur le net ... mais chaque pc est différent ...

Moi perso j'ai aucun problème avec Vista, j'ai 2Go de ram et je suis à 36% d'utilisation de ma ram, en ayant firefox (4-5 onglets ouverts, deux sessions msn ouvertes, everest pour mes T°, le logiciel SetPoint, tous les effets et la sidebar activé et le media player.

Ok faut un bon pc pour vista, on peut le dire, mais bon on oblige personne à migrer ... puis pour les gens qui disent que c'est de la merde pour eux c'est de la merde pas pour tout le monde.

A part peut-être avec les jeux et certaines applications que les constructeurs ou les créateurs n'ont pas réussi à rendre compatible malgré qu'ils ont eu le temps.

Perso je dois réinstaller les sims 2 pour ma copine et je verrais bien après si j'ai un problème ou quoi que ce soit.
1 Juin 2007 22:56:51

Je pense que ca doit être plus un problème de pilote, car j'ai essayer Les sims 2 sur mon Pentium 3 qui est lui aussi sur Windows Vista et il n'y a aucuns problèmes.
3 Juillet 2007 13:11:57

Sa n'a rien avoir avec la performance du pc parce que moi j'ai un pc trés performan ! La cause est que vista n'accepte pas tout les jeux ce problemen existe aussi au niveau des logiciels voila ;) 
26 Août 2007 16:42:51

Hello à tous, je remarque que les plantages dûs aux Sims 2 avec Vista sont divers et variés...Et je vais en ajouter un à la liste!

J'ai Windows Vista, un ordinateur portable tout neuf (Acer Aspire 9300).Le marchand m'a dit qu'il supportait bien les Sims, ok monsieur.

Je l'ai installé sans soucis, avec l'extension Animaux et Cie. Je lance normalement le jeu, il me charge mes villes, puis il y a différents cas de figure:

1. Le chargement d'une famille s'éternise anormalement..au point de me faire perdre patience :pt1cable:  et de fermer le programme dans le gestionnaire

2.Une fois dans une famille, ou lors de la construction d'une maison, au bout d'une vingtaine de minutes de jeu (ou même une dizaine, ça dépend), la souris commence à ne plus suivre mes ordres puis Boum, bloquage total, pas moyen de fermer, ni d'atteidre le gestionnaire des taches...rien! Seule solution que j'ai trouvé: enlever la batterie! Un peu violent à mon goût... :fou: 

J'espère que les docteurs du net saurons diagnostiquer ces soucis!

PS: patchs installés pour les MAJ des sims pourtant.
26 Août 2007 17:23:40

Euh enlever la batterie c'est plus que violent ... :D  Tu peux rester appuyer longtemps sur le bouton de ton portable pour l'eteindre c'est deja brutale mais mieux ... :D  Sinon drivers de la carte graphique a jour ? Ton vista est a jour ? (bien fais de rester sur xp moi :lol: ) Tu as combien de memoire ? Tu swap (depassement de la memoire dispo :)  ?
PS : je suis pas docteur mais bon j'essaie quand meme :p 
26 Août 2007 18:04:51

J'essaierai de rester appuyée longtemps..mais pas sur que ça marche!
:jap:  Blablabla "drivers" is unknow for my brain :jap:  !Totallus incompritus.

Vista à jour surement, j'ai ce PC depuis fin juillet...il a déjà fait une mise à jour automatique. J'ai 1Go de RAM(jcroi), et pour le reste des infos dont tu as besoin...dis moi où je peux trouver ça et je te le dirai. ;) 

Et je ne crois pas "swapper" non plus. On m'a dit de démarrer le jeu en tant qu'administrateur...ça n'a rien changé au problème!
Merci de me donner un coup de main, mail moi au besoin...

Encore merciii! :wahoo: 
26 Août 2007 18:20:29

De rien :)  . Pour le swap en fait fait quand tu joues est ce que ta memoire total depasse les 1 Go ? . Bon de toute facon essaye d'aller ici pour ls drivers (mise a jour des composants de ton pc ) http://www.touslesdrivers.com/ sinon pour ce qui est des mise a jour vista tu as un truc (genre windows update si c'est pareil que xp ) qui permet de les faire ;)  . Tu as encore la garanti ? Si oui donne le au magasin et dit que tu as un probleme de memoire qui flanche :D  (du coup tu payeras rien et ils feront les tests pour toi :p  ) .
26 Août 2007 18:24:59

EEEEEEEEh je vais pas rendre mon PC juste parce que les Sims plantent et que le reste va bien....J'en ai besoin moi!

Et sinon, sympa le site...la langue, c'est de l'Ouzbékhistannais? Comprend rien moi.... :o  (quel boulet informatique je faiiiis...)

Et comment je sais si ma mémoire dépasse les 1Go quand je joue?
Roooalala c'est tant compliqué ce bazaaaaar :cry:  ...
26 Août 2007 18:29:37

lol :D  la memoire tu l'as dans le gestionnaire de tache tu connais vu que tu couper le processus comme ca non :p  . Ca peut etre du a a memoire ce probleme ou alors tes "drivers" qui sont ps a jour :)  . Les autres jeux marche bien ?
26 Août 2007 18:43:54

Alors...petit inventaire :)  :

Carte Graphique: NVIDIA GeForce Go 7300
Carte PCMCIA (la CIA est dans mon pc??? :pt1cable:  ): Texas Instrument (ah non c'est une calculatrice en fait!)PCIxx12 Cardbus Controller (finallement c'est une carte de bus..utile^^)
Cartes Réseaux: Carte réseau Broadcom 802.11g
Contrôleur de réseau NVIDIA nForce

Contrôleurs de stockage: Initiateur Microsoft iSCSI
NVIDIA nForce 430/410 Serial ATA Controller
Processeurs:AMD Turion (tm) 64 X2 Mobile Technology TL-52

(olalalaaaa :pt1cable:  et je n'ai pas le courage de recopier le reste vu la liste qui vient d'être créée rien qu'en ouvrant "Périphériques système".demande si tu veux savoir quoi que ce soit)

J'ai aussi intallé URU Ages Beyond Myst, jeu qui marche bien (un plantage du type précédent jusque là sur des centaines d'heures de jeu...négligeable donc)

Je me demandais si la tête dans les WC était un bon mode de suicide?
26 Août 2007 18:50:25

Bah t upourras noyer ton perso dns sims une fois que ca marchera :-p essaye de voir sur le site nvidia si tu as pas dans al rubrique driver une maj pour ta carte avec la reference NVIDIA GeForce Go 7300 :) 
26 Août 2007 20:07:47

Tu as un cd d'installe de tes drivers actuels ? si oui essaye le lein que je t'ai mis sinon faut trouver autre chose :p 
26 Août 2007 20:18:54

Bé j'ai aucun souvenir de Cd d'intallation quelconque , j'ai acheté mon pc directement comme ça, dans un magazin hyper connu appellé Le Faut Négocier Avec Camille. :) 
26 Août 2007 20:38:53

ah :(  ben je sais vraiment pas alors desolé ... si ca ne fais ca qu'avec sims 2 :(  (vu que j'ai ni sims2 ni vista je saurais pas te dire ;)  ) peut etre que quelqu'un te repondra mieux que moi ;) 
26 Août 2007 20:51:28

Le suicide in the wc est ma seule et dernière réponse...merci quand même! :) 
27 Août 2007 15:43:23

J'ai réussi à règler mon problème, j'ai désactivé le service d'indextion pour les recherches et toutes les fonctionnalitées de vista qui ne ne servent pas tel que un contrôle parental, gestionnaire de compte, ready boost. J'ai mis un bon antivirus plus léger Nod32, mise à jour Windows update, Mise à jour du pilote graphique et pour terminer 1 go de ram de plus pour en arriver à 2 go. J'ai installé tout ce qui existe des sims 2 pour PC, de l'expension Académie jusqu'a au fil des saisons et tout kits et je n'ais plus aucuns problèmes, c'est même un peu plus fluide que sur Windows XP
27 Août 2007 15:46:00

J'ai déja viré Norton pour y coller AVG.


Etait-ce le même problème que le mien? :p 
27 Août 2007 15:58:29

Norton c'est aussi efficace que le pare feu de windows ca laisse tout passer :D  . Avg pas terrible en ativirus gratuit ;)  prends antivir ou avast si t'aime pas l'anglais mais il est moins performant :whistle:  Tous les 2 sont gratuits :D  Oui si ton pc freeze ca devait etre un probleme de memoire : quand toute la memoire est utlisé windows utlise le disque dur pour permettre au application de fonctionner du coup ca ralenti de partout ;)  .

PS: vista c'est pas censé optimisé la memoire :whistle:  :whistle:  :lol:  :lol: 
27 Août 2007 16:17:40

En gros il faut que je fasse quoi pour jouer correctement? :( 
27 Août 2007 16:35:45

Peut etre rajouter de la ram ... ou mettre a jour la carte graphique :)  . (essaye le lein que j'ai donné la dernier fois pour nvidia mais sauvegarde tes pilotes avec fais une image de ton disque dur par exemple ;)  ) .
27 Août 2007 16:37:48

La, tu me demande d'aller aux Etats Unis sur les mains pour aller récupérer la Statue de la liberté et de la ramener sur le dos... :pt1cable: 
27 Août 2007 16:44:50

Genial faut l'installer en face de mon appart apres :D  ...

Regarde le lien nvidia que j'ai mi l'autre jour tu telecharge ca tu desinstalle tes anciens pilotes (j'espere que tu as deja un truc pour recuperer genre un cd ou autre chose de nvidia si t'as pas essaye d'intaller sans les envler les pilotes du site ....) . Un fois desisntallé ou non (selon que tu ai les cd ou pas ) tu reboot et tu les installe (si ca a pas deja été fait) . C'est clair ou ca reste de l'ouzbek ? :whistle: 
27 Août 2007 16:48:22

Ouzbékhistanais 2ème langue..c'est ce que j'aurai du prendre :D  ! Je crois que j'ai une meilleure soluce, dès que mon pote qui parle cette langue aussi vient chez moin jlui expose le preblème et vos solutions...Je veux pas prendre de risques inutiles toute seule, ne sachant pas bien manier cette langue... :jap: 
Y'a des mots, je savais même pas que ça existait....ok pour la statue, mais elle est grosse, faut la mettre a bonne distance pour apprécier le paysage! :kaola: 
27 Août 2007 16:59:24

Oui demande a ton pote alors c'est la meilleure soluce comme ca au moins tu sauras qui frapper si ca marche pas :whistle: . Pour la statue c'est pas moi qui paye les frais de port hein :kaola: 
12 Décembre 2007 15:03:00

Bonjour,
Je compte acheter les sims 2 mais j’ai peur qu’ils ne soient pas compatibles avec vista. Je ne m’inquiète pas de la config de mon pc portable que je pense assez puissant : double cœur, t7500, 2,2ghz, carte vidéo de 512 mo, 2go de ram, disque dur 200go, carte graphique nvidia geforce 8600 m gs…
J'ai déjà des jeux installés qui ne sont pas récents et j'ai réussi à les faire marcher.
12 Décembre 2007 20:28:46

Hello,
J'ai recu mon new pc dell hier, il y a entre autre :

Mémoire 2048 Mo 667 Mhz
Hard drive 640GB
Video card 256MB GeForce 8600GT
Vista

Alors mon problème : impossible d'installer les add-ons des sims. Le jeu de base est installé nikel, il fonctionne parfaitement. Mais lorsque je veux installer les add-ons, je commence par mettre le cd (logique), j'entre le code, ensuite je choisi le répertoire par défaut (comme j'ai toujours fait d'habitude) et je clique sur suivant. Et là, il me dit "êtes vous sur de vouloir quitter l'installation" ?!?!? Il y a comme une confusion avec la touche suivant et annuler, en fait que je clique sur suivant ou annuler, j'obtient toujours le même message. J'ai essayé avec tous les disques additionnels, seul académie est passé. C'est quand même n'importe quoi, avec mon autre pc (XP) jamais eu aucun problème. Vous sauriez m'aider plizzz ???
15 Décembre 2007 17:41:14

Ok ... merci pour le coup de main ...
Anonyme
a b 6 Logiciels
10 Avril 2009 03:08:01

hum , je cherch comment telecharger les Sims 2 sur vista mais Gratuitement :pfff:  && jariive po !! pouvez vous me donner le siite pr ke je telecharge le jeux merciii d'avence ^_^' et heu voila ... :??: 





bye
9 Août 2012 19:04:32

outbreakfile2 a dit :
Hello,
J'ai recu mon new pc dell hier, il y a entre autre :

Mémoire 2048 Mo 667 Mhz
Hard drive 640GB
Video card 256MB GeForce 8600GT
Vista

Alors mon problème : impossible d'installer les add-ons des sims. Le jeu de base est installé nikel, il fonctionne parfaitement. Mais lorsque je veux installer les add-ons, je commence par mettre le cd (logique), j'entre le code, ensuite je choisi le répertoire par défaut (comme j'ai toujours fait d'habitude) et je clique sur suivant. Et là, il me dit "êtes vous sur de vouloir quitter l'installation" ?!?!? Il y a comme une confusion avec la touche suivant et annuler, en fait que je clique sur suivant ou annuler, j'obtient toujours le même message. J'ai essayé avec tous les disques additionnels, seul académie est passé. C'est quand même n'importe quoi, avec mon autre pc (XP) jamais eu aucun problème. Vous sauriez m'aider plizzz ???




Bonjour, je relance ce topic, parce que j'ai exactement le même problème, seulement Académie s'installe parfaitement, les autres ne fonctionnent pas, et j'ai droit à la même phrase. Alors je voudrais bien savoir quoi faire pour que cela fonctionne. Merci d''avance.
Ps : J'ai Windows 7, j'ai testé sur un autre ordinateur, et il n'y a aucun soucis.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS