Votre question

Excel 2003: comparaison date dans formule "somme.si"

Tags :
  • format
  • Logiciels
Dernière réponse : dans Logiciels
20 Juin 2006 10:06:09

Bonjour tout le monde !

Sur une feuille "Saisie": une colonne G de dates, colonne H: montants encaissés en euros. Colonnes correctement formatées.
Autre feuille "Tableau de bord": On cherche à suivre en D7 (Formule) le cumul des montants encaissés avant une date précisée en C7:
=SOMME.SI(Saisie!$G$5:$G$43;"<C7";Saisie!$H$5:$H$43)
En C7: date saisie au format 20/06/06 puis formaté pour afficher date plus conviviale.
Résultat en D7 systématiquement "0" alors que si je remplace C7 dans la formule par 20/06/06, résultat cohérent !
Help !

Raphaël

Autres pages sur : excel 2003 comparaison date formule somme

20 Juin 2006 19:11:24

J'ai ma réponse !

Il faut construire la condition comme ça:

... ;"<"&C7; ...

J'ai été plus rapide que vous, na !

Raph
Anonyme
a b 6 Logiciels
12 Mars 2009 11:17:42

Raphaouel a dit :
J'ai ma réponse !

Il faut construire la condition comme ça:

... ;"<"&C7; ...

J'ai été plus rapide que vous, na !

Raph



Merci d'avoir fair l'effort de te répondre...
Ca m'a permis de résoudre le même problème
Phiphi
28 Septembre 2012 11:47:26

Bravo superbe je chercher cette astuce depuis au moins une heure !!!:bounce: 

Merci beaucoup !

Raph[/quotemsg]

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS