Votre question

[Résolu]Probleme d'installation 7 sur SSD

Tags :
  • SSD
  • Drive
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
5 Octobre 2012 18:06:45

Bonjour,

J'ai installé une Vertex 4 dans mon G55VW pour mettre win 7 dessus, à l'installation Windows me demande le pilote CD/DVD, suite à des recherches j'apprends que c'est le pilote AHCI, je suis allé sur le site de asus, j'ai chopé "Intel Rapid Storage Technology driver" décompressé sur une clé USB, lors de l'install il me trouve un tas de drivers, heureusement y'a une case "N'afficher que les drivers compatible avec mon PC" je coche, magique reste plus qu'un drivers je clic sur suivant, ça mouline une à deux minutes et ça me sort un message d'erreur "Vérifier si le pilote est sur le support ..."

J'ai essayé de mettre le mode SATA en IDE dans le BIOS, mais j'ai le même résultat ... sauf que la aucun driver ne s'affiche.

Donc ma question comment installer 7 sur ma Vertex 4 ?


EDIT: Je voulais installer un 7 propre sur un DD puis le ghoster sur la SSD, j'ai mis le DD dans le PC et lors de l'install j'ai la même chose donc ce n'est pas du à la SSD.

Quel pilote me réclame seven exactement ?

Autres pages sur : resolu probleme installation ssd

11 Octobre 2012 00:14:05

fullme a dit :
Bonjour,

J'ai installé une Vertex 4 dans mon G55VW pour mettre win 7 dessus, à l'installation Windows me demande le pilote CD/DVD, suite à des recherches j'apprends que c'est le pilote AHCI, je suis allé sur le site de asus, j'ai chopé "Intel Rapid Storage Technology driver" décompressé sur une clé USB, lors de l'install il me trouve un tas de drivers, heureusement y'a une case "N'afficher que les drivers compatible avec mon PC" je coche, magique reste plus qu'un drivers je clic sur suivant, ça mouline une à deux minutes et ça me sort un message d'erreur "Vérifier si le pilote est sur le support ..."

J'ai essayé de mettre le mode SATA en IDE dans le BIOS, mais j'ai le même résultat ... sauf que la aucun driver ne s'affiche.

Donc ma question comment installer 7 sur ma Vertex 4 ?


EDIT: Je voulais installer un 7 propre sur un DD puis le ghoster sur la SSD, j'ai mis le DD dans le PC et lors de l'install j'ai la même chose donc ce n'est pas du à la SSD.

Quel pilote me réclame seven exactement ?


Le problème semble venir du lecteur DVD.
Testes avec un autre lecteur ou sinon, crées une clef usb d'installation Seven avec WinSetupFromUSB sur un autre PC.

Bon courage.
12 Octobre 2012 18:22:40

Nop ça ne viens pas du lecteur DVD, j'ai essayé par clé USB en premier et cela ma donné la même chose, il semblerait que c'etais mon iso msdn qui à du foirer pendant le téléchargement, ça m'apprendra à pas vérifier les cheksum.

J'ai repris mon vieux iso 7, et c'est passé j'ai juste du me taper 6 reboot pour màj.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS