Se connecter / S'enregistrer
Votre question

Probleme ouverture EXCEL en cliquant sur un fichier [RESOLU]

Tags :
  • Word
  • Logiciels
Dernière réponse : dans Logiciels
Anonyme
a b 6 Logiciels
27 Février 2009 21:57:26

Bonsoir à Tous,

J'ai un GROS souci quand je cherche à ouvrir un fichier excel directement en cliquant sur l'icone du fichier (sur le bureau, dans l'explorateur...).

il ne l'ouvre pas ou alors en 3 mn.

Donc je suis réduit à ouvrir un fichier excel en passant par Ouvrir dans EXCEL, après avoir ouvert EXCEL?

Très pratique pour les PJ de mail ("enregistrer sous" puis obligation d'aller dans excel pour l'ouvrir).


Merci de vos réponses précieuses,

dafman

ps : ca marche normalement pour les fichiers WORD, ACCESS, PDF...

Autres pages sur : probleme ouverture excel cliquant fichier resolu

Anonyme
a b 6 Logiciels
28 Février 2009 16:50:17

C'est honnête de ta part...

merci
Contenus similaires
6 Mars 2009 16:44:57

Problème d'ouverture de fichier : Pour les fichiers qui ne s'ouvrent plus directement avec un double-clic à partir de l'explorateur, du bureau...(par exemple, si l'on est obligé d'ouvrir d'abord Word, et ensuite d'aller rechercher le fichier)
- Démarrer
- Exécuter
- Saisir : regsvr32 /i shell32 (attention aux espaces !)
- Cliquer sur OK
- Un message apparaît : "DllRegisterServer and DllInstall dans shell 32 réussi"
- Cliquer sur OK. Cette procédure suffit. Normalement, il n'y a pas besoin d'effectuer la manipulation décrite ci-dessous)
- Sinon, essayer :
- Démarrer
- Exécuter
- Saisir : regedit
- Les valeurs correctes pour résoudre le problème ci-dessus sont :
- HKEY_CLASSES_ROOT (cliquer sur le plus à gauche, puis dans la liste dessous :) 
- Directory (cliquer sur le plus à gauche, puis dans la liste dessous :) 
- shell (cliquer sur le mot shell) : dans la partie droite de la fenêtre, on doit avoir : (par défaut) REG_SZ none
- HKEY _CLASSES_ROOT (cliquer sur le + à gauche, puis dans la liste dessous :) 
- Drive (cliquer sur le + à gauche, puis dans la liste dessous :) 
- shell (cliquer sur le mot shell) : dans la partie droite de la fenêtre, on doit avoir : (par défaut) REG_SZ none
- HKEY _CLASSES_ROOT (cliquer sur le + à gauche, puis dans la liste dessous :) 
- Folder (cliquer sur le + à gauche, puis dans la liste dessous :) 
- shell (cliquer sur le mot shell) : dans la partie droite de la fenêtre, on doit avoir : (par défaut) REG_SZ (valeur non définie)
- ou bien : (par défaut) REG_SZ explore -->(ouverture dans même fenêtre)
- ou bien : (par défaut) REG_SZ open --> (ouverture dans nouvelle fenêtre)

Cela a-t-il pu vous aider ?

Truc-bidule
Anonyme
a b 6 Logiciels
7 Mars 2009 17:11:38

merci bcp.

J'ai donc essayé les 2 manips.

Ca m'ouvre excel maintenant (rapidement) mais toujours pas le fichier que je veux ouvrir.

Comme cela marche avec WORD ou PPT, n'est pas un probleme de paramétrage d'EXCEL dans le registre ?

merci encore
dafman -
Anonyme
a b 6 Logiciels
7 Mars 2009 17:27:04

J'ai trouvé.
je ne sais pas si c'est lié ou pas à ta manip mais en décochant l'option "ignorer les autres applications" dans EXCEL ca marche maintenant ! il me semblait avoir essayé avant mais ca marchait pas.
le paradis.
merci pour ton aide Truc Bidule.
10 Mars 2009 11:50:52

Et bien de rien Dafman !
Mais la soluce n'est pas de moi, je l'avais trouvée sur le net. Désolée par contre, je n'ai pas noté la source ni l'auteur.
Par contre, cette manip a fonctionné sur certains des pc de mon réseau, mais pas sur tous. Ici, le problème se pose avec les docx uniquement.
Voilà ce que j'ai tenté sur les autres postes, et qui semble fonctionner pour l'instant :

- Dans le menu "outils" cliquez sur "options de dossiers" puis sur "types de fichiers".
Sélectionnez "dossiers de fichiers" puis sur "avancé".
Vous sélectionnez "find" puis cliquez sur "Par défaut" puis sur" OK"
Après" Executer" et écrivez "regsvr32 /i shell32.dll" et attendez à ce que ce message soit affiché:" DllRegisterServer and DllInstall dans shell 32.dll réussi."
Et voilà tout fonctionne normalement comme par magie. Et c'est valable pour lecteurs de disques et disques amovibles.


ensuite, j'ai fait :

- Ouvrir n'importe quel dossier
Outils / Options des dossiers / Types de fichiers
Choisir DOCX (Fichier DOCX)
Cliquer sur Modifier
Choisir Microsoft Office Word
OK
Fermer


Encore une solution trouvée sur le net, dont je n'ai pas noté la source. Merci quand même à l'auteur !!! Et à tous ceux qui nous aident en général sur les forums. Vive la solidarité !

Donc si ton problème se reproduit, tu peux toujours essayer cela en plus.
Salut
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS