Votre question

MSN Live Messenger ne fonctionne pas sur Vista

Tags :
  • Programme
  • Logiciels
Dernière réponse : dans Logiciels
11 Février 2007 18:32:47

Bonjour!

J'ai téléchargé la dernière version de Messenger live hier et elle s'installe bien et tout sauf que lorsque j'arrive pour me connecter, Windows Vista ferme le programme en disant que le PED (prévention d'exécution des données) en est responsable. C'est un programme de Windows qui protège contre les virus et autres menaces de sécurité...j'ai tenté de modifier les paramètres mais messenger est intraitable....Windows Vista dit que ce programme nécessite le PED et qu'on ne peut l'en dissocier...donc rien à faire!!!

Aidez-moi!!!

Autres pages sur : msn live messenger fonctionne vista

11 Février 2007 20:26:03

Voila tu viens d'apprendre que Windows Vista n'est qu'une prison pour l'utilisateur, esclave de Microsoft.

C'est pas une question de droit ? car désormais avec Vista je crois qu'on est plus vraiment administrateur en permanence.
11 Février 2007 20:35:53

SiM07 a dit :
Voila tu viens d'apprendre que Windows Vista n'est qu'une prison pour l'utilisateur, esclave de Microsoft.

ca sait bien vrai!!

C'est pas une question de droit ? car désormais avec Vista je crois qu'on est plus vraiment administrateur en permanence.


mais pourquoi changé de version???
Contenus similaires
26 Février 2007 23:14:18

UP...

Au lieu de vous moquer, vous n'auriez pas une solution?

Beaucoups de personnes ont ce problème... et n'ont pas eu le choix de Vista, presque tout PC neuf etant livré avec
...
Merci
a b 6 Logiciels
27 Février 2007 01:05:46

Salut backinblack88,

En attendant de trouver une solution, vas sur ce site pour te connecter :
http://wwwl.meebo.com/index-fr.html
C'est un site de messagerie instantanée, et le tout en ligne.
27 Février 2007 01:17:31

Citation :
on est plus vraiment administrateur en permanence.

:o  :o  :o  alors la je savais qu'avec vista on était fliqué mais a ce point la...
je crois que je vais pas quiter mon pinguin de si tot
27 Février 2007 02:10:22

Salut,

Tu as essayer de te conecter en tant qu'Administrateur ??
27 Février 2007 09:59:20

Citation :
Voila tu viens d'apprendre que Windows Vista n'est qu'une prison pour l'utilisateur, esclave de Microsoft.

C'est pas une question de droit ? car désormais avec Vista je crois qu'on est plus vraiment administrateur en permanence.

Spirit68 a tu lu les posts qui preséde ?
il se connect deja en admin je croi
bye :hello: 
27 Février 2007 15:47:40

euh!!!

Je ne connais pas le problème mais je peux te dire que j'utilise windows live messenger sur vista et je n ai aucuns problèmes!! Essais comme administrateur comme dit Spirit68 ce doit être ca le problème.

bonne chance!! ;) 
27 Février 2007 16:51:34

Moi personellement je dis vive linux!!!
24 Mars 2007 10:27:20

slt tlm! j'ai le meme souci aussi, et qhand je fai clik droit et propriété et que je vai me mettre en administrateur je ne peux pas car je ne peux pas cocher la croix... comment faire!
4 Janvier 2008 22:18:01

salut!
alors moi je suis nouvelle et vu que j'ai windows vista j'ai souvent recours à des forums comme le votre

mon probleme : j'ai windows vista familiale et windows live messenger tout marcher très bien jusqu'à ce qu'il a quelque temps

moi et mes contacts ne peuvons pas accepter plus de un fichier à la fois (bien sur pour mes contacts c'est quand ils parlent avec moi) et en plus enfin sa n'a rien avoir mais mon lecteur dvd ne veut plus extraire les chansons des cd :fou:  :fou:  :fou: 
5 Janvier 2008 00:47:53

Il faut lorsque vous installez le programme vous faites Clic droit sur l'exécutable de Windows Live messenger et : exécuter en tant qu'administrateur. Voila tout :) 
5 Janvier 2008 11:09:38

coucou,
désolé mais ta solution ne marche pas !!!
moi je problème c'est juste que je dois accepter les fichiers un par un et mes contacts aussi
5 Janvier 2008 11:24:15

Et si on exécute Windows Live Messenger en mode de compatibilité Windows XP ?

Clic droit sur le raccourci de Windows Live Messenger, Propriétés, onglet "Compatibilité", coche "Exécuter ce programme en mode de compatibilité pour" et dans le menu déroulant au dessous, choisis "Windows XP (Service Pack 2)".
Termine par Appliquer, puis Ok.
Et bien sûr redémarre.

;) 
6 Janvier 2008 19:38:35

ça ne marche pas même en changeant de version et tout!!!
j'ai fait ta manip quicksiver07 mais même avec ça ça marche pas je suis desesperee
6 Janvier 2008 20:33:16

Je suis sous Vista et je n'ai absolument aucun problème avec Windows Live Messenger ceci dit :s
6 Janvier 2008 21:09:52

Ben moi c'est pareil ! :??: 

Quelle version de Vista avez-vous, sur ceux a qui WLM pose problème ?
6 Février 2008 20:13:22

Salut
Moi aussi j'ai ce problème
Effectivement vive vista mais vous etes tous bien comique mais sa encombre les forums vos réponse sans solutions (perso j'ai autre chose a faire que de lire vos réponse sans interet)
Merci de donner des solutions au lieu de répondre => Vista prison pour utilisateur ou Vive Linux!!!
Perso je trouve que le premier posteur a raison Vous n'avez pas le choix si vous achetez un pc déja monté ya pas de choix entre XP ou Vista c'est Vista point c'est tout.
Merci Microsoft et les développeur de système d'exploitation (allez leur fair vos remarques a eux au lieu de venir ici)
Alors perso j'ai plusieurs PC que j'ai toujours monté en KIT mais maintenant sa n'a plus d'interet financier alors autant acheté un tour déja monté
En plus a dieu la garantie pour ceux qui répondrons installer XP
Et merci aux messieurs Pirates car sans vous nous n'aurions pas ce genre de PB
Merci pour ces réponses sans interet mais rien n'arange le PB
Ou son les admin du forum pour viré les 3/4 des réponses inutiles?
Et ou sont les personnes capable de résoudre ce genre de PB?
Merci a toutes personnes qui aura une solutions positive a apporter.
Cordialement
Bye
9 Février 2008 16:32:24

Bonjour
Bon j'ai changer les propriétés du mode de compatibilité et sa marche parfaitement en compatibilité XP SP2
Merci Quicksilver07.
Mais je comprend pas pourquoi ils disent que sa ne marche pas
Perso j'ai juste été dans les programme (ou programe files) et 'jai cliquer droit sur "msnmsgr" => Propriétés => "Onglet Compatibilité" et j'ai simplement coché "Exécuter ce programme en mode de compatibilité pour: Windows XP 'service Pack 2"
Plus aucun problème je suis de nouveau connecté a Msn Messenger
Encore merci à Quicksilver07.
Pour les autre ssurement qu'il y a un autre problème.
D'après mes différentes recherche il semble que pour ceux qui possède un Acer il y a un blocage avec "Acer security management"
Voici un lien vers au autre forum ou l'administrateur Jeremy donne une autre solution http://www.brakstar.com/forum/braktopic_1995.html
Et Je dit pas merci a toutes les personnes qui ajoutent leur avis sur Vista ou qui disent ne pas avoir de problème car je répète que c'est franchement pas intelligent et que sa ne fait pas avancer le problème alors pas de merci a toutes ces personnes qui n'ont pas de respect pour les forum dans ce genre et qui encombre plutot qu'autre chose
Salutations
;)  Quicksilver07
Christophe
20 Février 2009 16:53:15

com8_77700 a dit :
UP...

Au lieu de vous moquer, vous n'auriez pas une solution?

Beaucoups de personnes ont ce problème... et n'ont pas eu le choix de Vista, presque tout PC neuf etant livré avec
...
Merci

essaye ça:Moi aussi avant j'avais de gros problème de compatibilité de certains programmes avec Vista, mais depuis les choses on changé, grace à l'utilisation d'une commande qui permet de désactiver la couche TCP/IP, qui s'optimise automatiquement, et du coup il suffirait de la désactiver pour utiliser tout les programmes dont tu as besoin (navigateur web, messagerie, P2P etc ...), voici cette commande :

1 : Demarrer>Tous les programmes>Accessoires,
2 : Puis clique droit au niveau de Invite de Commande, puis aller dans Exécuter en tant qu'Administrateur, puis clique sur continuer,
3 : Ensuite fait un copier coller de tout ceci :
"netsh int tcp set global autotuninglevel=disabled" sans les guillemets bien entendu, ensuite un message devrait s'afficher et dire Ok ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS