Votre question

Firefox n'affiche plus les images! Que faire?

Tags :
  • Moteur de recherche
  • Logiciels
Dernière réponse : dans Logiciels
14 Mars 2007 22:32:59


Bonjour :hello: 

Evénement récent:
Firefox n'affiche plus les images (fixes ou animées) à la place il y a un carré vide.


Problème plus ancien:
Quandje fait rechercher des image par le moteur de recherche Yahoo, les petites images ne s'affichent pas pour les voir il faut cliquer dessus et attendre les voir en taille réelle (ce problème là concerne aussi bien Firfox que InternetExplorer)

Quelqu'un(e) aurait-il (elle) la gentillesse de m'aider à résoudre ces problèmes?

merci :jap:  :jap: 

Autres pages sur : firefox affiche images

14 Mars 2007 22:52:07

A tu récemment installé une nouvelle extension ?

Quelle version utilises tu ?
15 Mars 2007 07:23:02

As-tu supprimé les caches ?
Contenus similaires
15 Mars 2007 09:16:29

Ma version est 2.0.0.2

Oui j'ai supprimé le chach récemment.

Sio ça vien d cette suppression, comment je peux réparer?
15 Mars 2007 10:45:47

Oui j'ai installé aussi 3 ou 4 extensions avant hier. Mais même en les désactivant, le problème persiste.
15 Mars 2007 11:12:01

Mon conseil, sauvegarde tes favoris, desinstalle toutes tes extensions.
Si le probleme persiste, procède à une desinstallation "profonde de firefox".

voila tout ;) 
15 Mars 2007 11:19:40


J'ai désinstallé compètement Firefox ce matin et réinstallé. Mais toujours le même problème!
15 Mars 2007 11:32:39

Completement, es-tu sur?
As-tu supprimé le dossier caché dans Documents and settings?
Pour cela va dans poste de travail, outils, options des dossiers, affichage, puis coche afficher les dossiers cachés.
Ensuite, procede à une recherche dans le c:\, puis supprime tous les dossiers nommés "mozilla".
Un conseil, enregistre d'abord tes favoris avant de faire ca, sinon tu auras plus rien.
15 Mars 2007 11:35:13

Au fait, qu'appelle-tu une désinstallation "profonde"?

Supprimer Firefox dans paneau de configuration/ ajout Suppression de programme + Supprimer le dossier Mozilla firefox dans C\ programmesf files, (s'il y est toujours).

C'est bien ce que j'ai fait. Mais figure toi qu'après réinstallation de Firefox j'ai retrouvé mes favoris, ma page d'accueil choisie, et tout et tout!!!!!
15 Mars 2007 11:39:11

Lit ce que je viens te dire juste au dessus :) 
15 Mars 2007 11:40:22

Comment tu enregistre les faviris? Pour IE je les déplace du dossier faviris dans un autre. Mais pour Firefox?....
15 Mars 2007 11:45:07

Dans firefox, tu clique en heut dans "marque-pages" puis "organiser les marques pages".

Puis dans "fichier", clique "exporter" et sauvegarde les dans l'endroit desiré.
Ensuite, une fois tout reinstallé, pour les recuperer, tu fais la meme chose, sauf que tu clique sur "importer".

voila tout ;) 
15 Mars 2007 12:09:36

J'ai fait exactement ce que tu m'as dit. savegarder les favoris. Désinstallé FirefoxSupprimé tout les fichier et dossier comportant le mot Mozilla (sauf Mozilla Thunderbird).
Ensuite réinstallé Firefox. Bizarrement mes favoris et ma page d'accueil sont conservé dans la nouvelle installation et j'ai le même problème avec les images.
a b 6 Logiciels
15 Mars 2007 12:26:20

Vas dans "Outils", "Options...", "Contenu" et vérifies que l'option "Charger les images automatiquement" est bien coché. Puis vas à droite dans exception, et vérifie qu'il n'y a aucune exception, sinon supprimes. Puis cliques "Fermer" et "Ok".

J'espère que ça pourra t'aider...
15 Mars 2007 12:31:33

Je viens de faire ce quze tu m'as dit: Option/ contenu et "télecharger automatiquement les images" est bien coché et il n'y a aucune exception.


Le problème persiste.

Merci à tous de m'aider.
a b 6 Logiciels
15 Mars 2007 12:44:35

Ouvres alors IE puis vas dans "Outils", "Options Internet...", puis cliques sur l'onglet "Avancé" et vérifies que sous "Multimédia", toutes les options, sauf :

- Afficher les espaces réservés pour le téléchargement des images
- Ne pas afficher le contenu du media en ligne

sont toutes cochées. Sinon, coches-les !

Cliques alors "Ok" et vérifies si ça règle ton problème !
15 Mars 2007 13:51:34

Ce n'est pas normal qu'ares une reinstallation tu as toujours tes favoris.
Je ne pense pas que tu es affiché les dossiers et fichiers cachés en cochant la case
As-tu bien supprimer le dossier CACHE "mozilla firefox" dans "documents and settings" nom d'utilistateur...?
15 Mars 2007 20:14:55

Essaye une désinstalle en profondeur comme les autres te l'ont conseillé , sinon ça peut aussi venir d'un éventuel pare-feu (Kerio pour ne citer qu'un exemple)...
15 Mars 2007 21:32:47

J'ai réussi une désinstallation "en profondeur", car j'ai fait une restauration du système en mode sans échec avant. En réinstallant à nouveau le Firefox, tout est redevenu normal. :bounce: 


Merci beaucoup à toutes et tous :jap:  :jap:  :jap: 
Ciao
15 Mars 2007 21:52:07

Content pour toi , bonne fin de soirée ;) 
Anonyme
a b 6 Logiciels
5 Février 2009 02:00:37

Blumenka a dit :
Vas dans "Outils", "Options...", "Contenu" et vérifies que l'option "Charger les images automatiquement" est bien coché. Puis vas à droite dans exception, et vérifie qu'il n'y a aucune exception, sinon supprimes. Puis cliques "Fermer" et "Ok".

J'espère que ça pourra t'aider...


merci mec ton aide etait bien precieuse.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS