Votre question

Compatibilté de Fraps

Tags :
  • Fraps
  • Logiciels
Dernière réponse : dans Logiciels
7 Janvier 2009 12:57:14

Bonjour et bonne année 2009 à Toutes et à Tous,

Je souhaiterai un éclairage sur deux points avec FRAPS.

Je l'utilisais avec plaisir avec mon ancien ordinateur, et je souhaiterai installer la dernière version sur le nouveau.

Avec ce dernier je suis sous Vista Pro 64 bits, et je souhaite savoir si Fraps est compatible avec ce système d'exploitation?

D'autre part, la version payante permet-elle de filmer plus longtemps, par exemple un vol de 45 Mn avec FS9 ou FSX?

Merci d'avance pour vos réponses.
Bien cordialement.
Gaspard.

Autres pages sur : compatibilte fraps

7 Janvier 2009 13:12:34

Salut,
Pour la version payante oui elle permet de filmer plus longtemps que la version gratuite après pour l'OS je pense que ça marche.
7 Janvier 2009 13:19:50

Merci pour la réponse vite et bien formulée.
Bien cordialement GASPARD
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS