Se connecter / S'enregistrer
Votre question

Probleme installation Emule

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
23 Décembre 2008 15:44:48

Bonjour a tous, depuis quelque temps Emule ne fonctionne pas, Je l'ai desintallé puis réinstallé mais ça ne fonctionne toujours pas. Je ne suis pas un pro de l'informatique (je me débrouille), et je besoin de votre aide.
Je suis Vista et il a déja fonctionner avec (les ports etaient ouvert, le pare feu desactivé, etc...).
Voici les 8 messages succécifs qui apparaissent quand je souhaite ouvrir emule :
1er message : Echec de la création Fichiers terminé du répertoire « C:/Program Files / Emule / Incoming » - Accès refusé.-----------------------Je clique Ok (jé pa le choix)

2nd Message : - Echec de la création Fichiers terminé du répertoire « C:/Program Files / Emule / Incoming » - Le fichier Spécifié est introuvable. Je clique Ok (jé pa le choix)

3ème message : -Echec de la création Fichiers Temporaires du repertoire C:/Program Files / Emule / Temp – Accès refusé. Je clique Ok (jé pa le choix)

4ème message : - Echec de la création Fichiers Temporaires du repertoire C:/Program Files / Emule / Temp. Le fichier spécifié est introuvable. Je clique Ok (jé pa le choix)

5ème message : - Erreur inconnue en lisant emfriends.met : %s – C:/ Program Files / Emule /Config / Emfriends.met contains an invalid path. Je clique Ok (jé pa le choix)

6ème message : - Failed to Load Known.met file C:/ Program Files / Emule /Config /Known.met contains an invalid path. Je clique Ok (jé pa le choix)

7ème message : - Echec de chargement du fichier de crédits, nouveau fichier crée : C:/ Program Files / Emule /Config /Clients.met contains an invalid path. Je clique Ok (jé pa le choix)

8ème message : -Impossible d’initialiser les clés de cryptage. Identification sécurisée déscativée. Je clique Ok (jé pa le choix)


Voilà et donc après cela emule ne trouve pas de serveur, et m'indique ce message dans le journal : "Failed to load known2_64.met file - C:\Program Files\eMule\config\known2_64.met contains an invalid path."

Merci pour votre aide.



Autres pages sur : probleme installation emule

30 Décembre 2008 09:34:00

bonjour

Le même problème vient de m'arriver hier soir en redémarrant mon PC portable. Et tous mes téléchargements ont disparu par la même ocasion.
Tu as trouvé une solution?

Merci.
Cordialement
m
0
l
30 Décembre 2008 11:12:40

Non pas de reponse a ce jour, tiens moi au courant si tu en trouves une. Merci.
m
0
l
Contenus similaires
30 Décembre 2008 17:56:28

:bounce:  UP UP!! Bonjour, moi aussi meme pb, c'est arrivé du jours au lendemain sans raison apparentes, pas de modif au niveau des ports, hight ID, bref maintenant je rame un peu pour trouver une solution. :hello:  HELP :cry: 
m
0
l
30 Décembre 2008 19:13:24

Bonjour

En surfant sur le net j'ai trouvé une solution que j'ai mis en application et qui fonctionne pour moi. J'ai retrouvé mon Emule!

1. J'ai désinstallé ma version Emule
2. Je suis allé sur www.01net.com/ afin de retélécharger Emule 0.49
3. Attention!! Il ne faut pas le mettre dans les "Program Files"
4. Ainsi au moment de chosir la localisation, allez dans Parcourir et choisissez un autre endroit.
(Perso je les mis sur un autre disque dur)

J'espère que cette solution va vous aidez.

+
m
0
l
30 Décembre 2008 20:20:30

Ok, mais il va falloir tout reconfigurer e mule de a a z. Je vais galérer a tout reconfigurer :(  ...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS