Se connecter / S'enregistrer
Votre question

Probleme avec DVD Shrink [Résolu]

Tags :
  • Dvd shrink
  • Logiciels
Dernière réponse : dans Logiciels
7 Décembre 2008 15:58:33

Bonjour,

Voilà, j'ai essayé de ripper un de mes DVD avec DVD shrink, ça a bien fonctionné seulement je n'ai que l'anglais en audio, j'aurais voulu avoir le film en français aussi mais je ne sais pas comment faire.
Dans le fichier AUDIO.TS, rien n'apparait.
Pourriez vous m'aider svp ?
Merci

Autres pages sur : probleme dvd shrink resolu

Anonyme
8 Décembre 2008 13:24:08

ne peux tu pas choisir la pistes audio avec la bonne langue a ripper avec dvd shrink ?

avec dvd ripper je peux le faire alors peut etre ....
8 Décembre 2008 14:23:04

quand je coche la case audio francais dans parametres, le film se rippe mais est muet. Je crois qu'il y a un vrai probleme. En fait, le film se coupe en deux fragment de 1 GO, le premier est en anglais le 2è en français. C'est vraiment bizarre !
Contenus similaires
Anonyme
8 Décembre 2008 14:31:48

tu ne peux pas choisir qu UN seul fichier en sortie ? j pense que si.

ça sera plus pratique deja, ensuite fais un essai
a b 6 Logiciels
8 Décembre 2008 14:34:56

Bonjour,

Que le dossier VIDEO_TS soit vide, c'est normal.
Que ton film soit découpé en .vob d'1 Go, c'est normal si tu demandes une sauvegarde "Dossier sur le disque dur".

Avec quel logiciel lis-tu tes fichiers vidéo ? Es-tu sûr que ta vidéo (ton .vob) n'a pas plusieurs pistes audio tout simplement (celle sauvegardé) ?
8 Décembre 2008 18:17:54

J'ai essaye deripper en un seul fichier, le film est tout en anglais.
Je lis mon fichier avec media player classic. Quand je cherche à changer de son sur le logiciel il n'y a qu'une seule piste audio qui apparait. Pareil, quand je converti ma video pour la passer sur mon creative, il n'y a que de l'anglais.
a b 6 Logiciels
8 Décembre 2008 22:14:46

Une fois le DVD ouvert avec DVDShrink, tu vois quoi dans l'audio du film (langues, poids en Mo des différentes langues) ?

Soit tu le ripp mal, soit tu le lis mal, soit ton DVD est pourri :D .
9 Décembre 2008 10:25:53

Ok, si tu parles des parametres de compressions ? (desolée je ne m'y connai pas beaucoup en plus) dans audio y'a AC3 2ch anglais (57MB) et AC3 2 ch francais (56MB), qui sont coches et si tu parles de "edition" > "Preferences" > "Selection des flux" c'st ecrit "toutes les langues"
Y'a peut etre un truc que je sais pas faire
a b 6 Logiciels
9 Décembre 2008 10:38:21

56 Mo pour le d'AC3, c'est pas énorme. La vidéo doit être courte.

Si tu ne veux pas de l'anglais, il te suffit de décocher la case "AC3 2-ch Anglais" Comme ça, tu n'auras plus que ta vidéo en français (la sélection des langues se fait une fois que tu as sélectionné le film principal (ou en tous cas, la vidéo que tu veux).
9 Décembre 2008 11:07:54

WOW !!! Je viens d'essayer, ça marche !!!
Merci 1000000000000000 fois !
Bonne journée :D D
a b 6 Logiciels
9 Décembre 2008 11:10:24

Si ton problème est réglé, merci d'ajouter [Résolu] au titre. Pour cela :
* Clique, dans ton premier message, sur le bouton "Editer"
* Rajoute la mention [Résolu] au titre
* Clique ensuite sur "Valider"

Merci d'avance. ;) 
9 Décembre 2008 11:11:38

Merci, je cherchais comment faire ! je le fais tout de suite
a b 6 Logiciels
9 Décembre 2008 11:13:14

Comme ça peut aider d'autres personnes, avec le Résolu, ça attire plus ;) .

Merci ;) .
9 Décembre 2008 11:15:13

De rien. Et c'est vrai, c'est mon cas aussi ! Plus facile de régler un problème suand y'a déjà la solution ;P
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS