Se connecter / S'enregistrer
Votre question

GLW_StartOpenGL() - could not load OpenGL subsystem Help SVP

Tags :
  • Opengl
  • Logiciels
Dernière réponse : dans Logiciels
6 Décembre 2008 21:33:36

Bonsoir tout le monde ,

Enfet j'ai un probleme car quand je lance Urban Terror cela s'affiche :
ioQ3 1.35urt win-x86 Dec 20 2007
----- FS_Startup -----
Going through search path...

----------------------
8826 files in pk3 files
execing default.cfg
execing q3config.cfg
execing autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found AMD w/ 3DNow!
----- Client Initialization -----
Couldn't read q3history.
----- Initializing Renderer ----
-------------------------------
QKEY found.
----- Client Initialization Complete -----
----- R_Init -----
Initializing OpenGL subsystem
...initializing QGL
...calling LoadLibrary( 'C:\\Windows\\system32\\opengl32.dll' ): succeeded
...setting mode 4: 800 600 FS
...using colorsbits of 32
...calling CDS: ok
...registered window class
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 32, 24, 8 )
...35 PFDs found
...GLW_ChoosePFD failed
...GLW_ChoosePFD( 32, 24, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (4)
...setting mode 4: 800 600 FS
...using colorsbits of 16
...calling CDS: ok
...created window@0,0 (800x600)
Initializing OpenGL driver
...getting DC: succeeded
...GLW_ChoosePFD( 16, 16, 0 )
...35 PFDs found
...GLW_ChoosePFD failed
...failed to find an appropriate PIXELFORMAT
...restoring display settings
...WARNING: could not set the given mode (3)
...shutting down QGL
...unloading OpenGL DLL
...assuming '3dfxvgl' is a standalone driver
...initializing QGL
...WARNING: missing Glide installation, assuming no 3Dfx available
...shutting down QGL
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
GLW_StartOpenGL() - could not load OpenGL subsystem

Merci d'avance
Info : Vista 32Bit, Carte Graphique : ATI RADEON MOBILITY Xpress 200 Series
PS: Mes Pilotes sont bien a jour mais rien n'y fait ...

Autres pages sur : glw startopengl could not load opengl subsystem help svp

a b 6 Logiciels
6 Décembre 2008 23:04:53

Bonsoir,

A cause d'un bug, ton post est illisible. Merci de poster à nouveau le message d'erreur que tu obtiens.

Désolé pour le dérangement occasionné par ce bug.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS