Votre question

les jeux windows ne sont plus accessible [Résolu]

Tags :
  • Config PC
  • Logiciels
Dernière réponse : dans Logiciels
8 Octobre 2008 16:28:34

Bonjour,

Suite a une manipulation dans le registre pour supprimer les flèches des raccourcis sur le bureau:

(HKEY_CLASSES_ROOT\ lnkfile" puis supprimez la clé "IsShortcut")

les jeux windows ne sont plus accessible via l'onglet jeu.

J'ai le message suivant: "Aucun programme n'est associé a ce fichier pour exécuter cette action
créez une association en utilisant l'application Définir les associations dans le panneau de configuration"


(je suis sous Vista)

Il y a t-il un moyen de remedier ? Et si oui, comment ?

merci...

Autres pages sur : jeux windows accessible resolu

8 Octobre 2008 18:55:53

Bonjour ,

Le seul moyen pour les remettre serais de reformaté ton pc .
De toute façon , sa ne sert a rien les jeux windows, non ?

Pourquoi tu ne va pas a la fnac t'acheter des vrai jeux :D  ?

Bonne chance !
9 Octobre 2008 14:06:01

idris821 a dit :
Bonjour ,

Le seul moyen pour les remettre serais de reformaté ton pc .
De toute façon , sa ne sert a rien les jeux windows, non ?

Bonne chance !


[:arslan:18]

Arreter de dire "il faut formater!" a tout bout de champ, pour la moindre petite modification! :sarcastic: 
Encore pire quand on dit que c'est la seule solution... :pt1cable: 
Quand on ne sait pas on ne dit rien, ca vaut mieux :whistle: 
Tu sais que la reparation windows, et la restauration windows existe?
Et que dans son cas, il a simplement modifié une clé de registre... la manipulation inverse existe :o 


@dim_be : c'est pas tres malin d'avoir supprimé cette clé, tu aurais du la renommer tout simplement...
Pour y remettre :

1/ tu ouvre un nouveau fichier texte
2/ tu tape ceci à l'interieur :
Windows Registry Editor Version 5.00
[HKEY_CLASSES_ROOT\lnkfile]

"IsShortcut"= ""


3/ tu enregistre le fichier ou tu veux, tu met ce que tu veux comme nom de fichier.
4/tu renomme l'extension .txt du fichier en .reg
Si tu n'a pas l'extension des fichiers qui s'affichent : il faut d'abord aller dans Démarrer --> panneau de configuration, ensuite tu va dans "Options des dossiers", tu va dans l'onglet "affichage" et tu decoche la case "masquer les extensions des fichiers dont le type est connu", et tu fais ok.
La tu verra apparaitre le .txt :) 
5/ tu double click sur le fichier, et tu fais ok.

Contenus similaires
26 Octobre 2008 04:04:14

Merci beaucoup pour ton aide ! C'est cool ca (re)marche :) 
26 Octobre 2008 08:32:14

Pense à éditer ( ) ton premier message pour ajouté la mention [Résolu] à ton titre .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS