Votre question

marque-pages

Tags :
  • Firefox
  • Logiciels
Dernière réponse : dans Logiciels
22 Juin 2008 12:57:38

bonjour,
Comment faire pour ne pas afficher les marque-pages dans la barre d'adresse de Mozilla Firefox 3 ?
merci.

Autres pages sur : marque pages

22 Juin 2008 13:11:25

Tu vas dans affichage -> Barre d'outils -> Décoche barre personnel.
a b 6 Logiciels
a b È Firefox
22 Juin 2008 13:30:28

Je pense qu'il parle de ne pas intégrer les marques-pages dans la recherche de la barre d'adresse (nouveautés sous Fx3).
Contenus similaires
22 Juin 2008 15:42:03

oui c'est exactement ça yama310
comment on fait alors ?
a b 6 Logiciels
22 Juin 2008 17:54:05

Salut,

1. Dans la barre d'adresse, entrez about:config et validez.
* La page "Attention danger" apparaît pour vous prévenir que vous allez modifier le contenu de variables essentielles à firefox, cliquez sur "Je ferais attention, promis" pour continuer.
2. Cherchez dans la barre "Filtre": browser.urlbar.maxRichResults.
3. Double-cliquez sur l'entrée "browser.urlbar.maxRichResults" et entrez la valeur -1 (au lieu de 12 par défault).
4. Redémarrez Firefox.

Article original: http://support.mozilla.com/fr/kb/How+to+disable+the+Sma... (en anglais)

Vous pourrez revenir à la configuration initiale en suivant la même procédure et par un clique droit sur l'entrée "browser.urlbar.maxRichResults" sélectionner "réinitialiser" .

A tester :) 
22 Juin 2008 19:14:49

La note d'humour de mozilla sur le "Je ferais attention Promis" ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS