Se connecter / S'enregistrer
Votre question

eMule et vista

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
1 Février 2007 06:35:13

qq1 sait il si eMule est aussi performant sur vista ?

Autres pages sur : emule vista

1 Février 2007 09:23:10

Tres tres bonne question ??.......
1 Février 2007 10:48:02

il faut l'installer pour savoir
Contenus similaires
a b 6 Logiciels
1 Février 2007 12:40:00

LE sujet essentiel ! On se demande ce que deviendront les internautes le jour où emule disparaitra...

Assisterons-nous à une vague de suicide ?
1 Février 2007 13:39:42

Des suicidees collectifs très certainement , ainsi que des cérémonie d'adoration de la mule... :na: 
Anonyme
1 Février 2007 16:13:53

Ca serait gros de la part de vista d'empecher la mule de passer. Pour ça il faudrait que le firewall vista bloque les ports de la mules
=> reste plus qu'a les ouvrir.
Je pense pas que Vista ait assez de pouvoir pour exterminer superdonkey. lol ;) 
1 Février 2007 16:20:29

avant de se demander si eMule est aussi performant sur vista, faut d'abords se demander si emule est compatible avec vista
1 Février 2007 19:47:49

Hello, aujourdhui j etais une amie et installer son vista, 90 % des pilotes et loigiels ne marche pas, imprimante, webcam etc alors imagionez emule.. la galere vista de merde mais bon faut attendre !!!
1 Février 2007 20:01:36

dire qu'on se plaint du manque de compatibilité de Linux
1 Février 2007 20:02:43

Oui mais je pense que Microsoft et les constructeurs de logicieles et perif vont vite reagir....
a b 6 Logiciels
1 Février 2007 20:16:09

jazyviva a dit :
Hello, aujourdhui j etais une amie et installer son vista, 90 % des pilotes et loigiels ne marche pas, imprimante, webcam etc alors imagionez emule.. la galere vista de merde mais bon faut attendre !!!



90% ? Tu pousses un peu là... Mon frère a la Beta depuis un moment et il n'a pas eu de soucis majeur au niveau des pilotes et des logiciels !
1 Février 2007 20:43:31

non serieux... c vrai rien n a marché... que le divx...
13 Février 2007 15:20:02

Moi j'ai vista édition intégrale là, bon j'ai pas testé eMule .. mais à mon umble avis .. vue la ram et le proc' que demande emule sous xp
et la tendance de vista a décupler l'utilisation de resources des logiciels ... ça va pas le faire pour les petites configuration
ps: " jai 2.60 Ghz / 1Go RAM / ASUS P4PVS .. donc sobre config' certes mais qui tourne mieux que bien sous xp !

Bref je testerais eMule pis je reviendrais poster pour vous :p 
15 Février 2007 12:59:13

jazyviva a écrit :

Hello, aujourdhui j etais une amie et installer son vista, 90 % des pilotes et loigiels ne marche pas, imprimante, webcam etc alors imagionez emule.. la galere vista de merde mais bon faut attendre !!!

- - - - - - - - - -
90 % de ses pilotes marches pas si elle a des antiquité c'est normal c'est pour ca qu'on dit qu'avant d'installer Windows vista il faut tester sa config et son matos avec Windows Vista Upgrade Advisor tu es prevenue et tu vois tout de suite ce qui est pas compatible. Faut pas s'en prendre a vista faut pas mettre un moteur de formule dans un karting...
15 Février 2007 13:09:11

Exoseth a dit :
LE sujet essentiel ! On se demande ce que deviendront les internautes le jour où emule disparaitra...

Assisterons-nous à une vague de suicide ?


Le temple de la mule procèdera à un suicide collectif ! :lol: 
15 Février 2007 13:10:55

Non mais sérieusement, même si Vista était configuré pour pas qu'eMule fonctionne, il existe tjs un moyen d'ouvrir les ports et le logiciel normalement devrait fonctionner ! Mais Vista c'est pas super je trouve ! Je préfère attendre des mises à jour et des pilotes dispos avant de l'acheter !
15 Février 2007 13:38:26

sinan moi j'ai un probleme avec emule et vista
c'est au niveau de mes repertoires "incoming" et "temp" ils sont pas dans le
repertoire "emule" mes fichiers son bel et bien terminés. Donc impossible de
les trouver en faisant une recherche de mes fichiers terminés aucun resultat.
Pas de repertoire "temp" donc en recherche des .part.met j'ai rien non plus.
dans preference mes repertoires d'arrivée sont bien C:/program files/emule/incoming
et C:/program files/emule/temp ils n'existent pas dans incoming (ils ne sont pas cachés pas
invisible : ils ne sont pas la) le plus etrange c'est que je les partage sur la mule
que dans l'onglet partage je vois mes fichiers terminé je peux les lire à partir de la mule
uniquement même apres redemarrage lisible qu'a partir de la mule. quand je me
dirige directement à l'endroit quand je regarde dans commentaire onglet : general
j'ai l'emplacement du fichier C:\Program Files\eMule\incoming\petit papa noel.mp3
je le rentre dans le navigateur : j'obtiens le message d'erreur :" 'Windows ne trouve pas
C:\Program Files\eMule\Incoming\petit papa noel.mp3' verifiez l'orthographe et
recommencez. " alors que c'est le copier/coller de l'emplacement que j'ai fais.
je crais les repertoires en esperant qu'il se passe une réaction rien les fichiers se mettent sans
problme mais sont vides même apres redemarrage.
je constate alors que dans journal j'ai ce message : Echec d'enregistrement de server.met !
Vous devriez effacer server.met et renommer server.met.old en server.met !
- Access to C:\Program Files\eMule\config\server.met was denied.

j'ai beau l'effacer le renomer ca n'y change rien donc je desactive le firewall de vista ca fait
dans le journal "10 fichiers terminés trouvés" mais ca continue de faire.
Echec d'enregistrement de server.met ! Vous devriez effacer server.met et renommer
server.met.old en server.met ! - Access to C:\Program Files\eMule\config\server.met was denied.

tjs impossible de trouver les fichiers sur mon HDD je peux les lire de la mule mais c'est pas sur l'ordi
je cherche partout fichiers temporaire intenet je commence a transpirer introuvable.
je continu de telecharger les trucs se terminent mais rien ne va dans les repertoires temps et
incoming que j'ai créé.

et donc j'ai trouver comment les recup ca m'a soulé... (si jamais ca arrive a quelqu'un parce moi
j'ai pas trouvé de soluce) si ce n'est que dans partage sur le fichier terminé cliquez sur
" supprimer du disque " ce qui met le fichier terminé dans la corbeille ensuite on les recupere
et on les met sur le bureau ou ailleur mais on les trouve " voila voila

C'était " la fulgurante histoire du emule Vistaté et la mysterieuse disparition de incoming et temp."

Bientot tome 2.
PS: ca m'a soulé est-ce que c'est deja arrivé a quelqu'un ? :sarcastic: 
15 Février 2007 14:29:10

RARRRARRARARAR, je sens que je m'énerve... j'écris beaucoup trop vite, aHAHAHHAHA, ça VA SORTIR!!!!

C'est quoi ce PUTAIN de topic de MERDE??????

Y'en a vraiment raz le cul de ces IDnautes qui postent sans même savoir de quoi Ils parlent!!!


Citation :
Hello, aujourdhui j etais une amie et installer son vista, 90 % des pilotes et loigiels ne marche pas, imprimante, webcam etc alors imagionez emule.. la galere vista de merde mais bon faut attendre !!!

WOUAHH connerie du siècle, tu viens de l'inventer celle là non?
Tu connais le gestionnaire de périphérique? Ben tu regardes et tu demandes à Windows de faire la mise à jour lui même!!!!

Citation :
non serieux... c vrai rien n a marché... que le divx...

Quoi le DIVX? tu as un logiciel qui se nomme Vista codec Pack!

Tu penses qu'il a été créer pour quoi?



@aCe971:
Tu ne sais pas te servir d'un PC?
Tu n'as jamais essayé de regarder dans la fiche des paramètres de eMule?
C:\Programmes\eMule\config\preferences.ini

TOUT ce qui est dela configuration est écrit à l'intérieur.. et pour faire part de mon expérience, eMule FONCTIONNE sans problème avec Windows Vista!

C'est CLAIRE pour tout le monde?



Piouf.. désolé!
15 Février 2007 16:01:06

merci mais je connais le gestionnaire de périph mec..... t inquuitet pas pour moi les pc et les install je connais... allez va t exciter ailleurs !::::
15 Février 2007 16:15:42

Citation :
merci mais je connais le gestionnaire de périph mec..... t inquuitet pas pour moi les pc et les install je connais... allez va t exciter ailleurs !::::

Bah, apparemment, tu n'y connais pas encore assé.
15 Février 2007 19:42:46

+1 tybbot
15 Février 2007 22:40:05

aCe971 a dit :
sinan moi j'ai un probleme avec emule et vista
c'est au niveau de mes repertoires "incoming" et "temp" ils sont pas dans le
repertoire "emule" mes fichiers son bel et bien terminés. Donc impossible de
les trouver en faisant une recherche de mes fichiers terminés aucun resultat.
Pas de repertoire "temp" donc en recherche des .part.met j'ai rien non plus.
dans preference mes repertoires d'arrivée sont bien C:/program files/emule/incoming
et C:/program files/emule/temp ils n'existent pas dans incoming (ils ne sont pas cachés pas
invisible : ils ne sont pas la) le plus etrange c'est que je les partage sur la mule
que dans l'onglet partage je vois mes fichiers terminé je peux les lire à partir de la mule
uniquement même apres redemarrage lisible qu'a partir de la mule. quand je me
dirige directement à l'endroit quand je regarde dans commentaire onglet : general
j'ai l'emplacement du fichier C:\Program Files\eMule\incoming\petit papa noel.mp3
je le rentre dans le navigateur : j'obtiens le message d'erreur :" 'Windows ne trouve pas
C:\Program Files\eMule\Incoming\petit papa noel.mp3' verifiez l'orthographe et
recommencez. " alors que c'est le copier/coller de l'emplacement que j'ai fais.
je crais les repertoires en esperant qu'il se passe une réaction rien les fichiers se mettent sans
problme mais sont vides même apres redemarrage.
je constate alors que dans journal j'ai ce message : Echec d'enregistrement de server.met !
Vous devriez effacer server.met et renommer server.met.old en server.met !
- Access to C:\Program Files\eMule\config\server.met was denied.

j'ai beau l'effacer le renomer ca n'y change rien donc je desactive le firewall de vista ca fait
dans le journal "10 fichiers terminés trouvés" mais ca continue de faire.
Echec d'enregistrement de server.met ! Vous devriez effacer server.met et renommer
server.met.old en server.met ! - Access to C:\Program Files\eMule\config\server.met was denied.

tjs impossible de trouver les fichiers sur mon HDD je peux les lire de la mule mais c'est pas sur l'ordi
je cherche partout fichiers temporaire intenet je commence a transpirer introuvable.
je continu de telecharger les trucs se terminent mais rien ne va dans les repertoires temps et
incoming que j'ai créé.

et donc j'ai trouver comment les recup ca m'a soulé... (si jamais ca arrive a quelqu'un parce moi
j'ai pas trouvé de soluce) si ce n'est que dans partage sur le fichier terminé cliquez sur
" supprimer du disque " ce qui met le fichier terminé dans la corbeille ensuite on les recupere
et on les met sur le bureau ou ailleur mais on les trouve " voila voila

C'était " la fulgurante histoire du emule Vistaté et la mysterieuse disparition de incoming et temp."

Bientot tome 2.
PS: ca m'a soulé est-ce que c'est deja arrivé a quelqu'un ? :sarcastic: 

Oui, oui rassure toi ça n'arrive pas qu'a toi et grace a tes précieux conseils je suis arrivé à me dépatouiller de ce problème et ça marche!!! encore merci!!!
16 Février 2007 22:23:40

Citation :
@aCe971:
Tu ne sais pas te servir d'un PC?
Tu n'as jamais essayé de regarder dans la fiche des paramètres de eMule?
C:\Programmes\eMule\config\preferences.ini

TOUT ce qui est dela configuration est écrit à l'intérieur.. et pour faire part de mon expérience, eMule FONCTIONNE sans problème avec Windows Vista!

C'est CLAIRE pour tout le monde?


OOOOh deja je suis pas le seul a avoir ce probleme, j'ai tout preciser mes manips clairement que ca a aidé quelqu'un je dis pas que je suis fort en informatique comme toi... moi on m'a compris. Tu me demande si je sais me servir d'un pc...je vois pas le rapport. Comparé a une installation classique le repertoire Incoming et temps n'apparaissent pas deja c'est pas normal moi je suis claire et la tu me suis mais toi tu me dis :
Tu n'as jamais essayé de regarder dans la fiche des paramètres de eMule?
C:\Programmes\eMule\config\preferences.ini

heu oui j'ai regardé j'ai ca ?!

[eMule]
Language=1036
DownloadColumnHidden=0,0,1,0,0,0,0,0,0,0,1,1,1
[ListControlSetup]
DownloadListCtrlColumnHidden=0,0,1,0,0,0,0,0,0,0,1,1,1

et apres....tu m'as aidé vachement c'est même pas clair.
Je vais changer de version si ca se trouve c'est la version d'emule qui est foireuse...
16 Février 2007 23:00:16

charly-be-good c'est pas la peine d'appeler cet handicapé de tybbot tout simplement j'ai changé de version ca marche.

Citation :
eMule FONCTIONNE sans problème avec Windows Vista!

j'ai jamais dis le contraire j'ai juste trouvé ce topic et je cherchais de l'aide ce qui m'enerve c'est qu'au lieu d'aider les gens tu les insultes genre tu sais pas te servir d'un ordinateur ...je te dis va te faire foutre tu m'a venere c'est pas la peine de repondre je reviendrais pas voir un handicapé inutil comme toi !!!
j'ai fais plein de truc point par point effacer le fichier server.met ainsi que ses sauvegardes (.old et .bak) renomer server.met. pour pouvoir eliminer le probleme ensemble...

Citation :
Y'en a vraiment raz le cul de ces IDnautes qui postent sans même savoir de quoi Ils parlent!!!


j'ai l'air de pas savoir me servir d'un ordi tybbot le trou du cul de l'infos du net qui sert a rien..

et toi tu sais te servir d'un ordi looooooooooool

[Edit Exoseth : du calme]
aaaaaaaaaaaaaa je me sens mieux :hello: 
17 Février 2007 00:28:45

redraven a dit :
Mais Vista c'est pas super je trouve ! Je préfère attendre des mises à jour et des pilotes dispos avant de l'acheter !

Comment sais-tu que c'est pas super si tu l'as pas acheté et donc encore moins pu l'essayer sur ton PC?
Apparemment ta mule marche bien sur ta config actuelle en tout cas.

Si non je vous rassure le mulet fonctionne sous Vista sans problème.
Pas la peine de cherche à tout bidouiller.

Essayer de proposer des réponses aux questions correctes pas des alléguations!
Vous cracher tous sur ce que je vous bouffer tous les jours bandes de C...
Tant que vous n'y connaissé rien FERMER LA!

18 Février 2007 18:19:51

Citation :
OOOOh deja je suis pas le seul a avoir ce probleme, j'ai tout preciser mes manips clairement que ca a aidé quelqu'un je dis pas que je suis fort en informatique comme toi... moi on m'a compris. Tu me demande si je sais me servir d'un pc...je vois pas le rapport.

Bah, c'est que c'est un problème plutôt simple, alors demander de l'aide sur un forum pour ça..

Citation :
Tu n'as jamais essayé de regarder dans la fiche des paramètres de eMule?
C:\Programmes\eMule\config\preferences.ini

heu oui j'ai regardé j'ai ca ?!

[eMule]
Language=1036
DownloadColumnHidden=0,0,1,0,0,0,0,0,0,0,1,1,1
[ListControlSetup]
DownloadListCtrlColumnHidden=0,0,1,0,0,0,0,0,0,0,1,1,1

Ouai, bah j'avais raison, tu avais donc un problème très très simple à résoudre.

Citation :
j'ai jamais dis le contraire j'ai juste trouvé ce topic et je cherchais de l'aide ce qui m'enerve c'est qu'au lieu d'aider les gens tu les insultes genre tu sais pas te servir d'un ordinateur ...je te dis va te faire foutre tu m'a venere c'est pas la peine de repondre je reviendrais pas voir un handicapé inutil comme toi !!!
j'ai fais plein de truc point par point effacer le fichier server.met ainsi que ses sauvegardes (.old et .bak) renomer server.met. pour pouvoir eliminer le probleme ensemble...

Tout ce qui concerne eMule se trouve dans le fichier: préférence.ini

Preuve en est:
Préférence.ini

Citation :
et toi tu sais te servir d'un ordi looooooooooool


Je suis particulièrement comment reconnaitre une personne qui sache se servir d'un PC qu'un autre. Rien qu'en regardant le bureau de celui-ci ^^ Du moins sous Windows.
19 Février 2007 11:45:12

ACE 971, je tenais à te remercier pour ton aide, j'avais le même problème avec Emule et VISTA et effectivement ta solution marche, même si c pas très catholique....lol
En tout cas, c bizarre qu'il n'y ai pas une solution plus "normale" que celle là.
Est-ce que qqn sait si ce prob est du à la dernière version de Emule (v0.47c) ou à Vista ?
Est-ce que si on réinstalle une ancienne version de Emule (v0.47a par exemple), le dossier Incoming serait à nouveau là ?

Par contre effectivement, je trouve la réaction de l'autre qui demande si tu sais te servir d'un pc complètement nulle, car le forum sert justement à s'entraîder, et moi je n'ai pas peur de dire que je ne sais me servir que très sommairement de E-mule, de Vista, de mon pc etc.......

D'ailleurs à propos de Vista, qqn sait comment faire pour désactiver le fait que qd tu restes lgtps avec ton curseur à un endroit, il fait comme si t'avais clické et met en branle une fenêtre, etc...... c nuuuuuuuullll ce truc !!!!!!!!!!!!!

D'avance merci
:) 

François
19 Février 2007 11:52:17

Pardon pour le gras ds mon précédent message, je pense que certains vont croire que c t pour hausser le ton alors qu'il n'en est rien....

De plus g vu qu'une réponse m'indiquait que le prob d'Emule était du à ...Emule last version...donc je vais remettre l'ancienne version


@+

François
21 Février 2007 17:10:42

:bounce:  :lol:  :sol:  :lol:  :bounce: 

bonjour je réponds a ACE971

merci pour votre solution de récuperer les fichiers télécharger en les suprimant du disque et en les récupérant dans la corbeille ça fontionne a merveille vous avez résolu mon problème
merci à vous
23 Février 2007 23:27:25

Bonjour tous,

Il y a une façon plus simple pour contourner le probleme du fichier incoming ,

il suffit juste de changer le repertoire de destination des fichier telecharger pour cela:

-Créer un dossier (dans vos document par exemple),et appelez le comme vous voulez
(par ex: "emule dll")

-Ensuite ouvrez emule et faite: Preferences puis l'onglet Dossiers
et pour finir: Fichier terminés>Parcourir>et allez chercher le dossier la où vous l'avez créer.

Voila j'espere que j'ai été assez clair.

@+

David
24 Février 2007 14:07:22

les dossier incoming et temp sont la :
C:\Users\chicos\AppData\Local\VirtualStore\Program Files\eMule\Incoming

C:\Users\chicos\AppData\Local\VirtualStore\Program Files\eMule\Temp

c bizar que personne lé trouvé

alé a+
4 Mars 2007 05:48:39

Hello hum , alor tu va ds ordinateur ; disque ; local, programme ..... emule ,
tu ouvre le dossier et dans ta barre d'outil tu a un truc qui s'appelle "fichiers de compatibilité" et hop hop
temp , incoming !
5 Mars 2007 17:41:30

Bonjour,

tout d abord je precise que je suis complètement débutante !
dès que je souhaite lancer e mule il apparait ce message d erreur : lien ed2k invalide, qu il est impossible de supprimer, je suis obligée de passer par le gestionnaire de tache.

j ai desinstaller et reinstaller e mule version 0.47c, puis 0.47a, mais pas de changement.
je precise juste que je n arrive meme pas sur l ecran d accueil !
c est bizarre car a chaque fois que je l ai installé ca a marché jusqu'à ce que j eteigne le pc....au redemarrage message erreur

je precise que suis sous vista (pc tt neuf!)
et que je suis perdue!!!
HEEELLLPPP
10 Mars 2007 21:09:42

Alors pour pouvoir régler tous les problème avec Emule il sufi d'aller vers le répertoir d'emule.

1-Cliquer droit sur le dossier "emule", puis propriétés.

2-Cliquer sur l'onglet "Sécurité".

3- Sélectionée le groupe "Tout le monde".

4-Modifier l'autorisation "Ecriture".

5-Puis lancer enfin emule, les dossier Incoming & temp refonctionnerons.

Bonne soirée à tous et à toutes !

ZeusleFou
10 Mars 2007 21:13:27

lafeeclochette83 a dit :
Bonjour,

tout d abord je precise que je suis complètement débutante !
dès que je souhaite lancer e mule il apparait ce message d erreur : lien ed2k invalide, qu il est impossible de supprimer, je suis obligée de passer par le gestionnaire de tache.

j ai desinstaller et reinstaller e mule version 0.47c, puis 0.47a, mais pas de changement.
je precise juste que je n arrive meme pas sur l ecran d accueil !
c est bizarre car a chaque fois que je l ai installé ca a marché jusqu'à ce que j eteigne le pc....au redemarrage message erreur

je precise que suis sous vista (pc tt neuf!)
et que je suis perdue!!!
HEEELLLPPP


____________________________________________________

Essayer dans l'onglet serveur de rajouté cette Url : " http://www.emule-inside.net/server.met " dans le champs "Mise à jour server.met depuis URL"
11 Mars 2007 14:33:54

salut tout le monde
je voulais savoir ou je pourrai télécharger emule plus v 1.2b
pouvez vous me donné des conseil
merci d avance
11 Mars 2007 16:06:53

zeuslefou a dit :
____________________________________________________

Essayer dans l'onglet serveur de rajouté cette Url : " http://www.emule-inside.net/server.met " dans le champs "Mise à jour server.met depuis URL"



merci pour votre reponse...
je suis un peu embetée!!! l onglet serveur se trouve ou ???
je vous rapl que je ne peux pas ouvrir emule!!!
12 Mars 2007 01:38:17

lafeeclochette83 a dit :
merci pour votre reponse...
je suis un peu embetée!!! l onglet serveur se trouve ou ???
je vous rapl que je ne peux pas ouvrir emule!!!


Je tes laisser mon email perso sur ta messagerie Info-du-Net, pour que tu me contact suite a ton problème
avec emule

Coridalement

Lionel
22 Mars 2007 10:32:16

aCe971 a dit :
sinan moi j'ai un probleme avec emule et vista
c'est au niveau de mes repertoires "incoming" et "temp" ils sont pas dans le
repertoire "emule" mes fichiers son bel et bien terminés. Donc impossible de
les trouver en faisant une recherche de mes fichiers terminés aucun resultat.
Pas de repertoire "temp" donc en recherche des .part.met j'ai rien non plus.
dans preference mes repertoires d'arrivée sont bien C:/program files/emule/incoming
et C:/program files/emule/temp ils n'existent pas dans incoming (ils ne sont pas cachés pas
invisible : ils ne sont pas la) le plus etrange c'est que je les partage sur la mule
que dans l'onglet partage je vois mes fichiers terminé je peux les lire à partir de la mule
uniquement même apres redemarrage lisible qu'a partir de la mule. quand je me
dirige directement à l'endroit quand je regarde dans commentaire onglet : general
j'ai l'emplacement du fichier C:\Program Files\eMule\incoming\petit papa noel.mp3
je le rentre dans le navigateur : j'obtiens le message d'erreur :" 'Windows ne trouve pas
C:\Program Files\eMule\Incoming\petit papa noel.mp3' verifiez l'orthographe et
recommencez. " alors que c'est le copier/coller de l'emplacement que j'ai fais.
je crais les repertoires en esperant qu'il se passe une réaction rien les fichiers se mettent sans
problme mais sont vides même apres redemarrage.
je constate alors que dans journal j'ai ce message : Echec d'enregistrement de server.met !
Vous devriez effacer server.met et renommer server.met.old en server.met !
- Access to C:\Program Files\eMule\config\server.met was denied.

j'ai beau l'effacer le renomer ca n'y change rien donc je desactive le firewall de vista ca fait
dans le journal "10 fichiers terminés trouvés" mais ca continue de faire.
Echec d'enregistrement de server.met ! Vous devriez effacer server.met et renommer
server.met.old en server.met ! - Access to C:\Program Files\eMule\config\server.met was denied.

tjs impossible de trouver les fichiers sur mon HDD je peux les lire de la mule mais c'est pas sur l'ordi
je cherche partout fichiers temporaire intenet je commence a transpirer introuvable.
je continu de telecharger les trucs se terminent mais rien ne va dans les repertoires temps et
incoming que j'ai créé.

et donc j'ai trouver comment les recup ca m'a soulé... (si jamais ca arrive a quelqu'un parce moi
j'ai pas trouvé de soluce) si ce n'est que dans partage sur le fichier terminé cliquez sur
" supprimer du disque " ce qui met le fichier terminé dans la corbeille ensuite on les recupere
et on les met sur le bureau ou ailleur mais on les trouve " voila voila

C'était " la fulgurante histoire du emule Vistaté et la mysterieuse disparition de incoming et temp."

Bientot tome 2.
PS: ca m'a soulé est-ce que c'est deja arrivé a quelqu'un ? :sarcastic: 

Alors j'ai le même souci que toi et que d'autres mais il est important que je fasse une mise au point car vous vous embrouillez tous sans le savoir.

Règles première si on utilise Vista, oubliez tout de ce que vous saviez des la structures des dossiers de XP. les "documents and settings" et autres "Program Files", ILS N'EXISTENT PLUS !

Je vois les fortes têtes me répondre que si puisque ils le voient dans l'explorateur ou que le programme s'installe dedans et la je rigole un peu et j'explique. On peut voir des "dossiers virtuels en lien" de ces dossiers là, ils ne sont ni accessible ni réel, ce ne sont que des sorte de lien interne a Vista pour permettre la compatibilité avec les programmes XP. N'essayez même pas de vous attribuer les droits ou autres, ca ne servirai à rien sauf vous causé d'énorme problème sous Vista par la suite.

Apres il faut aussi comprendre comment marche la nouvelle structure des dossiers, déjà on a beau les voir afficher dans l'explorateur en français, les dossiers sont réellement crée en anglais, et oui ! Vista n'a pas de version franchisé ou fait pour chaque langue, le système a une base anglaise et après il a des module de traduction pour la langue utilisé.

C'est ainsi que si l'on regarde bien le dossier "Utilisateurs" est en fait "Users", "Images" est "Pictures", "Téléchargements" est "Downloads", etc, etc...

Maintenant qu'on a compris cela, parlons de "Documents and settings", il s'agit maintenant de "C:\Users\NOM DU COMPTE\" et "Program Files" est devenu "Programme" et aussi "C:\ProgramData\" (ce ne sont pas les mêmes mais stocke des informations différentes, donc pour un même programme on peut avoir deux dossiers selon qu'on y accéder nous ou par le mode administrateur interne au programme, ca commence a embrouillé les choses).


1er problème : dossiers incoming et temp ne semble pas être présent ?

Et bien si, ils le sont c'est fou non ? Ils ne sont ni caché ni même oublié et fonctionne très bien.
En fait il existe deux dossiers pouvant être comparé a "Program Files" un accessible a nous utilisateur et un accessible plutôt pour les programme en mode administrateur.

Le premier est : C:\ProgramData\
Le deuxième est C:\Programmes\
Et un troisième crée dans des dossiers virtuels :
C:\Users\NOM DU COMPTE\AppData\Local\VitualStore\Program Files

Ceux qui me liront commenceront a fouillé et comprendrons ou se trouve les dossiers Incoming et Temp, ils sont ici !!! Donc Ace971 Oublie ton bidouillage de supprimer puis récupérer depuis la corbeille, suffit juste de savoir ou sont les dossiers !


2eme problème : Erreur d'enregistrement sur server.met !

Le fichier server.met qui n'est pas accessible (et pour cause Emule est pas 100% compatible avec Vista pour la structure des dossiers) est en fait crée dans le dossier :
C:\Users\NOM DU COMPTE\AppData\Local\VitualStore\Program Files\Emule\config\

Ce qui ne pose pas de problème mais après, pour l'enregistrement si, Emule semble ne pas avoir accès a se dossier ou ne le cherche pas au bon endroit.
- s'il cherche au mauvais endroit ? Genre c:\programmes\emule\config au lieu du dossier donné au dessus ? je ne vois pas comment régler le problème.
- S'il cherche bien dans ce dossier mais n'a pas le droit d'écriture et de modification, je ne vois pas car j'ai donné les droits et cela n'a rien changé.

A vous de jouer maintenant.
22 Mars 2007 10:45:49

Je viens juste de me pencher un peu plus sur le sujet et je pense avoir trouvé la solution pour le message d'erreur pour l'acces.
Vu que c'est une question de droit d'acces, je me suis demandé si le fait que j'ai reglé Emule en "droit restreint" n'est pas la cause, j'ai désactivé l'option suivante et ca marche, je n'ai plus de messages d'erreurs...

Dans les réglages d'Emule, onglet "Sécurité" désactivé les options :
- Executer Emule avec des droits restreints

Cela fonctionne chez vous ?

-----

Oubliez ca ne semble pas marcher, c'etait trop beau !
24 Mars 2007 09:03:56

gi_gio a dit :
qq1 sait il si eMule est aussi performant sur vista ?


E-mule est tout aussi performant sur Vista que sur XP, le seul problème c'est que Vista ne lit pas les films téléchargés, j'ai téléchargé VLC dans ce sens, mais ça ne marche pas non plus, je suppose que Microsoft a fait exprès pour éviter le téléchargement pirate! En gros, je regrette amèrement d'avoir acheter un oridnateur avec Vista inclus, je suis super déçue et je cherche à réinstaller XP, seulement, je ne sais pas comment faire, j'ai consulté plusieurs forum et je ne dois pas parler la même langue que les internautes, je ne comprends rien à leur vocabulaire "technique", j'aurais donc besoin d'aide pour qu'on m'explique les choses simplement! Merci d'avance!
24 Mars 2007 19:19:24

MERCI ZEUSLEFOU
il semblerait que ca venait bien de " http://www.emule-inside.net/server.met " dans le champs "Mise à jour server.met depuis URL"
c ptet bete mais comme je l ai precisé je suis debutante, et fallait le savoir!
j espere que maintenant c parti pour marcher lgt!!!
a une prochaine...
26 Mars 2007 22:31:02

1°) Problème renommer server.met en old:
Télécharger les binaires sur la mule.
Décompresser emule.zip si vous pouvez sur une autre partition ou disque sinon sur c: dans un répertoire de votre choix.
Lancer la mule directement de ce dossier.
C fini.
@ci@o
26 Mars 2007 22:40:31

2°) VLC fonctionne parfaitement avec Vista.
Il suffit de faire ceci:
VLC/parametres/preferences/video/modules de sortie/cocher options avancées, à droite, un nouveau menu déroulant apparait (toujours à droite)/ tu choisis Windows GDI ou open GL
C fini.
@ci@o
1 Mai 2007 18:00:23

j'ai vista sur mon ordi et je n'arrive pas recuperer les fichiers telecharger sur emule, mon dossier incoming est toujours vide ...merci de me dire si vous avez une solution didine
1 Mai 2007 18:13:27

salut
moi aussi j'ai le meme problème sur emule et vista... mes fichier incoming sont vide et pourtant j'ai bien télécharger mes morceaux... je te remercie de ta trouvaille sistem D car c comme ca que j'ai pu les recuperer !! les mettre dans la corbeille et aller les chercher.
si tu as trouver une autre situation n'hesite pas a nous le faire savoir !!
mon mail : [Edit Exoseth : pas d'adresse mail en clair sur le forum] merci merci
didine
aCe971 a dit :
sinan moi j'ai un probleme avec emule et vista
c'est au niveau de mes repertoires "incoming" et "temp" ils sont pas dans le
repertoire "emule" mes fichiers son bel et bien terminés. Donc impossible de
les trouver en faisant une recherche de mes fichiers terminés aucun resultat.
Pas de repertoire "temp" donc en recherche des .part.met j'ai rien non plus.
dans preference mes repertoires d'arrivée sont bien C:/program files/emule/incoming
et C:/program files/emule/temp ils n'existent pas dans incoming (ils ne sont pas cachés pas
invisible : ils ne sont pas la) le plus etrange c'est que je les partage sur la mule
que dans l'onglet partage je vois mes fichiers terminé je peux les lire à partir de la mule
uniquement même apres redemarrage lisible qu'a partir de la mule. quand je me
dirige directement à l'endroit quand je regarde dans commentaire onglet : general
j'ai l'emplacement du fichier C:\Program Files\eMule\incoming\petit papa noel.mp3
je le rentre dans le navigateur : j'obtiens le message d'erreur :" 'Windows ne trouve pas
C:\Program Files\eMule\Incoming\petit papa noel.mp3' verifiez l'orthographe et
recommencez. " alors que c'est le copier/coller de l'emplacement que j'ai fais.
je crais les repertoires en esperant qu'il se passe une réaction rien les fichiers se mettent sans
problme mais sont vides même apres redemarrage.
je constate alors que dans journal j'ai ce message : Echec d'enregistrement de server.met !
Vous devriez effacer server.met et renommer server.met.old en server.met !
- Access to C:\Program Files\eMule\config\server.met was denied.

j'ai beau l'effacer le renomer ca n'y change rien donc je desactive le firewall de vista ca fait
dans le journal "10 fichiers terminés trouvés" mais ca continue de faire.
Echec d'enregistrement de server.met ! Vous devriez effacer server.met et renommer
server.met.old en server.met ! - Access to C:\Program Files\eMule\config\server.met was denied.

tjs impossible de trouver les fichiers sur mon HDD je peux les lire de la mule mais c'est pas sur l'ordi
je cherche partout fichiers temporaire intenet je commence a transpirer introuvable.
je continu de telecharger les trucs se terminent mais rien ne va dans les repertoires temps et
incoming que j'ai créé.

et donc j'ai trouver comment les recup ca m'a soulé... (si jamais ca arrive a quelqu'un parce moi
j'ai pas trouvé de soluce) si ce n'est que dans partage sur le fichier terminé cliquez sur
" supprimer du disque " ce qui met le fichier terminé dans la corbeille ensuite on les recupere
et on les met sur le bureau ou ailleur mais on les trouve " voila voila

C'était " la fulgurante histoire du emule Vistaté et la mysterieuse disparition de incoming et temp."

Bientot tome 2.
PS: ca m'a soulé est-ce que c'est deja arrivé a quelqu'un ? :sarcastic: 
1 Juin 2007 23:46:27

hydeman a dit :
Hello hum , alor tu va ds ordinateur ; disque ; local, programme ..... emule ,
tu ouvre le dossier et dans ta barre d'outil tu a un truc qui s'appelle "fichiers de compatibilité" et hop hop
temp , incoming !



Merci +++de m'avoir raffraichi la mémoire ,je l'avais trouvé par hasard un soir mais une semaine après impossible de me souvenir
2 Juin 2007 12:59:33

ah cool
merci pour l'info , car le system D , c pratique mais bon a long terme, ca saoule !!!

a+
didine
2 Juin 2007 13:02:31

heu... je voudrais pas faire la nunul mais j'ai pas "fichiers de comptabilité" dans le dossier emule...
c sur vista t sur !!!??!!!!

merci
didine
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS