Se connecter / S'enregistrer
Votre question

[résolut]Bug affichage Steam

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
12 Mai 2008 16:00:16

Bonjour!

J'ai installer steam (voir http://www.steampowered.com), mais quand je l'ai démarré après l'installation(et la mise a jour); la fenêtre qui s'ouvre est comment dire, un peu vide.
Voilà la capture, c'est plus simple:


C'est très embêtant, je comptait acheter Team Fortress 2 mais si Steam bug ça va pas être possible :cry:  !

config:
Vista Home premium
C2D, X1950Pro (pilote a jour, enfin il me semble) et 2Go de RAM

Merci de votre aide :) 

Autres pages sur : resolut bug affichage steam

12 Mai 2008 16:51:12

J'ai:
-désinstaller
-re-télécharger
-réinstaller
-redémarer mon PC

Et ça n'a rien changé :/  !
Contenus similaires
12 Mai 2008 17:17:59

assez bizarre... je viens de le télécharger et installe (je l'avais pas encore re mis ) et il fonctionne nickel, donc la je vois pas du a quoi ton probléme viens
12 Mai 2008 17:50:57

Sous Vista aussi ?
Tu as toucher a tes droits ?

J'ai lut un topic où il y avais quelque problème avec la sécurité de vista (mais ça gênait que les mises a jour apparemment), un démarrage en sans échec solutionnait le problème (cf ici).

J'essayerai toujours au prochain démarrage (faudrait pas que j'ai a démarrer a chaque fois en sans échec :/ )...
12 Mai 2008 21:00:42

Bon!
J'ai désactivé l'UAC et redémarrer mais rien n'y a fait :/  !
12 Mai 2008 21:48:10

j'aurais jamais penser que steam avait pas un truc pour utiliser une police de base
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS