Se connecter / S'enregistrer
Votre question

dossier impossible à supprimer "accès refusé" sous xp pro

Tags :
  • Transfert de fichiers
  • Logiciels
Dernière réponse : dans Logiciels
2 Octobre 2005 19:27:21

bonjour

J'ai un dossier impossible à supprimer suite à un transfert de disque à disque...!!?

merci à eux qui y jetterons un coup d'oeil ...
je suis sous xp pro sp1.

Autres pages sur : dossier impossible supprimer acces refuse pro

2 Octobre 2005 20:03:05

Slt,

Ce dossier contient peut être des fichiers utilisés actuellement par le systeme...

C'est peut être pour ca que tu ne peux pas le supprimer.

As tu analysé ce dossier ? Il contient peut etre des virus !

Si il contient des *.dlls ou autre, ces fichiers sont peut etre utilisés par un autre programme.

Et c'est peut etre de la que vient de "acces refusé" !

@+

3 Octobre 2005 11:13:44

Bonjour,
j'ai exactement le même problème sous XP Home.
je travaille avec deux disques durs - un pour le système Windows Xp- un pour les données car je plante régulièrement.
Suite à un plantage, il ne m'est plus possible d'accéder aux dossiers et fichiers créés entre deux sessions. Lorsque je tente d'ouvrir ces fichiers, le message est le suivant :
"impossible d'ouvrir le document : l'utilisateur ne possède pas les droits d'accès" pour un fichier word par exemeple
ou un messsage d'avertissement avec le nom du fichier plus "n'est pas accessible" - "accès refusé"
alors que je visualise bien le fichier ou le dossier avec la taille d'origine.
Je n'arrive pas à solutionner ce problème. Même sous invite de commande, il ne m'est pas possible d'accèder à mes fichiers.
Merci de votre aide
Contenus similaires
31 Octobre 2005 18:35:48

Bonjour,
j'avais windows 2000 et quand je suis passé à xp éxactement le même problème pour certains dossiers qui étaient dans ma deuxième partition.
La solution :
1.ouvrez l'explorateur
2."Outils"
3."Options des dossiers..."
4.onglet "Affichage"
5.tout en bas dans la liste décochez "utilisez le partage de fichiers simple (recommandé)"

6.puis faites clic droit sur le dossier auquel vous n'avez pas accès, "Propriétés"
7.onlget "Sécurité"
8."Paramètres avancés"
9.onglet "Propriétaire"
10.Séléctionnez l'utilisateur
11.cochez "Remplacer le propriétaire des sous-conteneurs et des objets"
12.cliquez sur "Appliquer"

Essayez d'acceder a votre dossier, normalement ca marche :) 

@+
21 Novembre 2005 14:39:08

Merci dmk04 !

Tu viens de me sauver la vie!
26 Novembre 2005 01:43:07

Oui, tu as sauvé la vie de plus d'un. Merci
18 Janvier 2006 16:17:00

J'ai exactement se probleme sauf que moi j'ai XP familliale ! j'ai essayer de fair comme vous avez fais mais c different avec XP familliale je pense ! AIDEZ MOI !!!! :hammer: :invasmiley: :o hlala:
18 Janvier 2006 16:18:19

dmk04 aide moi toi qui t'y conait !
Citation :

pirrro a écrit :
J'ai exactement se probleme sauf que moi j'ai XP familliale ! j'ai essayer de fair comme vous avez fais mais c different avec XP familliale je pense ! AIDEZ MOI !!!! :cry:  :ciao:
9 Décembre 2007 16:31:54

10.Séléctionnez l'utilisateur
11.cochez "Remplacer le propriétaire des sous-conteneurs et des objets"
12.cliquez sur "Appliquer"





Quand je sélectionne l'utilisateur rien ne ce passe , aucun autre choix ? Peut-ton m'aider Merci
9 Décembre 2007 16:38:53

Voila , j'ai simplement utiliser le programme " killbox" cela ma pris meme pas 30sec ( téléchargement compris ) et le fichier est supprimer , je le conseil a cux qui ont le meme probléme
12 Mai 2008 12:56:38

dmk04 : bravo, tu es un DIEU, ça marche au poil !!!!!
toutes les manips sous DOS ou je ne sais quel logiciel de suppression échouaient tous
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS