Se connecter / S'enregistrer
Votre question

PHP 5.x avec Apache 2.2.x ne fonctionne pas...

Tags :
  • Php
  • Logiciels
Dernière réponse : dans Logiciels
30 Mars 2008 14:35:05

Bonjour,
J'ai installé Apache/2.2.8 sans problème puis PHP/5.2.5 :)  , mais voilà celui-ci ne semble pas fonctionner car je ne vois pas les pages PHP, Apache me permet d'y accéder mais pas de les voire (Page Blanche). :(  Pourtant dans le moniteur apache, en bas, il est bien indiqué que le serveur PHP est chargé...

(PS: A partir d'un autre ordinateur de mon réseau, Apache m'informe que les pages PHP que je demande n'existe pas.)

Comment faire pour que PHP soit bien prie en compte par Apache et qu'il m'execute mes page PHP ?



Merci pour vos réponses futur, Antoine.

Autres pages sur : php apache fonctionne

30 Mars 2008 20:28:57

Un peu d'aide, svp ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS