Se connecter / S'enregistrer
Votre question

msnmsgr.exe prend 99% de l'UC

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
29 Février 2008 23:36:10

Bonsoir, j'ai petit problème.

Quand j'ouvre Windows Live Messenger, tout va bien. Mais quand je commence à parler, alors là msnmsgr.exe prend 90%+ de processeur et 100 504 Ko(pas pile mais ça change parfois) de mémoire. :??: 
La pourcentage d'utilisation du processeur varie selon la taille de la fenêtre, en effet en pleine écranil prend donc 90%+ alors que réduit "que" 30% mais toujours avec 100 000 Ko de mémoire.

J'ai fait quelque recherche et j'ai trouvé que la mise à jour du pilote de ma carte graphique était en cause ?

Help me please

Autres pages sur : msnmsgr exe prend

29 Février 2008 23:38:29

Bonsoir,

T'aurais pas un virus par hasard ? :??: 
29 Février 2008 23:42:42

Non, je pense pas. Je fait des scans avec Bitdefender en ligne. J'ai avast et plusieurs Antispyware.

Aussi quand je ferme la fenêtre de conversation et la fenêtre des contacts tout redevient normal UC 00% et 16 000 Ko et quelque de mémoire. Bizarre non ?
Contenus similaires
1 Mars 2008 07:04:28

supprime msn pi prend amsn c différent mais tu aura pas ce bug
1 Mars 2008 09:18:14

Bonjour,

Dave, ce n'est pas une bonne idée. aMSN est vraiment minable comparé à MSN !

Zedoki, regarde si cette forte augmentation de l'UC n'est pas dûe à un autre logiciel.
Et également, fais un scan Hijackthis et poste le dans Sécurité/Virus.
Téléchargement - Tuto

:jap: 
1 Mars 2008 11:07:19

Dans sécurité/Virus ? Ok je vais créer un topic.
Sinon je pense pas qu'il y ait de conflit mais on sais jamais :lol: 

Merci dave2999 et Quicksilver07 :) 

Si quelqu'un d'autre a une solution... ^^
1 Mars 2008 11:14:44

Ca serait logique que ce soit un virus, mais on va vérifier ça. :) 

Fais nous passer un lien sur ce topic. ;) 

:jap: 
1 Mars 2008 11:52:03

Telecharge antivir, enleve avast , fait une mise a jour d'antivir et fais un scan ... Si rien n'est trouvé (sinon utilise le scan en ligne kaspersky si tu veux pas d'antivir) alors essaye de desinstaller wlm , de passer un coup du logiciel ccleaner, supprimer les dossier dans program files se referrant a wlm et idem dans documents and settings (fichiers cachés dans application data->microsoft je crois )... Reboot et reinstalle le ensuite :) 
1 Mars 2008 12:03:15

Tiens ? la popularité d'Avast me rattrape. :)  .
Je vais faire un scan de Kaspersky. Mais de désinstaller Wlm + les dossier je risque de perdre mes smiley et mes images perso, non ? Comment les garder ?(les copier autre part ?)
1 Mars 2008 22:35:18

J'ai télécharger mais quand je lance le programme "The language DLL 'VB6FR.dll' could not be found"
1 Mars 2008 22:37:45

Installation de la bibliothèque échouée.

Recommence l'installation.
1 Mars 2008 22:49:25

Il n'y pas d'installation double clike et le message apparait . J'ai vérifier dans le lien il indique que c'est infos sont dans" C:\Documents and Settings\%UserProfil%\Application Data\Microsoft\MSN Messenger " ce dossier fait 29 ko ^^
1 Mars 2008 22:53:26

Bizarre tout ça...

Et si tu fais "Réparer" depuis Ajout/Suppression de programmes pour Messenger ?
1 Mars 2008 23:05:36

Dans Ajout/Suppression de programmes faut que je clique sur "cliquer ici pour..." mais "Windows installer a rencontré une erreur inattendue lors de l'installation de ce package. Il s'agit peut être d'un problème lié au package. Le code d'erreur est 2771"
et après "erreur irrécupérable".
Vraiment bizarre ce problème :fou: 
1 Mars 2008 23:09:28

Non.
Là c'est ton XP qui a un souci.

Prends ton CD bootable et effectue une restauration.
1 Mars 2008 23:22:42

C'est bon, j'ai suppprimer Wlm par ajout/blabla^^. Puis réinstaller, puis teste de réparer. et je peut (ouaaais!!). Mais je pense pas que la problème de l'uc soit régler je vais testé...

Edit : non :cry:  :cry: 
2 Mars 2008 13:00:03

Lelouch@idn a dit :
Telecharge antivir, enleve avast , fait une mise a jour d'antivir et fais un scan ... Si rien n'est trouvé (sinon utilise le scan en ligne kaspersky si tu veux pas d'antivir) alors essaye de desinstaller wlm , de passer un coup du logiciel ccleaner, supprimer les dossier dans program files se referrant a wlm et idem dans documents and settings (fichiers cachés dans application data->microsoft je crois )... Reboot et reinstalle le ensuite :) 


Je vient de réussir à sauvegarder mes émoticones avec MSNBackup, je vais essayer de désinstaller wlm et tout...

Edit : Je suis un cas désespérer. :cry:  Je l'ai déjà dit mais est qu'il pourrait avoir un rapport un le pilote graphique ?
3 Mars 2008 22:49:41

Je me permet un up(non??).
Oui, je sais,je suis vraiment désolé, mais je suis obligé de faire 3 messages de suites pour monter. Si c'est un cas impossible et que y a que la restauration de windows(ce que je voudrais éviter), dites le moi
4 Mars 2008 07:07:16

Vu qu'il n'y a pas de virus, et aucun bug système, restaure soit à une date antérieure, ou soit entièrement XP.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS