Se connecter / S'enregistrer
Votre question

Bug Application Win32

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
17 Février 2008 15:51:40

Salut a tous !!
Petit problème, dès que j'ai installer Spybot, Avast et une multitude d'anti-virus, cette fenêtre s'affiche :
"blablablala.exe ,'est pas une appplication Win32 valide."

Ceci est très énervant car mon Pc devient vulnérable.
merci de votre aide.

Autres pages sur : bug application win32

18 Février 2008 09:55:04

Les seuls programmes qui marches sont : Ad-Aware et Messenger (inernet)
18 Février 2008 09:58:24

(...) n'est pas une application Win32 valide :
2) Une association d'extension porte sur un raccourci au lieu du programme proprement dit.

Contenus similaires
18 Février 2008 11:10:14

Essaye d'eviter de faire des doubles posts .... De plus tu m'avais pas dit que tu avais installer plusieurs antivirus , il faut toujours n'en mettre qu'un sinon conflit ...
18 Février 2008 11:43:32

^^
Je n'en ai mis que 1, car les autres na marches pas, je les essaie les un apres les autres et presque aucuns ne marches.
18 Février 2008 13:51:12

Regarder en bas à droite dans le systray. Il vaut mieux qu'il n'y ait qu'une seule icône concernant les antivirus. Quitter les autres
18 Février 2008 15:03:31

Il n'y a aucune icône d'antivirus, puisque Aucun ne marche !!
18 Février 2008 16:22:09

Dsl pour le double POST, mais peut être qu'en en fait je crois que j'ai trouver le problème.
J'avais un anti-virus autrefois, avant que les problèmes surviennes, il marchait très bien, j'ai du supprimer quelque chose sans le faire exprès dans "programme files".
Si vous pouviez me dire comment faire pour voir les sauvegardes pour faire un restauration du système. Je n'aurai qu'a re-telecharger les programmes ajouter avant cette sauvegarde.
18 Février 2008 16:56:09

Il faut aller dans : Demarrer-> Accessoires-> Outils Systeme -> Restauration du systeme
18 Février 2008 19:16:28

Effectivement =)
Mais ou trouver les sauvegardes ?
18 Février 2008 19:28:55

Ben la ou je t'ai dit .... suffit de restaurer il est ou le probleme ??
19 Février 2008 09:59:47

Oui, mais comme je suis assez nul en informatique, déjà la ou tu m'as dit je trouve pas le truc pour restaurer, et j'aimerais voir toutes les sauvegardes du PC, enfin si possible =)
19 Février 2008 11:31:04

Telecharge et Execute RestorWin et tu verras toutes tes sauvegardes ....
19 Février 2008 13:54:42

C'est fait, mais aucune sauvegarde en vue, et je ne peu rien faire, tout les fonctionnalités sont bloqués.
19 Février 2008 13:59:49

C'est surement que la restauration n'est pas activé .... ca veut dire qu'il va falloir reparer ton pb la restauration ne semble pas etre possible ... Tu peux toujours essayer de reparer ton windows avec le cd
19 Février 2008 17:39:04

Oula ^^
carrément il faut que je réinstalle Windows ?? Il n'y aurait aucun autre moyen ??
21 Février 2008 14:00:28

En attendant mieux, je vous propose de
- vérifier le disque via Propriétés/outils
- appuyer sur F8 au démarrage et choisir mode sans échec puis redémarrer normalement, ce qui aura pour effet d'effacer des caches peut-être défectueux
22 Février 2008 10:35:13

Le disque a été vérifié.
Cependant, quand je veut faire le mode "sans échec", après le chargement, il me remet sur le menu pour sélectionner le mode, il faut que je mette "démarrer normalement" pour pouvoir accéder au bureau.
22 Février 2008 13:10:32

(dsl)
Voila j'ai télécharger Spybot sur un autre site, il ne me met plus de message d'erreur, mais rien ne s'affiche, je double clique je fait entrée sa charge pendant 1 seconde puis rien =/
22 Février 2008 13:19:22

Il faudrait vérifier les fichiers système. Cliquer sur Démarrer/Exécuter et taper cmd pour entrer dans une invite de commandes. Taper alors sfc ou sfc /? pour avoir des explications
22 Février 2008 14:25:56

Oui c'est le fameux sfc /scannow ...
Ben sa s'arrange pas, Spybot ne répond pas quand je clique, rien ne s'affiche.
23 Février 2008 10:03:45

Si Adaware fonctionne, je propose de le mettre à jour et de scanner le disque. Je ne pense pas que le dysfonctionnement vienne d'un fichier effacé dans program files, mais plutôt d'un virus qui empêche les antivirus de fonctionner. Il serait bon de lancer Hijackthis, mais je crains qu'il soit aussi neutralisé.Voir dans la rubrique "Sécurité-virus"
23 Février 2008 13:09:16

J'ai fait un scan complet et astucieux de tout le PC.
rien...
23 Février 2008 13:30:44

Caramba !!
J'ai trouver après plusieurs scans un worm.
Sauf que quand je le sélectionne, je fait supprimer et il reste...idem pour quarantaine...
23 Février 2008 13:39:51

Noter le chemin complet du wrm et essayer de le supprimer via l'Explorateur ou dans une invite de commandes par del ..., si besoin en mode sans échec après relance de l'ordinateur
23 Février 2008 13:41:20

doublon effacé
23 Février 2008 13:49:01

Pour tout les cookies que j'ai trouver il y a le chemin, mais sinon j'arrive pas a retracer le worm.
23 Février 2008 13:58:38

Si vous avez au moins le nom du worm, on pourrait le retrouver via la fonction rechercher les fichiers contenant ....
23 Février 2008 14:06:17

Ou on fait pour chercher des fichiers contenants "blablabla" ??
23 Février 2008 14:09:05

Cliquer sur Démarrer / Rechercher / des fichiers ou des dossiers
23 Février 2008 14:23:29

Ben non dans tout les secteurs il ne trouve pas Win32.Worm.Bagle
24 Février 2008 09:45:49

Il se trouve peut-être dans une aechive zip ou cab et plutôt avec sa signature seulement (bagle ?). La mention Win32 laisse à penser qu'il s'agit bien du ver recherché
24 Février 2008 11:32:46

Ben oui mais comment savoir dans quel archive il est ?? j'ai pas envie de tout supprimer =/
24 Février 2008 12:44:58

On dirait Bagle. :(  ! J'espère bien que c'est pas lui ! Mais ça m'étonnerait vu que t'arrive à ouvrir Ad-Aware. :) 

Essaye quand même les outils de désinfection Bagle ! Cliquez ici ! ;) 

Si c'est pas ça, continue avec jmwurth ! ;) 
24 Février 2008 13:31:09

Pourquoi il est méchant Bagle ?? ^^
24 Février 2008 13:58:49

J'ai essayer les 3 types de désinfection, marche pas =)
24 Février 2008 16:04:29

Donc, ce n'est pas Bagle. Mais c'est étrange quand même.

Tu devrait refaire ce topic dans la section ''Sécurité-Virus'' à mon avis. Ca vaudra mieux, et tu auras des réponses d'expert, parce que là, moi je peux pas t'aider. ;) 

Bonne chance. ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS