Se connecter / S'enregistrer
Votre question

Bug a la sortie de veille windows 7

Tags :
  • Windows 7
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
17 Octobre 2012 20:08:05

Bonjour,

J'ai un MSI wind U270 qui va avoir 1 an et depuis hier, quand il sort de veille il me met un écran bleu qui dit de vérifier le hardware etc... mais rien n'a jamais changé sur ce PC.


D'ou vient le problème?

Autres pages sur : bug sortie veille windows

a c 106 $ Windows 7
19 Octobre 2012 00:10:30

drake88 a dit :
Bonjour,

J'ai un MSI wind U270 qui va avoir 1 an et depuis hier, quand il sort de veille il me met un écran bleu qui dit de vérifier le hardware etc... mais rien n'a jamais changé sur ce PC.


D'ou vient le problème?


Salut.

9 fois sur 10, ce sont les pilotes de la carte graphique qui sont en cause.

Désinstalles-les, puis réinstalles (pas forcément) les derniers.

Bon courage.

Contenus similaires
a c 106 $ Windows 7
19 Octobre 2012 14:26:22

Première chose à vérifier: les mémoires.

Téléchargez MemTest, gravez l'image bootable, lancer l'ordi avec le cd en 1er boot et laissez tourner 2h ou jusqu'à la première erreur.
19 Octobre 2012 17:33:00

ok
j'ai fait çà pendant deux avec Memtest86 v4.20
j'ai 0 erreurs au bout des deux heures

a c 106 $ Windows 7
19 Octobre 2012 18:08:41

albert79 a dit :
ok
j'ai fait çà pendant deux avec Memtest86 v4.20
j'ai 0 erreurs au bout des deux heures



Bon, ton hardware est à priori OK.

Ton Windows est d'origine (jamais réinstallé) ?
Si oui, combien d'années d'utilisation ?

19 Octobre 2012 18:19:16

mon windows est d'origine, installé qu'une fois
il date de l an et demi donc comme mon ordinateur
j'ai eu des problèmes de stop dès le début,
je me demande tout de même si le problème ne vient de mon disque ssd sur lequel est installé mon OS,
est il possible que windows 7 n'aime pas les disques ssd ?
il y a t-il un moyen de tester sa carte graphique de la même manière que tu m'as fait tester la mémoire ?
merci
a c 106 $ Windows 7
19 Octobre 2012 23:10:23

albert79 a dit :
mon windows est d'origine, installé qu'une fois
il date de l an et demi donc comme mon ordinateur
j'ai eu des problèmes de stop dès le début,
je me demande tout de même si le problème ne vient de mon disque ssd sur lequel est installé mon OS,
est il possible que windows 7 n'aime pas les disques ssd ?
il y a t-il un moyen de tester sa carte graphique de la même manière que tu m'as fait tester la mémoire ?
merci


Je ne pense pas que Win7 n'aime pas les SSD.

Pour tester la carte graphique: tu peux utiliser des logiciels mais ce n'est pas parce
qu'elle fonctionne bien qu'elle n'est pas à l'origine de ton problème (du moins ses pilotes).

L'idéal serait de réinstaller Windows pour vérifier, mais il faut tout sauvegarder AVANT.

Au fait, l'ordi est sous garantie ?
20 Octobre 2012 09:52:32

c'est un ordi que j'ai monté, ma carte mère est garantie, ma mémoire, le windows aussi j'imagine....
j'ai déjà essayer 3 pilotes pour la carte graphique NVIDIA, télécharger sur leur site
je peux essayer d'emprunter un autre carte graphique, j'avoue qu réinstaller windows me fait un peu peur (backup...)
a c 106 $ Windows 7
20 Octobre 2012 11:04:00

albert79 a dit :
c'est un ordi que j'ai monté, ma carte mère est garantie, ma mémoire, le windows aussi j'imagine....
j'ai déjà essayer 3 pilotes pour la carte graphique NVIDIA, télécharger sur leur site
je peux essayer d'emprunter un autre carte graphique, j'avoue qu réinstaller windows me fait un peu peur (backup...)


Bonne idée.

Essayes avec une autre carte graphique.

Edit.

Tu peux aussi vérifier l'intégrité de Windows.

Ouvres une fenêtre "invite de commandes" (dans accessoires) en mode administrateur.
tapes sfc /scannow en respectant l'espace après sfc.

A la fin de l'analyse, tu sauras si Windows est en cause.
20 Octobre 2012 11:58:33

alors le test sfc /scannow me donne "Le programme de protection de ressources Windows n'a trouvé aucune violation d'intergrité

avec une carte Geforce 6200SE avec le pilote de base detecter par windows, la veille fonctionne,enfin beuacoup mieux mais j'ai quand même eu deux écran noir sur environ dix essais de mise en veille, donc mieux qu'avec le Geforce84000 mais pas nikel
je v'ai continué les tests, reste donc un probleme sur ma carte mère ?
a c 106 $ Windows 7
20 Octobre 2012 12:21:01

albert79 a dit :
alors le test sfc /scannow me donne "Le programme de protection de ressources Windows n'a trouvé aucune violation d'intergrité

avec une carte Geforce 6200SE avec le pilote de base detecter par windows, la veille fonctionne,enfin beuacoup mieux mais j'ai quand même eu deux écran noir sur environ dix essais de mise en veille, donc mieux qu'avec le Geforce84000 mais pas nikel
je v'ai continué les tests, reste donc un probleme sur ma carte mère ?


Pas forcément.

Par contre, les pilotes de la carte mère (chipset notamment), peuvent poser problème.

Télécharges les derniers sur le site du fabricant.
21 Octobre 2012 21:16:24

il s'agit bien d'un problème de carte graphique, puisque en la remplaçant par la geforce 6200 çà fonctionne,
Pour ce qui est du pilote nvidia, j'ai presque tout essayer, celui proposé sur le site de gigabyte, sur le site de nvidia j'ai essayer trois ou quatre pilotes différents tous certifiés, pas de beta...et puis celui que windows trouve pas lui même et aucun de ces pilotes ne supriment ce problème de sortie de veille, je vais donc changer de carte graphique :(  ....
si vous connaissez une marque qui fonctionne bien avec les carte mère asus (p8p67le, win 7 64bit)
je suis preneur de vos conseils....
a c 106 $ Windows 7
21 Octobre 2012 22:36:10

albert79 a dit :
il s'agit bien d'un problème de carte graphique, puisque en la remplaçant par la geforce 6200 çà fonctionne,
Pour ce qui est du pilote nvidia, j'ai presque tout essayer, celui proposé sur le site de gigabyte, sur le site de nvidia j'ai essayer trois ou quatre pilotes différents tous certifiés, pas de beta...et puis celui que windows trouve pas lui même et aucun de ces pilotes ne supriment ce problème de sortie de veille, je vais donc changer de carte graphique :(  ....
si vous connaissez une marque qui fonctionne bien avec les carte mère asus (p8p67le, win 7 64bit)
je suis preneur de vos conseils....


Cela dépend de ton budget, et surtout de l'utilisation envisagée...
N'étant pas joueur, je ne peux t'indiquer quel modèle te conviendrait le mieux, mais avec cette carte mère, aucun problème: elles fonctionneront toutes.

Pour ma part (j'ai une P8P67 Evo), j'utilise une Ati HD 5770.

Au fait, ta carte graphique actuelle, l'as tu essayée sur un autre PC ?

Enfin, pour te faire conseiller au mieux, n'hésites pas à créer un nouveau sujet.

Bonne continuation.
22 Octobre 2012 09:51:13

finalement j'ai toujours des stops même avec une autre carte graphique...(moins systématique pourtant, une fois sur trois environ, ou à chaque pause un peu longue)
il semblerait que çà soit les disques durs, ce support décrit vraiment le problème que j'ai
http://support.microsoft.com/default.aspx?scid=kb;en-us;330100
c'est exactement les deux types d'erreurs stop, que j'ai , mon sdd n'ayant pas de cavalier je sais pas comment faire...
j'ai trois disques, il doit y avoir un conflit quelque part....
a c 106 $ Windows 7
22 Octobre 2012 09:56:34

albert79 a dit :
finalement j'ai toujours des stops même avec une autre carte graphique...(moins systématique pourtant, une fois sur trois environ, ou à chaque pause un peu longue)
il semblerait que çà soit les disques durs, ce support décrit vraiment le problème que j'ai
http://support.microsoft.com/default.aspx?scid=kb;en-us;330100
c'est exactement les deux types d'erreurs stop, que j'ai , mon sdd n'ayant pas de cavalier je sais pas comment faire...
j'ai trois disques, il doit y avoir un conflit quelque part....


Salut.

Les cavaliers des HDD, c'était à l'époque des IDE, pour déterminer les maitres ou esclaves.
Le SSD étant sans doute le disque sur lequel est installé Windows, essayes avec celui-la uniquement.

@+
22 Octobre 2012 10:04:10

oui ,
j'ai essaye çà (avec un seul disque dur) windows démarre comme d'habitude mais le problème de veille perssiste ....
je ne comprends pas ...
dois-je essayer d'inverser mes ports SATA , pourtant mon disque C:/ est bien le ssd avec mon windows...
en fait j'ai 4 disques :
Sdd 60Go
sata 1To
sata 500Go
ide 120Go
a c 106 $ Windows 7
22 Octobre 2012 21:33:08

albert79 a dit :
oui ,
j'ai essaye çà (avec un seul disque dur) windows démarre comme d'habitude mais le problème de veille perssiste ....
je ne comprends pas ...
dois-je essayer d'inverser mes ports SATA , pourtant mon disque C:/ est bien le ssd avec mon windows...
en fait j'ai 4 disques :
Sdd 60Go
sata 1To
sata 500Go
ide 120Go


Effectivement, essayes le ssd sur plusieurs ports (pas obligatoirement sata3).

A te lire.
a c 106 $ Windows 7
23 Octobre 2012 09:55:13

dymyy a dit :
avec une carte Geforce 6200SE avec le pilote de base detecter par windows, la veille fonctionne,enfin beuacoup mieux mais j'ai quand même eu deux écran noir sur environ dix essais de mise en veille, donc mieux qu'avec le Geforce84000 mais pas nikel
je v'ai continué les tests, reste donc un probleme sur ma carte mère ?
cheap jerseys usa

cheap Boston Celtics jerseys for men


cheap Jerseys nfl


Salut.

C'est l'éternelle question.......plutôt mauvaise compatibilité entre pilotes (notamment).

@+
26 Octobre 2012 15:42:22

j'ai réinstallé mon windows sur un disque dur SATA, et tout refonctionne parfaitement,
donc les pilotes et la carte graphique n'était pas en cause.
c'était un problème du windows ou éventuellement un problème du au disque dur SSD.
a c 106 $ Windows 7
26 Octobre 2012 16:08:13

albert79 a dit :
j'ai réinstallé mon windows sur un disque dur SATA, et tout refonctionne parfaitement,
donc les pilotes et la carte graphique n'était pas en cause.
c'était un problème du windows ou éventuellement un problème du au disque dur SSD.


Donc certainement lié aux pilotes !

L'important, c'est que tout baigne !

@+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS