Votre question

Mon Vaio ne répond plus a la commande <<Arrêter>>

Tags :
  • Shutdown
  • Logiciels
Dernière réponse : dans Logiciels
28 Janvier 2008 16:32:18

Bonjour,

Mon Vaio ne répond plus a la commande <<Arrêter>> sous Windows XP.

Lorsque j'essaie d'arrêter mon ordi normalement, rien ne se passe.
C'est comme si je n'avais pas appuyé sur le bouton <<Arrêt>>.

En essayant de l'éteindre en passant par Démarrer, Exécuter, Arrêter, j'obtiens un message disant que mon ordinateur va s'arrêter dans 30 secondes mais rien ne se passe.

L'ordi s'arrête quand j'appuie sur le bouton, mais c'est le mieux que je puisse obtenir.

J'ai essayé trouver une solution sur ligne, mais tout que je peux trouver sont des solutions très compliquées qui ne sont pas (je pense) tout à fait compatible avec mon problème.

Qu'est-ce que je peux faire?

Merci :) 

Autres pages sur : vaio repond commande arreter

28 Janvier 2008 17:34:39

salut,
la fonction arrter de windaubes est pas tres bien , je te conseil de cree un fichier bat ou dedans tu mais :

shutdown.exe -s -f -t 50 -c "bye!!!"

remplace de 50 par le nombre de seconde que tu veux ( meme t 00 si tu veux ) , et le bye!!! par le texte de ton choix (si tu t'en tape , enleve -c "bey!!!" )
et lordi s'eteint a coup sur !

je et conseil de mettre t 50 et de cree un autre bat
mais dedans c'est : shutdown.exe -a
au cas ou tu execute le premier par erreur tu execute celui la pour pouvoir annuler le premier ...

serte sa ne resolu pas ton probleme ....
29 Janvier 2008 11:27:01

Salut,

Merci, j'ai déjà essayé ça, mais sans réussite.

Je sais pas quoi faire! Des autres idées peut être?
Contenus similaires
29 Janvier 2008 11:58:50

andrelec1 a dit :
salut,
la fonction arrter de windaubes est pas tres bien , je te conseil de cree un fichier bat ou dedans tu mais :

shutdown.exe -s -f -t 50 -c "bye!!!"

tu penses sérieusement que les devs de microsoft se sont pris la tête à développer 2 algo pour arrêter la machine, l'un plus mauvais que l'autre et qu'ils ont mis le mauvais par défaut!

@cielrose, tu dois avoir un processus qui bloque l'arret de la machine, essaie d'en arreter le plus possible (ctrl+shift+esc) avant de mettre demarrer->arreter pour voir si ca fonctionne
quand tu dis que l'ordi s'arrete en appuyant sur le bouton, c'est en restant appuyé, ou en appuyant juste 1 fois?
29 Janvier 2008 14:50:01

coca25 tu sais qu'il en sont capable XD , chez microsoft on arrete pas !
30 Janvier 2008 11:00:12

coca25 a dit :

essaie d'en arreter le plus possible (ctrl+shift+esc) avant de mettre demarrer->arreter pour voir si ca fonctionne
quand tu dis que l'ordi s'arrete en appuyant sur le bouton, c'est en restant appuyé, ou en appuyant juste 1 fois?


J'essayé mais ca ne marche pas!

Quant au bouton, quelquefois c'est en restant appuyé, et quelquefois c'est en appuyant 1 fois.

Des suggestions?!

Merci :) 
30 Janvier 2008 11:12:37

je te conseillerai de voir du coté de la section "Sécurité & Virus", ca doit etre un programme tiers qui bloque.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS