Votre question

Problème assez bizarre sur mon PC [résolu]

Tags :
  • Torrent
  • Logiciels
Dernière réponse : dans Logiciels
13 Janvier 2008 15:07:27

Salut à tous

Je viens de nouveau sur ce forum vous demander de l'aide car avant c'était pour des trojans ou des virus mais ce coup si c'est pour un problème bizarre que je n 'arrive pas à régler depuis 4 jours et je commence à perdre espoir.

voilà le problème:



Mon logiciel étant bit torrent mais avant j' avez µtorrent et sa ma fait pareil. Donc j'ai étais dans "mes préférence" du logiciel et j'ai fait "associer les .torrents à µtorrent" mais cela me fis toujours la même chose. J'ai fini par réussir à le télécharger en mettent l'adresse du lien dans "ajouter un torrent par URl".

mais une fois que je l'ai télécharger un nouveau problème est survenu j'ai mis le fichier sur mon Bureau, je peux le lire et le quitter sans problème, mais dès que je le met dans un fichier, le fichier me donne "Pas de réponse" donc je vais dans le "gestionnaire des tâches de windows" puis dans "processus" et je vois une tâche qui se lancer lorsque je vais dans le dossier du fichier téléchargé du nom de "drwtsn32.exe" alors qu'il ne se lance pas lorsque j'ouvre un autre dossier.


Avant de trouver tous ça, j 'ai fait un scan entier avec "Avast" puis avec "Kapersky on-line" et aucune problème détecter. puis je me suis dit que sa venez peut-être d'un fichier temporaire alors lancer "Ccleaner" puis "Regseeker" met sa n'a toujours pas fonctionné. Tous met autres fichiers en ".avi" marche mais pas les nouveaux que je télécharge.


Alors pouvez-vous m'aidez s'il vous plaît. Je vous remercie d'avance .

PS: J'ai même télécharger des fichier ".avi" en lien FREE mais sa ne fonctionne toujours pas.


~~terminateur~~

Autres pages sur : probleme bizarre resolu

13 Janvier 2008 17:18:44

Quelqu'un pourrait-il m'aider car j'ai encore passer la journée sur mon problème et pas moyen de trouver. :cry: 
13 Janvier 2008 17:46:54

Salut, je sais pas çi je pourrais vraiment t'aider mais je pense que tu pourrais faire si ce n'est pas déjà fais ,
- Ouvrir le programme avec: > µtorrent (toujours ouvrir les fichers avec cette application)
- ou Executer > Regedit > F3 > Rechercher : .torrent et vérifie que le logiciel est le bon, je sais pas vraiment sequ'il va marquer mais essaye et tu verra
Contenus similaires
13 Janvier 2008 18:05:14

- Dans Executer > Regedit > F3 > Rechercher : .torrent, il me dit que c'est des données "BitTorrent" vu que j' utilise se logiciel maintenant.

- Ouvrir le programme avec: > BitTorrent, la case "toujours ouvrir les fichier avec cette application" est bien cochez et le logiciel qui l ouvre c'est bien BitTorrent.


Donc sa ne marche toujours pas, mais merci quand même. Si tout le monde propose ces idées comme "bibitls" on finira bien par trouver en tous cas je l' espère.

13 Janvier 2008 18:22:10

terminateur@IDN a dit :
je vais dans le dossier du fichier téléchargé du nom de "drwtsn32.exe" alors qu'il ne se lance pas lorsque j'ouvre un autre dossier.

bonjour
je ne comprends pas ce passage.
que vient faire dr watson dans l'histoire.
13 Janvier 2008 18:29:11

Je ne sais pas.

En faite j 'ai téléchargé des fichiers ".avi" et par exemple je les met dans un dossier que je nomme "nouveau dossier" sur le bureau. Dès que j 'ouvre "nouveau dossier" il me met "Pas de réponse" et j' ai vu que dans "gestionnaires des tâches" puis "processus" que "drwtsn32.exe" se lancer alors que sa me le faite pas avec les autrse fichiers ".avi" que 'j avez avant est je ne sais pas se qui fait sa.

PS: sa me le fait avec tout nouveau fichier ".avi" téléchargé mais pas avec les anciens
13 Janvier 2008 18:37:52

OK
j'ai cru que tu téléchargeais dr watson.
en faite "dr watson" est un outil de diagnostic censé résoudre les problèmes (moi, je pense qu'il en créait plus qu'autre chose. je l'ai viré depuis longtemps)
essaie en le supprimant
http://www.laboratoire-microsoft.org/t/1681/

13 Janvier 2008 19:16:47

Désolé pour le temps que j' ai mis car j'ai étais manger

Je l' ai supprimer mais voilà ce qu'il me met maintenant lorsque je vais dans le dossier "nouveau dossier":

13 Janvier 2008 20:08:28

a mon avis ,tu devrais créer un topic dans Sécurité - Virus parce que ton pc doit être vérole.
active movie est lié a directx et la suppression de dr watson n'a aucun effet néfaste sur le comportement du système (bien au contraire).
les causes du messages " la mémoire ne peut etre written " n'ont jamais été clairement identifiées puisqu'elles sont multiples. donc une étant la présence d'un virus ou spyware.
a moins que la désinfection présente n'ait supprimé un fichier système.
fait une capture d'écran du gestionnaire des taches\processus ainsi que des services pour voir si il n'y a pas quelque chose qui pourrait créer un conflit.
13 Janvier 2008 20:43:27

Voilà la capture d'écran du gestionnaire des tâches/processus:



Par contre je ne vois pas se que tu veux dire par "ainsi que des services"


PS: J' ai fait un scan avec Avast puis avec kapersky on-line et je n'ai rien troué
13 Janvier 2008 20:54:57

J'ai pas bien compris ^^ Si j'ai bien lu lorsque tu telecharges des fichiers *.avi et que tu ouvres les dossiers ou ils y sont ca plante ? Pour verifier les processus fait un log de HijackThis et verifie le ;) 

pour scanner :

http://www.clubic.com/telecharger-fiche17891-hijackthis.html

pour le verifier :
http://www.hijackthis.de/fr

Peut etre voir du coté des codecs sinon ... (desinstalle les eventiuels pack si tu en as et installe k lite mega codec pack par exemple ;)  )

Je pense plus pour un probleme des codecs xD
13 Janvier 2008 21:13:15

terminateur@IDN a dit :

Par contre je ne vois pas se que tu veux dire par ainsi que des services[/#2

panneau de configuration\outils d'administration\services.

il y a un processus que je ne peux identifier "alertm 1.exe".
tu devrais tout de même créer un topic dans Sécurité - Virus parce que tout avec les processus liés au kit de connection (véritable filet a vérole),
il serait pas étonnant qui y en un.
avast et kaspersky ne sont pas infaillibles.

13 Janvier 2008 21:16:31

Tu as compris le problème ^^. j'ai fait comme tu m'as dit Lelouch@idn mais voilà certaine case ce qu'il me dit ( jai pris que ceux avec des croix rouges):



Je voulais savoir les quel je doit supprimer si nécessaire mais DNA n'est pas infecté et les autres fichier je ne les trouve pas donc je ne peux pas les analyser avec avast

13 Janvier 2008 21:29:46

SI DNA n'est pas infecté alors rien de particuliers a signaler ;)  . fsc-reminder tu dois avoir un fujitsu non ? Si oui alors c'et ok :) 

Tu as reinstaller tes codecs comme je te l'ai dit ?
13 Janvier 2008 21:30:20

Voilà vikin se que tu attendait et là je vais allez poster un topic sur Sécurité - Virus:


___________________________________________________
SUITE


___________________________________________________
SUITE ET FIN

13 Janvier 2008 21:31:18

Oui c'est un fujitsu et la je l 'ai desinstall et je vais les réinstaler juste apres. Mes codec sont "ACE Mega codec Pack"
13 Janvier 2008 21:45:14

Voilà j 'ai désinstallé "Ace Mega Codec Pack", je ne l'ai est pas réinstallé et je peux de nouveau lire mes fichiers ".avi" lorsque je l'ai mes dans un dossier.

Par contre j'ai toujours l' image ci-dessous qui apparaît lorsque je clique sur un lien qui mène à un lien qui devrai s' associer avec BitTorrent


http://img529.imageshack.us/my.php?image=problemews5.jp...
13 Janvier 2008 22:12:40

Voilà je l'ai mis en automatique et démarrer.

Merci de me le dire car je connaît pas tous sa moi la je prend les codecs puis je vais allez me coucher car demain je me lève à 6h15 du matin

Bon topic fini car problème résolu

Merci pour tous les gars
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS