Se connecter / S'enregistrer
Votre question

Soucis avec Miktex latex & co

Tags :
  • Download
  • Logiciels
Dernière réponse : dans Logiciels
16 Novembre 2007 01:44:26

Bon tout d'abord bonsoir tout le monde ,

Je me doute qu'il n'y a pas grand monde sur le forum à cette heure-ci mais bon les lève-tot pourront répondre au moins.

Je rédige mon rapport de stage sous TeX, mais aujourd'hui bizarrement GROS soucis il ne veut plus compiler...
Suite a ça j'ai tout réinstallé, je suis sous WinEdt comme éditeur.
J'ouvre le fichier .tex de mon rapport déjà commencé, je lance la compilation et là il me dit que le package lm (latin je sais plus quoi) n'est pas présent et que je dois le télécharger.
Or quand je lance l'installation par internet, il me dit cannot download the list of avaibles packages repositories : Not found.

Voilà je vous demande de l'aide car mon rapport est à rendre pour bientôt et j'aimerais tant qu'à faire l'avoir fini.

PS : J'ai télécharger le lm.cab mais le contenu est bizarre... et je ne sais où le mettre ...

Merci d'avance pour vos futures bonnes réponses qui résoudront mon problème en 2 temps 3 mouvements :sol: 


Edit : je viens de d'essayer et ça marche... les mystères de LaTeX...

MAIS

Je n'ai toujours pas mon package lm.cab au bon endroit (il me demande d'ailleurs toujours de le télécharger au moment de la compilation), et je pense que c'est la cause de la disparition de toutes les lettres avec accent (é,è,à etc...)

Donc j'ai toujours besoin de vous ! :(  Où le mettre ce **** de package de **** :pt1cable:  je craque !

Autres pages sur : soucis miktex latex amp

16 Novembre 2007 13:09:48

Up ! désolé mais ça presse :(  :cry:  aidez moi 24h sans rep !!! :'( 
Contenus similaires
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS