Votre question

<Résolu> [Problème d'Installation] - Adobe Creative Suite 3

Tags :
  • Creative
  • Logiciels
Dernière réponse : dans Logiciels
30 Juillet 2007 21:56:06

Bonjour à tous,

Mon problème est le suivant: j'ai récemment fait l'acquisition de l'Adobe Creative Suite 3 Design Premium cependant son installation aboutit sur des erreurs auxquelles je ne trouve aucune explication.

J'ai tenté, en vain, d'utiliser une des méthodes expliquée sur un topic
regsvr32.exe c:\windows\system32\jscript.dll

Je précise que j'ai utilisé auparavant la version bêta d'Adobe Photoshop CS3 mais ce n'est apparement pas un conflit avec ce logiciel puisque même des composants autres que PhotoShop voient leur installation échouer.

Voici une image de mon erreur pour que vous vous en faissiez une idée:



Merci d'avance pour votre aide.

Autres pages sur : resolu probleme installation adobe creative suite

31 Juillet 2007 11:22:19

Je te remercie ce script marche à merveille.
Contenus similaires
25 Septembre 2007 22:31:07

Voila... J'ai un probleme aussi avec ce petit programme bien sympatoche :D 
Bien, voila, j'ai fais l'acquisition il n'y a pas tres lg tps de Adobe Creative Suite 3 Design Premium qui a été GRAVER (oui je sais, cela est illégal mais bon...) sur un DVD par un pote.(Je suis étudiant en Infographie)
Je clique sur AutoPlay, le programme fais mine de se lancer, il me demande l'autorisation (oui je suis sur VISTA), j'acecpte et là!... PLUS RIEN!!:s
Que dois- je faire??
Merci de m'aider, ce serait gentil :D 
A++
7 Octobre 2007 17:54:22

J'ai moi aussi un petit problème mais c'est pas le même. J'essaie également d'installer la CS3 sous windows et c'est à partir d'un dvd gravé. (je suis également étudiant en infographie). Lorsque le programme est censé s'installer il me demande d'insérer Adobe CS3 Design Prémium pour poursuivre l'installation. Evidemment je cherche quel fichier pourrait débloquer la situation mais sans succès. Si quelqu'un a le même problème que moi, ce serait sympa de m'en informer! a + ciao
14 Octobre 2007 14:10:58

salut Nicocho,

J'ai eu le meme soucis que toi. En fait, c'est tout bete. Si quand tu a graver ton DVD, tu as fais un dossier adobe, puis apres tu as tes elements, ça marche pas. En gros, si ça donne :

D\ : nom du DVD\Adobe\autorun, c pas bon,
D\ : nom du DVD\autorun, là ça marche. Du coup, quand tu mets ton DVD, il est censé s'exécuter automatiquement, et t'as plus le soucis qu'il te demande d'insérer Adobe Design Premium.

Je c pas si c tres clair... lol

Enfin, en cas n'hesites pas à me demander d'etre plus claire.. :p 



23 Octobre 2007 00:30:53

merci pour ton aide Cascabel child, en tout cas j'ai trouvé la solution, il fallait tout simplement copier le dossier adobe cs3 sur le bureau. C'était un problème de périphérique, et à mon avis l'autoplay ne trouvait pas les éléments pour effectuer l'installation crrectement.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS