Votre question

Install Shield ne repond pas

Tags :
  • Config PC
  • Logiciels
Dernière réponse : dans Logiciels
31 Juillet 2007 11:05:17

Bonjour a tous,
voila j'ai un souci, j'essaye d'installer un jeu gratuit, mais install shield plante a chaque fois apres l'extraction des fichiers.. et après que la petite barre bleue ce soit remplie .

Ca me dit ça quand je regarde le rapport d'erreur :

szAppName : LcInstallUSA_61212.exe szAppVer : 4.0.100.1190
szModName : hungapp szModVer : 0.0.0.0 offset : 00000000

J'ai essayé en désactivant les antivirus, mais rien n'y fait.

Si quelqu'un peut m'aider ;) 

Autres pages sur : install shield repond

31 Juillet 2007 12:00:27

Avez-vous essayé de le télécharger sur différents serveurs ??
Votre jeu est-il disponible sur plusieurs sites ?? Si oui, essayez de le télécharger plusieurs fois.

Bonne continuation. :) 
31 Juillet 2007 12:29:03

Merci pour ta reponse;
J'ai essayé plusieurs serveurs, le dernier etant firefront je crois, et j'ai fini par demander le fichier downloadé et decompressé a un ami qui avait reussi a installer le jeu.
Mais le probleme persiste encore :/ 
Contenus similaires
Pas de réponse à votre question ? Demandez !
31 Juillet 2007 12:30:40

Dans ce cas c'est un problème de votre ordinateur. Quelle est votre configuration matérielle ?

EDIT : J'ai trouvé ceci :

1. Aller dans C:\Program Files\Fichiers Communs\InstallShield\Professional\Runtime.

2. Supprimer le contenu du répertoire Runtime, y compris les sous-répertoires (plus surtout le sous-répertoire 0701).

3. -Relancer l'installation.

Disponible ICI.

Je ne vous garantis pas son efficacité mais bon d'après les résultats donnés par l'utilisateur (lien ci-dessus) cette manipulation fonctionne avec succès.

Tenez-moi au courant !! :hello: 




31 Juillet 2007 12:44:07

EDIT ci dessus cher(e) chaane. ;) 
31 Juillet 2007 13:27:51

Merci beaucoup,
Je vais essayer et je vous dit quoi :D 
Par contre ca risque d'etre en fin d'aprem mais promis j'donne des nouvelles sur le succes ou non de ceci :jap: 
31 Juillet 2007 13:46:09

Très bien. A bientôt ! :hello: 





















31 Juillet 2007 15:30:10

Coucou ;) 
Et non sa ne marche toujours pas !
Mais il y a un certain progres :
Il se lance une fois sur deux .. soit le programme ne repond pas, soit j'ai un un message d'erreur qui apparait ..
Celui ci : <<The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again.>>
Mon ordi :

Am athlon 64 3800+ 2.41 GhZ
1024 de Ram
NVIDIA GeForce 7600 GT
256 Mo
Windows Xp

Merci a toi pour ton aide :p 
31 Juillet 2007 15:31:28

Vous avez traduit la phrase ?
31 Juillet 2007 15:41:55

Oui j'ai traduit, mais je n'arrive pas à l'extraire du fichier rar une fois téléchargé(ca me dit aussi que le fichier est corrompu d'ailleurs (j'ai essayé avec winzip, winrar et l'extracteur pas défeut de windows)). Et normalement celui ci ne devrait pas l'être vu que ça marche très bien chez mon ami. Donc le problème vient très certainement de mon ordi, mais je sais pas d'ou :p 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS