Votre question

Guitar Pro 4 fonctionne au ralenti !!

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
19 Juin 2005 08:33:27

Bonjour bonjour...

J'ai un probleme assez embetant avec le logiciel Guitar Pro 4
Il lit toutes mes partitions au ralenti, je ne sais pas du tout de quoi cela vient, mais si quelqu'un sait comment y remédier... (non non, je ne suis pas débile a ce point la, je n'ai pas coché la cas electure 50% :) )
En fait, sur les touches du piano, on voit qu'il les lit normalement, mais le son derriere est lui au ralenti !


En y pensant, je me rappelle que j'ai déja eu un probleme similaire avec Windows Media lors de la lecture de certains MP3 ou MPG. L'image/le son était au ralenti.


Quelqu'un connait-il un remède a ce problème?
Merci d'avance !!! =)

Autres pages sur : guitar pro fonctionne ralenti

19 Juin 2005 08:53:03

As tu les derniers drivers de ta carte son et graphique ?? :-?
19 Juin 2005 09:20:05

Carte Graphique : Nvidia GEForce4 MX440 with AGP8X
Version du Driver actuel : 6.6.9.3

Pour la carte son, je sais pas ou on la voit :s
Alors je vous mets ce p'tit screenshot,

http://img295.echo.cx/img295/2389/sanstitre2xf.png

Si c'est AVANCE AC97 Audio
Alors le pilote correspondant est 5.10.0.3610



Contenus similaires
Pas de réponse à votre question ? Demandez !
19 Juin 2005 10:39:02

Petit up, personne ne peut m'aider? :( 
19 Juin 2005 10:42:56

sa m'ariv que gp4 ralentisse par moment quand il reprend une chanson avec un temps styl 250 mais sinon sa reprend au bout de deux mesure ... le tien ralentit quand ? tout le temps ?
19 Juin 2005 10:44:46

oui... meme la petite musique au lancement de GP4 est lente, mais comme je l'ai dit, en fait, a mon avis, le probleme ne vient pas de GP4 mais il doit etre le meme que celui qui fait que je lis certaines videos et certains mp3 au ralenti (généralement, quand le débit est inférieur a 128kbps il me semble...
19 Juin 2005 10:46:54

euh bah la je ne sais pas ... enfin lire un mp3 au ralentit faut le faire lol ... esaye de défragmenter ton disque ci tu ne le fait jamais et fait un scan disque on sait jamais! :-D
19 Juin 2005 10:58:46

je lai défragmenté la semaine derniere :s

Mais, i lest tres fort possible que ca vienne des drivers comme on me l'a dit auparavant.... ce probleme persiste depuis que j'ai formaté, j'ai du mal ré-installer les drivers

Le probleme est que je ne sais pas comment savoir quelle est ma carte son, elle est intégrée a la carte mere je crois bien :s
19 Juin 2005 11:00:38

Ah, on vient de me dire comment faire pour savoir quelle est ma carte son sur un autre topic :) 
Je vais tester ca et je vous dirai ce qu'il en est apres! =)
19 Juin 2005 13:20:18

ok cool ...
19 Juin 2005 21:06:35

Petit retournement de situation...

J'ai téléchargé la Demo de guitar pro sur telecharger.com je crois et ... elle fonctionne normalement, je ne comprends donc rien !!

Mais cette démo n'est valable que 30 jours, alors comment je fais? si apres je dois retourner a ma version d'origine qui plante?? (ceci dit, sur mon autre pc, elle fonctionne tres bien !)
20 Juin 2005 21:23:10

fil moi ton mail ... :-D ci tu le veu en entier
12 Juillet 2005 13:37:47

j'ai guitar pro 4 mais kan j'ouvre une tablature et je j'apui sur espace pour la lire et bah elle la li mais ne fai aucun son !! je voudrai savoir d'ou sa vien
13 Juillet 2007 08:39:37

pour Nico du 44. Ton pbl est très simple. quand tu a ouvert guitar pro, tu vas dans option/configuration midi. la case (n°1) port de sortie ne doit pas marquer vide. selectionne un type de port de sortie Ex: synthe.sv....puis,patch instrument sur general midi. @+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS