Se connecter / S'enregistrer
Votre question

word et les derniers fichiers utilisés

Tags :
  • Word
  • Logiciels
Dernière réponse : dans Logiciels
27 Juin 2007 19:26:43

Bonjour.

Depuis hier, sous word, je n'ai plus accès à mes derniers fichiers utilisés lorsque je clique sur "fichier".
Normalement, les documents récents sont affiché en bas et on peut y accèder rapidement.

Là, ils ne s'affichent plus.
Or, dans "outils" -> "options" -> "général", la case "derniers fichiés utilisés" est grisée. Impossible donc de la cocher.
Je n'ai pourtant rien modifié entre tps.

J'ai essayé de réinstaller le pack office mais j'ai toujours le meme probleme.
Cela pourrais p-e venir d'une mise à jours windows mais il ne me semble pas en avoir fait une il y 2 jours.

Autres pages sur : word derniers fichiers utilises

27 Juin 2007 19:35:51

Bon, finalement en cherchant un peu plus suir la toile, j'ai trouvée la solution à mon pb. Je vous la partage:

Symptômes
Lorsque vous cliquez sur le menu Fichier pour choisir un fichier dans la liste des derniers fichiers utilisés, cette liste est absente. Lorsque vous cliquez sur Options dans le menu Outils, puis sur l'onglet Général, vous constatez que la case à cocher Liste des derniers fichiers utilisés n'est pas disponible (est estompée).


Cause
Ce comportement est voulu par la conception même du produit. Il se produit si votre ordinateur exécute le programme TweakUI et si la case à cocher Ajouter les nouveaux documents aux documents du menu Démarrer sous l'onglet IE de TweakUI est désactivée (non sélectionnée). Le paramètre de stratégie de groupe régissant l'affichage des derniers éléments utilisés indique qu'ils ne peuvent pas être affichés.


Résolution
Cliquez pour activer la case à cocher Ajouter les nouveaux documents aux documents du menu Démarrer sous l'onglet IE de TweakUI. Pour cela, procédez comme suit.

Remarque Pour exécuter les étapes suivantes, ouvrez auparavant une session en tant que membre du groupe local Administrateurs.
1. Dans le Panneau de configuration, double-cliquez sur TweakUI.
2. Cliquez sur l'onglet IE.
3. Cliquez pour activer la case à cocher Ajouter les nouveaux documents aux documents du menu Démarrer, puis cliquez sur OK.

Meme si vous n'avez pas installé Tweak UI, modifiez la valeur suivante: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoRecentDocsHistory prend la valeur binaire 1 .(mettre la valeur à 0)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS