Votre question

probleme test d'emule : TCP test failed

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
11 Février 2005 23:17:13

bonjour,

je viens d'installer la derniere version d'emule : 0.45 a , et je viens de faire le test tcp et ca me marque qu'il a echoué (TCP test failed) ! comment remedier a ca , s.v.p

merci d'avance

Autres pages sur : probleme test emule tcp test failed

11 Février 2005 23:17:55

t'es derriere un routeur ?
11 Février 2005 23:22:12

pour le routeur je sais pas , sur le test ca me marque ca : TCP test failed! UDP test will not be performed
Contenus similaires
11 Février 2005 23:24:01

et le detail ca marque ca mais moi no speak english !!


Connection test finished.

--------------------------------------------------------------------------------

Results in detail:


TCP connection test failed.
It was not possible, to establish a TCP connection to your eMule.
Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem.



How to resolve port problems... Something is interfering with your network communications. There are two main reasons for this:

If you are using a firewall, ensure that your firwall don't block the required ports! You might need to set a rule to allow the ports to be available.
If you use a router, make sure that your router forwards the required ports to your local IP!

You can find more details and guides here in the online help.
12 Février 2005 01:53:04

Du coup tu doit etre en low ID, pas le top !
Ca doit venir soit du pare feu qui est installé dans ton PC, soit si tu as un routeur du pare feu qui doit y etre intégré !
En tous cas, il faut que tu libère les ports qui correspondent a E-mule soit dans l'un, soit dans l'autre !
12 Février 2005 09:51:39

euh , comment je peut faire ?
12 Février 2005 14:29:43

Tu as un pare feu dans ton ordi ?
12 Février 2005 14:33:41

J'opterais plutôt pour le routeur moi, tu est chez quel fournisseur d'accès?
12 Février 2005 15:55:55

free
12 Février 2005 17:45:51

Freebox connecté en USB je parie ?
Je dois avouer que je l'ai jamais testé en USB (si elle fonctionne d'origine en routeur, DHCP actif et tout le bordel). Je sais qd même essayer de te trouver ça sur le net vite fait, mais un conseil si tu as une carte réseau, branche ta freebox avec un câble réseau, ça t'évitera plein de problèmes...
12 Février 2005 17:48:46

non je ne pense pas que la freebox a un parfeu ,mais elle fait routeur
12 Février 2005 18:00:16

Moi j'ai la freebox USb et j'ai carrement deux pare feu un de la freebox et un ki sapel realtek et qi j'en désactive un je peux plus me connecter a internet et du coup je peux pas me connecter a MSN et a quelques sites du genre SFR machin et ca ca m'enerve et pour eMule j'ai le meme probleme que toi et de plus mes telechargements commencent jamais HELP ME TOO
12 Février 2005 18:04:03

non , c'est pas la free box . pour le pare feu il ai desactiver.
12 Février 2005 18:06:32

j'ai pas parlé de firewall, biensur qu'elle n'en a pas, mais je ne sais pas comment elle est réglé d'origine en USB. Pour etre précis la freebox ne fait pas routeur non plus, c'est plutôt un NApT (Network Adresse/Protocol Translation) qui s'occupe juste de cacher l'ip de ta machine (locale) derrière celle de free (internet) biensur si l'option est activée. Je vais voir pour l'usb...
12 Février 2005 18:08:35

ah c'est un sagem encore ton modem? alors là aucune idée...
Si qq'un d'autre à la soluce...
12 Février 2005 18:20:55

oui , c'est un sagem
13 Février 2005 18:22:37

Salut,
Routeur Sagem, ouvrir les ports dediés emule(et les changer dans "connexion" d' emule) tcp30520/udp30530 (mieux que l'habituel 4662), msn tcp1863/tcp6901/udp6901(voix)/6891 à 6900tcp(file)...
Verifier que le parefeu windows est configuré idem (si firewall Macafee, il faut savoir que même désactivé, il fonctionne...donc laisser les aplications en autorisé)
13 Février 2005 18:48:38

depuis quand les modems sagem font routeur maintenant?
Si c'est le 908 y'a pas...
7 Mai 2005 13:01:39

salut fred36 ton probleme est il reglé?
17 Juin 2005 22:30:13

moi aussi g un prbleme pour regler le tcd et l'autre peut tu m'aider je n'ai pas de parfeu.
merci.
17 Juin 2005 22:40:18

moi aussi g un prbleme pour regler le tcd et l'autre peut tu m'aider je n'ai pas de parfeu.
merci.
10 Octobre 2005 21:28:17

Voila , ja' livebox avec wifi sur mon poste et plus possible d'aller sur ma config de ma livebox meme sur l'ordi qui a la livebox pourquoi??
10 Octobre 2005 21:55:52

J'ai aussi ce probleme de ports en essayant d'installer eChanblard.
Le test TCP "failed" ,même en ouvrant des ports ds le firewall d'xp (TCP 4662 et UDP 4672),mache pas non plus en essayant Zone Alarm. J'ai une freebox connectée en ethernet (impossible de la faire fonctionner un USB).
Si quelqu'un connait un moyen pour régler ce probleme..
merci d'avance
11 Février 2006 11:24:51

slt, moi ossi j'ai un problème avec emule et tout les autres logiciels de P2P. Je ne peut pas me connecter avec MSN non plus. je ne sais pas trop de quoi ça vien mais je pense d'un pare feu comme vous dites. C'est la freebox en Ethernet...
HELP MY PLEASE !!! ;-) !!
24 Février 2006 17:42:12

Bonjour,

Depuis des mois emule fonctionne parfaitement, sauf depuis 1 semaine !
Régulièrement j'ai un message du serveur par rapport au port TCP, mais les téléchargements continuent quand même.
Si je fais le test ça note : TCP test failed !
Je ne comprend pas, tout a toujours bien fonctionné.
Le routeur de la live boxe : Ok
Le parefeu de l'ordi : OK
Pouvez vous m'aider, car régulièrement le serveur se déconnecte, et le taux de téléchargement diminue.

Merci de votre aide
6 Mars 2006 17:55:22

salaut, c est un defaux il faux que tu tappe l adresse
"""http://192.168.1.1 et c est partiiiii""""""""""""" :-D
29 Juin 2006 18:37:35

salut
Je viens également d'installer emule (avec clef USB wi-fi et abonnement chez cablecom) j'ai les même problèmes lors du test des ports (TCP failed....)
Peux-tu m'aider
merci d'avance
29 Juin 2006 18:44:58

salut
Avec la version emule 0.47a le test de connection TCP ne passe pas (failed..) peux-tu m'aider?
J'ai essayé de déconnecté le pare feu windows et concernat le routeur j'utilise cablecom et leur modem.Que dois-je faire ?
Merci d'avance
5 Juillet 2006 19:29:38

Salut. Ce post est pas mal vieux. Mais si celà peu encore aider quelqu'un... :

Si le TCP test ne fonctionne pas. Vas dans Préférences/Proriété étendues et décoches "Filtrer les IP locales serveur et client"

Refais un test... Ca marche...
5 Juillet 2006 19:32:30

Salut. Ce post est pas mal vieux déjà , mais si ça peut aider quelqu'un...
Si le test TCP de emule ne fonctionne pas :
Vas dans préférence/Propriété étendues. Et décoche "Filtrer les IPs locales serveur et client"

Refais un test... Ca marche...?!
5 Juillet 2006 19:41:03

Salut. Ce post est pas mal vieux déjà , mais si ça peut aider quelqu'un...
Si le test TCP de emule ne fonctionne pas :
Vas dans préférence/Propriété étendues. Et décoche "Filtrer les IPs locales serveur et client"

Refais un test... Ca marche...?!
12 Juillet 2006 22:53:42

je viens de le faire et malheureusement j'ai toujours le meme probleme, je ne sais plus quoi faire
4 Août 2006 13:49:33

Moi aussi il m'arrive le meme problème. Comment faire. J'ai déjà effectué les changements. J'ai réinstallé la mule. Pourtant ca a marcher pendant un mois et maintenant ma connexion n'arrete pas de sauter dès que je la lance. help me
4 Décembre 2006 22:18:29

SALUT VOUS TOUS
j'y connais pas grand chose mais moi aussi j'ai le meme pb : le test TCP échoue. Mon parefeu est AVAST. Comment dois-je faire pour le parametrer????
Merci d'avance!
12 Juin 2007 01:22:13

moi aussi j'ai un probleme quand je test les ports j'ai ce message : Merci de patienter pendant le test de vos ports eMule...




Initialisation du test IP :
AToulouse-156-1-166-132.w90-38.abo.wanadoo.fr (90.38.157.132)

Initialisation du test de connexion TCP...
Le test TCP a échoué ! Le test UDP ne sera pas tenté.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS