Votre question

Applications qui ne se lancent plus

Tags :
  • Restauration système
  • Logiciels
Dernière réponse : dans Logiciels
24 Août 2006 19:30:13

Bonjour!
J'ai depuis peu (quelques heures) un soucis sur Windows XP Home, Sp1.

Une fois l'ordinateur allumé, au bout de 10minutes ou d'une heure (temps aléatoire) les applications ne se lancent plus.
Les applications ouvertes continuent de bien fonctionner jusqu'à ce que je les ferme et c'est fini. Si je veux redémarrer/éteindre ou faire autre chose plus rien ne se passe, quand j'actualise le bureau tout bloque, Si je veux lancer une application, rien ne se passe, même le gestionnaire des tâches, bref c'est la mort...
Seule solution: RESET.
J'ai analysé mon disque C:, et aucun virus (Kaspersky)
J'ai aussi fais les tests suivant:
RegSeeker, RegCleaner, CCleaner, Ad-Aware, et Spybot, tout est 'ok'.

ça m'énerve car il m'est imposible de formater sans faire des sauvegardes, et des sauvegardes ça prends plus de 10minutes...
En éspérant trouver queqlues réponses ici...

Personellement j'en déduis que c'est explorer.exe qui bug, mais je peux rien dire vu que je n'ai plus accès au gestionnaire des tâche à ces moments la...

Par contre récement j'ai viré quelques 'extensions nouveau':
Quand on fait clic droit dans un dossier, puis nouveau, il y a une liste d'options pour créer des nouveaux document textes, images, son, word, etc...
J'avais plein de trucs inutiles et j'en ai viré avec RegCleaner je crois. Mais pour moi, aucun rapport (de plus il me semble que j'ai viré ça parceque le problème avait déja commencé à avoir lieu.)

Merci de vos aides,
Minimus

Autres pages sur : applications lancent

24 Août 2006 19:39:08

Bonsoir,

Peut etre, les choses que tu as viré étaient importantes !!!

Essaye de faire une restauration Windows.
24 Août 2006 19:46:37

Il n'y a rien d'important dans ce que j'ai viré, (je sais toujours ce que je fais quand je supprime quelquechose) c'était ceci:
-Nouveau document Corel Photo Paint 11
-Nouveau document Corel Draw 11 Graphics
-Nouveau Power Archiver Zip file

Et puis j'ai désactivé la restauration système qui est une belle merde quand on cherche à installer des applications avancées de gestion du système.

Contenus similaires
24 Août 2006 19:50:15

En effet, cela n'a rien d'important mais je ne suis pas d'accord que tu dises que la restauration Windows est une belle ***** car elle peut servir à un moment où à un autre.

Je suis désolé mais je n'ai plus d'idées.

Encore désolé.
24 Août 2006 20:06:38

As-tu installé Everest ( ou un autre outil ) pour vérifier la température des éléments ? Ca ressemble à une chauffe anormale, ce qui empêche les éléments ( CPU, carte graphique, mémoire ) de fonctionner normalement. Essaie de fonctionner en enlevant le capot ....
24 Août 2006 20:18:51

Effectivement j'ai pas vérifié everest...
Je vais le rallumer sans capot quand je retournerais dessus (pour le moment je squatte l'autre pc qui -dieu m'en garde- fonctionne mieux :na:  ...
Merci du conseil j'éspère que ça va être ça!!
Minimus
24 Août 2006 21:17:28

Ah bin c'est pire, maintenant tout ce qui est lancé en cours bloque aussi
...
24 Août 2006 21:34:32

Et température absolument normal,e 31°C la care mère et 35°C le processeur...
Non l'air à l'arière est tiède rien d'inquiétant.

A priori tout se passe bien quand je débranche le clavier et la clé usb WiFi..
Je vais les brancher sur d'autres ports...
25 Novembre 2006 10:40:55

bonjour, j'ai exactement le même problème
j'ai constaté que quand ma freebox n'est pas connectée au pc, je n'ai pas de plantage; par contre dès que je la connecte, au bout de qqs minutes tout plante comme tu le décris.
je n'arrive pas à trouver la solution.
si tu as réussi à trouver peux-tu me renseigner
merci
18 Mai 2007 11:41:21

Je ne sais pas si vous avez réussi à régler votre problème, mais voici ce que j'en ai déduit après avoir rencontré le même :
1) les applications se lancent mais avec un délai très inhabituel (d'où l'impression qu'elles ne démarent pas du tout avec le petit sablier qui disparaît...).
2) une icône de mise à jour (Windows ou autre) apparaît de temps en temps...
Conclusion : les mises à jour (particulièrement celles de Windows XP) monopolisent la totalité des ressources systèmes durant le téléchargement (d'où le problème avec la freebox !) et surtout au moment de l'installation (vérifiable sur le moniteur système du gestionnaire des tâches!). Seule solution si vous avez un travail important en cours : CTRL + ALT + SUPPR pour faire apparaître le gestionnaire de tâches ; repérer quel fichier "svchost.exe" (processus de répartition de ressources) monopolise le plus de ressources (c'est celui dont le chiffre dans la colonne "Util. mémoire" est le plus élevé et qui varie en permanence) ; clic droit dessus et selection de "terminer l'arborescence du processus". C'est un peu hard, ça arrête la mise à jour, mais ça marche... Vous ne risquez rien en le faisant !
Sinon, laissez la mise à jour se faire si vous n'avez aucune autre tâche en cours (ça rique de prendre du temps....).
Si cela se reproduit un jour, n'oubliez pas : Ctrl + Alt + Suppr !!!

Le jour où windows sera intelligent, les processeurs danseront !!
@+ et bon courage
Tomi
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS