Se connecter / S'enregistrer
Votre question

eMule et routeur belkin

Tags :
  • Belkin
  • Logiciels
Dernière réponse : dans Logiciels
28 Août 2003 11:27:58

qqun a reussi a configurer le routeur belkin pour faire fonctionner emule sans lowid??????

Autres pages sur : emule routeur belkin

Anonyme
a b 6 Logiciels
28 Août 2003 11:52:21

Re,

Page 51 de ton manuel, tu as une photo du menu "paramètres d'application spéciaux", il faut que tu utilises ce menu pour laisser ouvert le port utilisé par emule (je crois qu'il s'agit du 4662 par défaut).
28 Août 2003 11:58:30

ok mai dans la colonne public port je rentre koi com non, chiffr... c koi?
Contenus similaires
Anonyme
a b 6 Logiciels
28 Août 2003 12:06:30

Tu entres le port d'Emule (4662 est le port par défaut) et tu autorises au minimum le TCP (l'UDP aussi mais il représente un risque supplémentaire) sans oublier de cocher la case "activer".
28 Août 2003 12:09:29

il me dit que le numero de port que jindique est invalide
Anonyme
a b 6 Logiciels
28 Août 2003 12:11:45

alors essaie :

ton IP.4662

Exemple : 192.168.0.3.4662
28 Août 2003 12:17:17

marche pas non plus, moi g les colonne
trigger port
trigger type
public port
public type
enabled
Anonyme
a b 6 Logiciels
28 Août 2003 12:23:43

Trigger Port : 4662
Trigger type : TCP
Public port : 4662 ou avec la forme IP.4662
Public Type : TCP
Enabled.

Je configurerais ton routeur de cette façon (je juge par rapport à la notice française alors que ton logiciel est en anglais.)
28 Août 2003 12:51:58

c bon ca marche mais que sur certai serveur
18 Janvier 2004 21:03:28

hello moi aussi je suis en low id et pourtant j'ai suivi toutes les indications ca me soule
aidez moi
j'ai réglé
1.trigger start port :4662
trigger end port :4662
trigger type :TCP
public port :4662
public type :TCP et enable coché

.trigger start port :4672
trigger end port :4672
trigger type :UDP
public port :4672
public type :UDP et enable coché

et pourtant toujours un low id sur emule et edonkey 2000 qui m'avertit comme si j'avais un firewall activé.
à me dégouter

merci pour l'aide





Elfreeridor a écrit :
c bon ca marche mais que sur certai serveur[/quote]
18 Janvier 2004 21:13:27

Personnellement, avec mon routeur belkin, j'ai laissé tombé les paramètres passerelles d'applications et j'ai configuré la rubrique serveurs virtuels ce qui donne :
Ligne 1 : 192.168.2.2 (adresse de mon pc)/Protocole TCP/Port LAN 1970 (configuré également en 1970 sur la mule)/ Port PUBLIC 1970/Case activer cochée
Ligne 2 : 192.168.2.2/Protocole UDP/Port LAN 2004/Port PUBLIC 2004/Activer

Tout marche sans problème, mais pense quand même à activer le pare-feu et à filtrer selon adresse MAC 8-)
18 Janvier 2004 22:19:33

EXCUSES MOI, MAIS DANS MA RUBRIQUE VIRTUAL SERVERS J AI QUE CA...


Enable / Description / Inbound port / Type /Private IP address / Private port

D' AUTRE PART C'EST QUOI LES ADRESSES MAC JE CONNAIS RIEN DE TOUT CA EN TOUT CAS MERCI POUR TON AIDE


19 Janvier 2004 05:20:40

Chaque carte réseau posséde une adresse Mac unique (normalement) car certain petit malin arrive a simulé cette adresse.
Donc si tu autorise seulement ton adresse MAC, seule ta carte réseau sera autorisé à se connectée et personne d'autre.
Essayes avec : ENABLE coché/DESCRIPTION (tu dois pouvoir mettre une description du type : port emule)/INBOUND PORT (tu mets le port correspondant à Emule, à l'origine cela doit être 4662 si tu ne l'as pas changé/TYPE (TCP ou UDP)/PRIVATE IP ADDRESS (Tu mets ton adresse personnel sur le réseau du type 192.168.2.x celle de ta carte Wi-Fi et non celle du routeur)/PRIVATE PORT (la même que INBOUND PORT soit 4662).
Voilà, j'espère ne pas avoir trop dire de conneries :-D
20 Janvier 2004 19:14:34

ca ne marche toujours pas.... en plus c'est sure c'est un réglage du routeur car sans le routeur je suis direct en high id.

une autre solution peut être ????
31 Janvier 2004 13:42:32

voila, le problème est simple ( enfin, apparement suffisemment compliqué pour moi vu que je me trouve complètement impuissant face à la situation ). Je possède un router Belkin 4port ref: F5D5230F4 . Ma connection internet est excellente, tout fonctionne parfaitement ...sauf emule. Je suis constamment en situation de lowID. Donc je ne comprend ce que je doit faire pour emule merci de me repondre
j'ai lu vos explication mais cela ne marche pas merci de m'aider SVP :-x :-x :-x
1 Mars 2004 12:23:40

bon moi aussi j'ai un routeur belkin, moi j'aimerai juste savoir comment faire pour attribuer une adresse ip fixe a sa carte rezo...

Car internet ne fonctionne que en ip automatique, mais ce n'est pas pratique, j'aimerai quelle soit fixe du genre 192.168.2.2

mais quand je lui rentre ca, je ne peux plus acceder au pages web
11 Mars 2004 15:51:51

Ben t'es mal barré....

Y a beaucoup de gens qui voudraient avoir une IP fixe(pour héberger un site web par ex.)...et comme a intéresse les gens, hé ben c'est payant!

Certains providers proposent donc des offres pro assez chères avec lesquelles tu as une IP fixe.

Si tu n'as pas ce genre d'offre...tu sera obligé de changer d'IP toutes les 24h max !

Par contre, concernant le routeur, tu peux changer librement l'adresse de son interface Ethernet, par défaut elle est à 192.168.2.1 je crois.
20 Mars 2004 17:10:11

Pour info ma config highID :
Dans "virtual servers"

192.168.0.2 étant l'IP du Pc avec emule
11 Août 2004 10:01:47

voilà ce que j'ai fait pour high id

No. Adresse IP du réseau local Type de Protocole Port
LAN Port
Public Activer
1 192.168.2. TCP UDP TCP&UDP
2 192.168.2. TCP UDP TCP&UDP
11 Août 2004 10:03:59

avec une petite photo c'est mieux

voila
2 Septembre 2004 08:12:00

Salut a tous merci d'avance a ceux qui me répondront.
J'ai efin réussi a configurer (je pense) mon routeur Belkin pour qu'il m'ouvre les ports d'eMule résultat c'est bon je suis en high ID ca c'est tout bon mais quand j'arrive a me connecter c'est sur des vieux serveurs il me dit que les autres sont saturés, j'aurais voulu savoir si j'étais le seul et ce que je peut y faire merci

De mieux en mieux il me marque ca
Avertissement Byte Devils (67.15.18.45:3306) - Your 4662 port is not reachable. Please review your network config.
Ca veut dire koi ?? aidé moi !!
Merci
15 Novembre 2004 19:28:41

Merci à tous pour vos conseil. Depuis 2 jours(et nuits), je parcour les forums pour comprendre comment paramétrer le Belkin que je viens d'acheter. C'est vrai que ce n'est pas très facile mais quand on aime le temps passe plus vite. Bref j'ai bien rentré les ports UDP/TCP(ceux-la même que je change souvent dans la config.de la mule UDP:62580 et TCP:62590, toujours 10 de différence) et surtout l'IP de mon ordi, et là miracle je télécharge comme un gros gourmand...
Depuis que j'ai le Belkin je surf plus vite ???
(Free groupé 2024)
Bon surf à tous
25 Novembre 2004 19:25:32

salut tt le monde
je vais essayer de venir en aide en faisant une autre manip avec le routeur belkin wifi F5D7230fr4.
vous laissez le firewall activé de votre routeur, mais la manip que je vais vous enumerer va le faire passer a travers sans passer par le firewall de celui-ci. Donc veilliez a ce que votre pc soit protégé un minimum soit il ?
Faut aller dans le menu du routeur " firewall " en suite " DMZ " et noter l'ip du pc concerné et validez.
c etait sur la notice technique du routeur ce que je vien de vous dire .
bye bye all au plaisir
eric
29 Juillet 2005 17:47:22

Bonjour, désolé de remonter un topic aussi vieux mais il traite de mon problème...
J'ai un routeur Belkin pour lequel j'ai configuré dans la rubrique Firewall> Virtual Servers un serveur:
Inbound port: 4662-4662 (comme dans eMule)
Type: TCP
Mon adresse IP
Private Port: 4662-4662

Je suis toujours en low-id avec mon seul routeur activé (que j'active ou non mon firewall , pas de pare feu windows). Je ne comprends pas grand chose à toutes ces manip alors je souhaiterais que quelqu'un puisse m'expliquer pourquoi cela ne fonctionne pas, et s'il y a des configurations alternatives.
Merci !
23 Février 2006 02:34:08


Belkin F5D7230-4 CONFIGURATION

j avais un routeur NETGEAR (HS maintenanat)

j'ai acheté un belkin cité ci dessus qui fonctionné bien avec emule ancienne version.

sur le disque de NETGEAR il suffusait de taper CONFIGURER pour acceder aux parametres du routeur

avec mon belkin je ne sais pas faire , pas sur le disque apres plein de recheche rien

vous dicutez des paramtres a entrer moi je n'ai meme pas acces a ces menus. et je rame avec emule

mais surtpout avec mon beljin c'es le noirt complet

merci de me donner la marche suivre pour programmer mon rourteur

encore merci

suis pas un grand informaticien eh oui...

torran avant noyade


16 Mars 2006 23:39:11

Bonjour à tous !
Je me permets de m'imiscer sur ces pages dans la mesure où je rencontre les mêmes pbl !
J'ai actuellement une free box avec un routeur
belkin 802.11g et je rame à mort pour paramétrer la mule !!!
Je suis loin d'être un spécialiste et j'ai essayé ts vos conseils, sans succès : je suis tjrs en lowId : HELP !!!
Merci d'avance et à très vite
17 Mars 2006 11:30:58

Salut Eponge !
Merci pour cette image, c'est quand même plus visuel. Cependant, j'ai essayé de suivre tes conseils en reproduisant exactement la même chose puis en cliquant sur Aply changes...
Je suis tjrs en lowId, y a t-il qqchose d'autre à faire ?
Je commence à craquer !!!
Help, merci ! ;-) ;-) ;-)
25 Septembre 2006 10:15:26

Hello!, moi j'ai une cbox avec un routeur beklin...quand chuis en direct ( cbox branchée sur mon pc sans routeur ) tout marche très bien. J'ai quand même eu a régler la cbox par son propre panneau de config, mais il suffit de préciser le port de utorrent ( jpense que la méthode est la même pour tous, emule, truc bidule ou machin chouette...) et tout marche comme sur des roulettes...Ça se gatte quand je rebranche le routeur et que je passe en wifi. La, même apres avoir ouvert les ports dans le panneau de config du routeur, rien ne marche!!
j'ai même débranché mon firewall perso, celui du routeur, et celui de la cbox ( pas très malin mais je voulais vérifier...) et LA!!!!...rien toujours pareil utorrent me dis que je suis derrière un firewall, il dl a 10ko/s pendant 5 min et après pouf!! plus rien...
A titre de comparaison, sans routeur je telecharge 3go de données par jours et avec routeur a peu prêt 5mo...
Je jetterais bien le routeur par la fenêtre mais j'habite avec ma copine, on a tout les deux besoins du net, et on a qu'une prise de tel et a un endroit vraiment pas pratique c donc pour ça que j'ai opté pour le wifi mais bon avec cette histoire c me créé plus de problème qu'autre chose...
Quelqu'un pourrait m'expliquer le pourquoi du comment?...je desespere...
12 Janvier 2007 21:11:39

Merci taz44 pour ce lien très opérationnel :) 
juste une question, plus haut dans le topic, cela date de 2004, y'a un post de jbe38342 qui se termine par : "pense quand même à activer le pare-feu et à filtrer selon adresse MAC"
J'ai effectué les réglages du pare feu, je suis en high ID sur la mule et j'aimerai bien que quelqu'un m'explique avec une belle photo comment je fais pour filtrer selon mon adresse MAC ? Parce que pour moi, néophyte, c'est du chinois tout ça :p 
Merci d'avance
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS