Votre question

Probleme internet avec Vmware et Ubuntu

Tags :
  • Ubuntu
  • Logiciels
Dernière réponse : dans Logiciels
25 Décembre 2006 17:45:00

Salut à tous, voila mon probleme: la 1ere fois que j'ai testé ubuntu
sur vmware, ça a marché mais apres plus aucune connexion possible.
J'ai essaié plusieurs distributions mais c'est pareil.
Le probleme viendrait d'où ??

Autres pages sur : probleme internet vmware ubuntu

25 Décembre 2006 22:53:47

Uppppppppppp !!
25 Décembre 2006 22:57:04

Bonsoir,

As tu installé la barre d'outils vmware?
Contenus similaires
26 Décembre 2006 10:00:57

Eu... non LooL. Il y a une barre d'outils ??
Qu'est-ce qu'elle apporte de plus ?? :bounce: 
26 Décembre 2006 11:37:28

lorsque tu as fini d'installer ton OS sur vmwre.....tu vas dans "vm" puis "install toolbar" puis tu lances le setup.....mais si je ne me trompe pas vmware te conseille d'installer cette barre plusieurs fois......
26 Décembre 2006 12:49:09

OK. Mais c 'est normale que qu'en je l'installe, y a pas de fenêtre qui
me dis qu'il installe la barre d'outils ??
Avec cette barre d'outils, je pourrais configurer le réseau
pour pouvoir avoir accés à internet ?? :( 
26 Décembre 2006 13:07:29

normalement tu as marqué "runsetup" et tu dois voir l'installation en cours....
26 Décembre 2006 19:09:01

Alors j'ai pas ça du tout... :(  lorsque je lance VM/Install tool/, il me
met tout ça:

"Warning: you cannot install the vmware tool package
until the guest operating system is running. If your guest
operating system is not running, choose Cancel and install
the vmware tool package later".
Apres je clique sur le bouton Install, puis il commence à rechercher
le DHCP (pourquoi :heink:  ??). Puis il me met ça:

"Not bootable CD, floppy or hard disk was detected. To install
an operating system, insert a bootable CD or floppy and restart the virtual
machine by clicking the reset button"... :??:  Si tu vois comment il faut faire,
explique stp !! parce que là....je sature !!!
26 Décembre 2006 19:28:12

La barre d'outils ne peut s'installer
que lorsque tu as fini d'installer ton systeme d'explitation sur vmware.....

Alors visiblement tu n'as rien installé sur vm ware..... Il faut demander à vmware de booter sur le cd linux.....
Vas sur "devices" et cliques deux fois sur E: et choisis de booter sur le cd (image iso).....
As tu gravé l'image de la distibution linux?
26 Décembre 2006 22:59:50

Alors en faite, j'utilise ubuntu 6.10, en image iso
qui est sur mon disque dur. Au lieu de booter sur le lecteur cd,
je dis à vmware de booter sur l'image iso. Donc j'ai pas gravé l'image..
Parce que si je l'install et que le net ne marche pas, ça va servir à rien..
Si tu connais bien vmware, qu'est-ce qu'elle va apporter de mieux
pour faire marcher la conexion internet ?? :??:  Parce qu'au début,
j'avais installé vmware, puis j'avais directement testé avec une image
iso et il y avait internet !! Et apres, dans toutes les autres distribution
que j'ai testé, plus de net .... :fou: 
26 Décembre 2006 23:01:43

Si j'installe ubuntu 6.10 sur vmware, il n'y aura pas de conflit
avec xp normalement ?? Puisque ce sera un disque virtuel ??
Mais ce disque virtuel prendra quelque Giga Octet koi ...?? :ange: 
27 Décembre 2006 18:00:06

salut ichiwa regardes ta messagerie privée je te file mon msn et tu me rejoins en direct à partir de 20HOO.comme ça on règle ton soucis.....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS