Votre question

Fonction Excel

Tags :
  • Microsoft Excel
  • Logiciels
Dernière réponse : dans Logiciels
7 Septembre 2006 10:21:22

Bonjour,
Voici mon problème sur Excel:
-J'ai une colonne où l'on rentre des date (ex:13/07/2006...) (que j'appellerai A, avec A1, A2,A3, etc.....qui sont le nom des cellules)
-J'ai une cellule (H1) qui à la formule "aujourd'hui()" (donne la date du jour automatiquement).
J'aimerai que, dans une autre colonne je puisse afficher "a venir" si A1<H1, "Aujourd'hui" si A1=H1, "Date dépassée" si A1>H1,et laisser la case vide si la date n'est pas rentrée.

J'espère que je me suis bien exprimé.
J'ai essayé de faire ça avec la mise en forme conditionnelle mais je n'y arrive pas; donc existe-t-il une formule qui fais ça d'un coup? ou une autre solution?
Merci pour votre aide

Autres pages sur : fonction excel

7 Septembre 2006 10:44:38

avec ca ca passe impec :

=SI(A1>AUJOURDHUI();"à venir";SI(A1<AUJOURDHUI();"dépassé";"aujourd'hui"))

Dans cet exemple, A1 est la date a comparer. J'ai rentré directement dans la formule la date d'ajourd'hui dynamiquement c'est mieux !
7 Septembre 2006 12:47:02

Merci beaucoup, ça fonctionne très bien, le seul problème est que lorsque la case est vide, ça me marque "dépassé" alors que j'aimerai quelle reste vierge, je ne sais pas si c'est possible.
Si ça ne l'ai pas c'est pas grave.
merci encore
Contenus similaires
7 Septembre 2006 13:06:28

Pardon je viens de trouver, encore merci
7 Septembre 2006 13:40:52

de rien !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS