Se connecter / S'enregistrer
Votre question

pc Packard bell

Tags :
  • Installer windows
  • Logiciels
Dernière réponse : dans Logiciels
11 Juillet 2006 21:19:30

je viens d'acheter un pc d'occas mais il n'y a aucun cd de restauration,quelqu'un pourrait-il me dépanner sachant que j'ai le model:Imedia 2694 Power cinéma, et que je viens de réinstaller windows xp home edition mais rien ne fonctionne sans les drivers de la carte mére et même sur le site de Packard ils n'y sont pas !!! merci d'avance

Autres pages sur : packard bell

12 Juillet 2006 00:00:18

n'y a t'il pas une partition special pour sauvegarder ton pc ?
genre 4-5 go .. ?
12 Juillet 2006 01:09:39

Va voir dans le gestionnaire des périphériques quel drivers son manquant on se vera un plaisir de te diriger vers un lien!!
Contenus similaires
12 Juillet 2006 01:17:30

Salut eh le le même boitier (d'origine) que moi :-D
regarde içi puis fait une détéction de tes drivers. ;-)
12 Juillet 2006 01:19:35

F11 au redémarrage. Ça marche si t'as pas niqué la partition de restauration.
12 Juillet 2006 02:44:28

Quand tu reinstalle windows , tout ce que tu as besoin , c'est les drivers son et graphics , et encore...Donc , donne juste des info sur le matos de ton pc.
12 Juillet 2006 08:43:46

merci pour ta réponse,dans le gestionnaire de peripheriques,il y a probléme avec USB DEVICE et il ne reconnait pas également le port ethernet pour le branchement de la livebox ,aussi j'ai télécharger le chipset sur le site de Packard mais il refuse de l'installer en me disant materiel incompatible ou systéme d'exploitation ,savoir que je viens d'installer windows xp version oem !!!
12 Juillet 2006 08:49:53

merci pour ta réponse ,mais je suis aller sur le site de packard Bell et j'ai télécharger le chipset mais il refuse de me l'installer me disant materiel ou systéme d'exploitation incompatible !!!! eh oui pourtant j'ai bien choisi le même model ,et savoir que je viens de réinstaller windows xp oem !! et j'ai toujours probléme avec ,USB DEVICE et il ne reconnait pas non plus le port ethernet !! merci Packard Bell !!!
12 Juillet 2006 09:29:25

ça fonctionne tu ?
12 Juillet 2006 10:35:08

T'as acheté un PC avec Windows dessus, une licence et tout le toutim, et tu repayes une autre version OEM ? T'es riche, toi...
12 Juillet 2006 14:38:55

oui effectivement j'ai acheté un pc avec windows dedans mais une COPIE et donc pas bon du tout !! voilà pourquoi j'ai mis une version oem !! quand à être riche ,hélas non ,je joue bien au loto mais le pactole n'est pas encore pour moi ....lol
12 Juillet 2006 14:39:38

non hélas toujours pas !!! snifff
12 Juillet 2006 15:16:26

La restauration avec la touche F11 au démarrage ne marche pas ?
12 Juillet 2006 15:45:56

non ça marche pas non plus !!
13 Juillet 2006 00:42:01

Citation :

guy79 a écrit :
merci pour ta réponse,dans le gestionnaire de peripheriques,il y a probléme avec USB DEVICE et il ne reconnait pas également le port ethernet pour le branchement de la livebox ,aussi j'ai télécharger le chipset sur le site de Packard mais il refuse de l'installer en me disant materiel incompatible ou systéme d'exploitation ,savoir que je viens d'installer windows xp version oem !!!
La CM n'a pas été changée, des fois?

"These are the Windows XP reference drivers for recent Via chipsets, as used on the Quasar, Eberly and Galaxy motherboards. It will install drivers for several core devices."
13 Juillet 2006 10:49:34

possible je ne sais pas ,tout ce que je sais c'est qu'il a été "bidouillé" ..
13 Juillet 2006 21:11:14

Bah, vérifie avec Everest...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS