Se connecter / S'enregistrer
Votre question

Execution automatique cd

Tags :
  • Logiciels
Dernière réponse : dans Logiciels
18 Mai 2006 14:36:40

bonjour tout le monde,

Voila laconfiguration de mon pc :

Windows XP PRO Version 2002 Pack 1
AMD Sempron(tm) 2600+ (Socket-A) 1,83 GHZ
512 Mo de ram
Carte mere K7VT6 1.0x

Depuis que j'ai installé Néro sur mon pc, l'execution automatique lorsque j'insère un cd ne se fait plus.
j'ai essayé diverse manipulation comme changer la valeur dans le registre ou alors vérifier tout simplement dans les propriété du lecteur cd... mais rien n'a fonctionné jusqu'à présent.
Donc si une ame généreuse pouvait guider mon âme en détresse ;-) ça serait cool et ma reconnaissance ne sera qu'éternelle.Merci et bon courage.

Autres pages sur : execution automatique

18 Mai 2006 14:54:57

Je presume que tu as fait cette manipulation:
-tu ouvre le poste de travail
-tu clic droit sur ton lecteur
-Propriété et la il y a une case "Execution Automatique" et tu doit cocher ce que tu veut que sa ouvre automatiquement
18 Mai 2006 15:06:57

Salut je te propose plusieurs methodes.

En effet plusieurs personnes ont eu ce probleme après l'installation de nero, ce qui a generé un conbflit entre le driver du lecteur cd et ce logiciel qui utilise en quelques sortes si ta version de nero est recente,.. d'après moi une sorte de lecteur virtuel du type de celui de CLONE CD (qui utilise le virtual drive) et daemon tools...enfin bon... :-) .

Passons aux choses serieuses.

____Premiere chose:
desinstalle (verifie l'execution automatique) et reinstalle nero pour voir si le probeme est resolu.

Fait un scan antivirus

De plus teste pou voir si c'est un tout autre probleme: met un cd et ecoute ton lecteur au boot du pc (en esperant que le lecteur fait un peu le bruit de l'avion...)



____Deuxieme chose:

1. Clique sur le bouton Démarrer et choisis la commande Exécuter...

2. Dans la fenêtre qui apparaît, tape gpedit.msc et valide en cliquant sur le bouton OK.

3. *** Dans la fenêtre qui apparaît ( Stratégie de groupe ), sélectionne dans le menu de gauche : Configuration de l'ordinateur / Modèle d'aministration / Système.

*** Puis configuration utilisateur / Modèle d'aministration / Système.


4. Dans la fenêtre de droite, double-clique sur l'option non configurer le lecteur automatique.

5. télécharge ce correctif: !http://www.microsoft.com/downloads/details.aspx?FamilyI...

Redémarre Windows et teste.


____Troisieme chose:
Meme si tu as teste le regedit essaie ceci car je ne sais pas si tu l'as deja tester...

menu démarrer>éxécuter...>regedit

Va dansHKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Vérifie que NoDriveTypeAutorun à la valeur 0x00000091 (145) sinon changer la (double clic et tapez la valeur 91)

Si cette clé n'existe pas il faudra la créer (clic droit Nouveau, puis Valeur Dword)

Pour désactiver l'Autorun mettez B5. tu devrais voir avoir 0x000000b5 (181)


____Quatrieme chose:

Verifie si la valeur est à 1 sinon mais la

HKEY_CURRENT_USER
SYSTEM\CurrentControlSet\Services\CDRom
Autorun = 1




_____Cinquieme chose

Vas dans HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Cdrom

Double clic sur Autorun et mettez la valeur 1 puis OK.

Tu dois avoir en face d'Autorun la valeur 0x00000001(1)









_____Sixieme chose:
- Dans "Panneau de Configuration",
- Sélectionne "Outils d'administration", puis "Services" et enfin dans la liste qui s'affiche,
- Double clique sur "Service COM de gravage de CD IMAPI" et sélectionne "Désactivé".

c'est pour desactiver la gravure livrée par defaut dans wXP qui peut rentré en conflit.
si cela ne marche pas, reactive le si tu veut.




____Septieme chose:
Je te conseille de lire le manuel de nero pour voir si il y a quelque chose a ce sujet....


____Huitieme chose:
Je te souhaite bon courage!!!!! :-D



Voila tout!!! ;-)
Contenus similaires
18 Mai 2006 15:12:40

Je crois que j'ai aussi trouvé quleque chose qui ressemble a ma "quatrieme chose" mai ca ne coute rien de l'essayer...
ici
18 Mai 2006 15:38:46

kevin295
merci d'avoir répondu mais comme tu le précise, j'ai déjà testé cette méthode sans succès malheureusement..merci de ta réponse
18 Mai 2006 15:40:18

je voudrais remercier toutes les personnes qui ont répondues à mon sujet, je teste ça le plus rapidement possible et je vous tien au courant au plus tard ce soir merci!!
18 Mai 2006 19:17:13

Apres avoir testé les différentes manipes toujours rien, j'ai essayé avec Autofix aussi mais ça ne fonctionne pas non plus, voila ce que j'obtien avec Autofix :
Time [2006-05-18 18:30:14]
Microsoft Windows Version [5.1 (Service Pack 1) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [D:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDrives]: OK {Absent}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [D:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None

Est-ce que quelqu'un y comprend quelque chose???
merci.
19 Mai 2006 10:46:32

salut, d'après ce que je comprends du rapport, je te conseille de reinstaller le driver de ton lecteur cd.
Nero a du rentrer en conflit avec...je pense.
si tu ne retrouve pas ton driver du lecteur cd,va sur le site indiquer ci dessous il te permettera de le recuperer:


www.touslesdrivers.com



Bon courage
31 Mai 2006 02:24:24

moi j'ai eu la même blague et je l'ai résolue tout simplement en faisant clic droit sur le lecteur là tu ne vas pas dans l'onglet execution automatique mais dans enregistrement et tu coches Activer l'écriture de CD sur ce lecteur et tu coches aussi ejecter le cd après ecriture. Voilà ensuite tu rentres ton cd et dvd et tu attends 1 ou 2 minutes qu'il relance le processus et tu devrais récuperer l'execution automatique.Maintenant avec toutes les manips que j'ai vu dans les posts précédents pas dit que tout ne soit pas chamboulé ... Enfin ça ne te coûte rien d'essayer et pour moi ça a marché. ;-)
En fait j'avais vu ton post il y a 15 jours et j'étais dans le meme cas,je viens juste de trouver cette soluce alors j'ai recherché ton post pour t'en faire profiter :-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS